SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: phelme
Forum: Hardware Support 11-09-2020, 04:24 PM
Replies: 70
Views: 2,136
Posted By phelme
FYI. another one you might want to look at is the...

FYI. another one you might want to look at is the Opus (https://en.wikipedia.org/wiki/Opus_%28audio_format%29) audio codec. I've run across a couple instances of this guy in containers and the...
Forum: Hardware Support 10-13-2020, 01:31 PM
Replies: 70
Views: 2,136
Posted By phelme
well I'm an idiot. :bang: that works! no...

well I'm an idiot. :bang:

that works! no PrimeNetEncoder needed. :clap: (thanks JustFred!)

it's been so long since I did that 2-step, channel scan setup with the HDHomeRun Setup I just forgot...
Forum: Hardware Support 10-12-2020, 07:43 PM
Replies: 70
Views: 2,136
Posted By phelme
Itís only showing up in the PrimeNetEncoder...

Itís only showing up in the PrimeNetEncoder discovery ports Iíve set up. And it records fine there, just wonít tune.

How would it find the Quattro otherwise?
Forum: Hardware Support 10-12-2020, 04:18 PM
Replies: 70
Views: 2,136
Posted By phelme
Sort of have it working, I was trying it with...

Sort of have it working, I was trying it with PrimeNetEncoder as that's what I've been using successfully with my Prime, but that doesn't appear to tune ATSC subchannels correctly, keep getting...
Forum: Hardware Support 10-10-2020, 07:11 PM
Replies: 70
Views: 2,136
Posted By phelme
hey, what's this? :D ...

hey, what's this? :D

https://forums.sagetv.com/forums/attachment.php?attachmentid=17724&stc=1&d=1602394222
https://forums.sagetv.com/forums/attachment.php?attachmentid=17722&stc=1&d=1602377750
...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -6. The time now is 11:52 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.