SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 263
Search took 0.01 seconds.
Search: Posts Made By: Thomas Wischgol
Forum: SageTV v7 Customizations 04-28-2022, 03:33 PM
Replies: 828
Views: 141,124
Posted By Thomas Wischgol
I was able to figure it out. After combing...

I was able to figure it out. After combing through the log file and with the help of Google, I learned that the joda jar file was missing. Not sure what caused it to get removed. But I just grabbed...
Forum: SageTV v7 Customizations 04-26-2022, 06:55 AM
Replies: 828
Views: 141,124
Posted By Thomas Wischgol
I looked at the logs this morning and attached...

I looked at the logs this morning and attached those as well. There is a java exception about the file duration and it shows that the UI hangs while browsing the youtube videos. But I am not sure...
Forum: SageTV v7 Customizations 04-23-2022, 07:24 AM
Replies: 828
Views: 141,124
Posted By Thomas Wischgol
Yesterday, one of the parts of the youtube plugin...

Yesterday, one of the parts of the youtube plugin failed and disabled itself. So I updated all the elements to the most current one. That for some reason cleared the youtube.properties file and...
Forum: SageTV Software 01-04-2022, 08:34 PM
Replies: 30
Views: 1,780
Posted By Thomas Wischgol
Same over here, still using SageTV every day....

Same over here, still using SageTV every day. Started with version 2 in 2003. I really like the way I can forward or go back easily. Even with streaming services, I prefer to download first as I...
Forum: SageTV v7 Customizations 10-23-2021, 05:55 PM
Replies: 11
Views: 785
Posted By Thomas Wischgol
Youtube downloads slow

Youtube downloads were getting really slow lately, too slow to really watch them forcing you to wait for minutes until enough was downloaded. I was looking around and it appears that youtube-dl...
Forum: SageTV v7 Customizations 07-05-2020, 05:43 PM
Replies: 828
Views: 141,124
Posted By Thomas Wischgol
I still use it a lot. It is working for me but...

I still use it a lot. It is working for me but you have to provide your own youtube credentials as described in some of the posts above.
Forum: General Discussion 05-14-2020, 08:48 PM
Replies: 4
Views: 1,403
Posted By Thomas Wischgol
ffmpeg also allows you to demux both videos and...

ffmpeg also allows you to demux both videos and then mux the streams you want into one video file. ffpmg is a little cryptic to use. An alternative I have used recently is MP4box. There are also GUIs...
Forum: SageTV v7 Customizations 09-02-2019, 07:49 PM
Replies: 828
Views: 141,124
Posted By Thomas Wischgol
Sorry to hear you are affected by the storm. I...

Sorry to hear you are affected by the storm. I hope you stay safe down there. Regarding the previous post, downloading a new youtubedll.exe might help (see post #767). Youtube is working fine over...
Forum: SageTV Software 08-21-2019, 05:33 PM
Replies: 1
Views: 1,574
Posted By Thomas Wischgol
You can select the codecs in the settings: Setup...

You can select the codecs in the settings: Setup -> Detailed Setup -> Video/Audio. There are separate settings for DVDs just below it. Most people will advise you to use something like graphstudio to...
Forum: SageTV Clients Development 06-11-2019, 07:35 PM
Replies: 20
Views: 9,974
Posted By Thomas Wischgol
Yes, I am solely referring to the Sage mini...

Yes, I am solely referring to the Sage mini client. I can only play online content with the exoplayer in the mini client. However, then I cannot play any recorded mpeg file. That only seems to work...
Forum: SageTV Clients Development 06-05-2019, 07:32 PM
Replies: 20
Views: 9,974
Posted By Thomas Wischgol
I just bought the 32-inch version of that TV and...

I just bought the 32-inch version of that TV and it seems to play recorded OTA MPEG-2 streams just fine. It does not work with the Exo player, but IJK seems to work. What does not work with IJK is...
Forum: SageTV Media Extender 04-24-2019, 06:23 PM
Replies: 9
Views: 2,349
Posted By Thomas Wischgol
I noticed today that my HD200 after updating to...

I noticed today that my HD200 after updating to 9.2.1 no longer had audio over HDMI. I switched to digital PCM, power cycled, switched back to bitstream, and power cycled again. After that it was...
Forum: SageTV Github Development 04-20-2019, 12:16 PM
Replies: 13
Views: 5,341
Posted By Thomas Wischgol
Sorry this took so long. I was out of town and...

Sorry this took so long. I was out of town and wanted to make sure that I am on the latest version of SageTV. So this was done with SageTV 9.2.1. I stopped the video right after it gave me the...
Forum: SageTV Github Development 04-02-2019, 07:35 PM
Replies: 13
Views: 5,341
Posted By Thomas Wischgol
I just set this variable in the registry of one...

I just set this variable in the registry of one of my client. The behavior is still the same, i.e. it still hangs for a few seconds.
Forum: SageTV Software 03-12-2019, 06:33 PM
Replies: 16
Views: 2,335
Posted By Thomas Wischgol
I would expect that the brightness issue can be...

I would expect that the brightness issue can be attributed to the age of your TV. The fluorescent backlighting just does not have the same capabilities as LEDs.

As far as scaling is concerned, I...
Forum: SageTV Software 03-11-2019, 05:54 PM
Replies: 16
Views: 2,335
Posted By Thomas Wischgol
A 4K TV would still be just as good at displaying...

A 4K TV would still be just as good at displaying 1080p. I use a PC-based client running at full 4K. But the content I am watching is pretty much all 1080p or less. But I prefer driving the display...
Forum: SageTV v9 Customizations 12-03-2018, 06:34 PM
Replies: 2
Views: 1,791
Posted By Thomas Wischgol
Thanks for the tip. I could not find it on their...

Thanks for the tip. I could not find it on their either, unfortunately. I tried looking for the web page as well as software. No luck on either.
Forum: SageTV v9 Customizations 12-02-2018, 08:12 PM
Replies: 2
Views: 1,791
Posted By Thomas Wischgol
Install source for SageMyMovies

I am trying to install a new client for a little while. It all seems to be working fine except SageMyMovies. The website babgvant.com is down for quite some time now. Is there another source for the...
Forum: SageTV v9 Customizations 12-02-2018, 08:10 PM
Replies: 247
Views: 56,943
Posted By Thomas Wischgol
Nice work, I like the detailed icons. I noticed...

Nice work, I like the detailed icons. I noticed the current temperature being off as well. Also, in order to be consistent with how the UI works overall, it would be great to be able to go back with...
Forum: SageTV Software 11-24-2018, 03:36 PM
Replies: 1
Views: 800
Posted By Thomas Wischgol
Answering my own question: I had to update Java...

Answering my own question: I had to update Java to 1.8. The one that is part of the installer is apparently not good enough anymore. With Java 1.8, it seems to work.
Forum: SageTV Software 11-24-2018, 07:32 AM
Replies: 1
Views: 800
Posted By Thomas Wischgol
Plugins not found

Hi,

I am trying to install a new SageTV client. This time I attempted to install everything from scratch not from an image, i.e. OS (Windows 7) and then SageClient 9.1.10 after 7.1.9. For some...
Forum: SageTV Github Development 11-12-2018, 07:18 PM
Replies: 13
Views: 5,341
Posted By Thomas Wischgol
I hate to revive old threads but I am seeing this...

I hate to revive old threads but I am seeing this for quite a while now myself. This is on a client running Windows 8.1. I tried different codecs with all the same results. Currently, I have it set...
Forum: SageTV v7 Customizations 05-13-2018, 02:55 PM
Replies: 828
Views: 141,124
Posted By Thomas Wischgol
I do not know what changed as I sure did not...

I do not know what changed as I sure did not change anything. But somehow it is working fine again. I can directly stream youtube videos again :thumb:
Forum: SageTV v7 Customizations 04-08-2018, 04:54 PM
Replies: 828
Views: 141,124
Posted By Thomas Wischgol
I had initially only updated it on the client. I...

I had initially only updated it on the client. I just did it on the server as well but it does not seem to change anything, unfortunately.
Forum: SageTV v7 Customizations 04-08-2018, 07:14 AM
Replies: 828
Views: 141,124
Posted By Thomas Wischgol
My log file is attached to post #723. ...

My log file is attached to post #723.

Thanks,
Thomas
Showing results 1 to 25 of 263

 
Forum Jump

All times are GMT -6. The time now is 04:39 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.