SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: johnw885
Forum: SageTV Software 04-27-2017, 08:53 AM
Replies: 2
Views: 1,386
Posted By johnw885
I turned off updates just to avoid any potential...

I turned off updates just to avoid any potential issues. Just left the one the SageTV installer used.

On my Win10 desktop client, that I don't use that much, I accidentally updated it to the...
Forum: SageTV Software 04-27-2017, 06:34 AM
Replies: 8
Views: 2,753
Posted By johnw885
I think I eliminated the issue, although I'm...

I think I eliminated the issue, although I'm still not sure what cause it. I ended up creating a symbolic link on the Windows 10 client to the Linux recorded TV folder path.

Ex., mklink /D...
Forum: SageTV Software 04-25-2017, 08:15 AM
Replies: 8
Views: 2,753
Posted By johnw885
I thought maybe disk or network too but I tested...

I thought maybe disk or network too but I tested the disk and it's getting around 80 MB/s. The network can push around 40MB/s to that disk with a latency of 2ms - 15ms so I'm fairly sure it's not...
Forum: SageTV Software 04-24-2017, 07:12 PM
Replies: 8
Views: 2,753
Posted By johnw885
I thought it maybe a Java issues but the heap...

I thought it maybe a Java issues but the heap size on both the server and client are set to 1024. The client says it's only using 272Mb. The Linux server I'm not sure how much is in use, couldn't...
Forum: SageTV Software 04-24-2017, 04:08 PM
Replies: 8
Views: 2,753
Posted By johnw885
Win10 Client Stops Working after 2hrs

I have 2 Win10 clients, one on my desktop that works fine, and another on an NUC that stops working after a couple hours or so. They both connect to a Linux sever in Vmware. After a couple of hrs a...
Forum: SageTV v9 Customizations 04-17-2017, 02:42 PM
Replies: 2
Views: 2,441
Posted By johnw885
I kind of got it working but I'm not sure I fully...

I kind of got it working but I'm not sure I fully understand how Phoenix, CMT, and BMT all work together. The client only seems to show fanart for Recorded TV if I have BMT and everything install...
Forum: SageTV v9 Customizations 04-15-2017, 01:41 PM
Replies: 2
Views: 2,441
Posted By johnw885
Phoenix Fanart for SageTV not displaying fanart

I've installed the "Phoenix Fanart for SageTV" plugin along with BMT, but it's not displaying in the default "All Recordings" menu. The fanart is in BMT, and the .properties files appears to be...
Forum: SageTV EPG Service 04-14-2017, 03:16 PM
Replies: 4
Views: 2,288
Posted By johnw885
The plugin doesn't work for me, I'm on Linux if...

The plugin doesn't work for me, I'm on Linux if that matters. When you click Export it just doesn't do anything.
Forum: SageTV EPG Service 04-13-2017, 11:05 AM
Replies: 2
Views: 2,063
Posted By johnw885
I got this working. I wasn't using OpenDCT which...

I got this working. I wasn't using OpenDCT which solved the problem. I couldn't get it to work without using OpenDCT. Was trying to go without it since SageTV sees the tuner and plays fine without...
Forum: SageTV EPG Service 04-12-2017, 11:31 AM
Replies: 2
Views: 2,063
Posted By johnw885
Schedules Direct EPG Channel Mapping

Hello,

I'm new to SageTV, coming from Windows Media Center. Installed v9 on Linux Mint (Ubuntu) and I'm running into EPG issues. I have FIOS in Central Florida with HDHomeRun Prime cable card...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -6. The time now is 06:07 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.