SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 300
Search took 0.01 seconds.
Search: Posts Made By: Evil_Attorney
Forum: SageTV Github Development Yesterday, 09:42 AM
Replies: 3
Views: 147
Posted By Evil_Attorney
KryptoNyte, thanks for PM'ing me your log file. ...

KryptoNyte, thanks for PM'ing me your log file. Your entries look completely different than mine. For example, I have much more info on the different encoding processes. Does Sage have a verbose...
Forum: SageTV Github Development 10-19-2021, 10:19 AM
Replies: 3
Views: 147
Posted By Evil_Attorney
I am using two Directv receivers set to native...

I am using two Directv receivers set to native resolution, so there is switching there, but I haven not been able to correlate that to the problem and even tried a 12 second wait to tune time. That...
Forum: SageTV Github Development 10-18-2021, 09:44 AM
Replies: 3
Views: 147
Posted By Evil_Attorney
Encoder Initialization Bug?

I am cross posting a thread I created here (https://forums.sagetv.com/forums/showthread.php?p=631359#post631359) because I suspect it might be a bug with Sage and would like to get some different...
Forum: Hardware Support 10-18-2021, 09:18 AM
Replies: 22
Views: 971
Posted By Evil_Attorney
I have tried the HDPVR2 with component and SPDIF...

I have tried the HDPVR2 with component and SPDIF for over a week and continue to receive the occasional failure to start the encoding device error. And again, when it happens, both HDPVRs are locked...
Forum: Hardware Support 10-05-2021, 09:02 PM
Replies: 22
Views: 971
Posted By Evil_Attorney
Wait, the original HDPRVR 1212 was component...

Wait, the original HDPRVR 1212 was component only. Do you mean the original Colossus? And when you say "stream changes," do you mean changes in audio format for commercials? I don't think the...
Forum: Hardware Support 10-05-2021, 09:15 AM
Replies: 22
Views: 971
Posted By Evil_Attorney
Have you tried the HDPVR2 with the component...

Have you tried the HDPVR2 with the component cables? I wonder if that would make a difference. I'm going to switch over to those and SPDIF to see if that makes any difference.
Forum: Hardware Support 10-04-2021, 11:46 AM
Replies: 22
Views: 971
Posted By Evil_Attorney
I don't think Sage marks the tuner as bad, or at...

I don't think Sage marks the tuner as bad, or at least not here. In this latest instance with me, it was continually trying to start only one of the tuners and failing but would not switch to the...
Forum: Hardware Support 09-30-2021, 01:58 PM
Replies: 22
Views: 971
Posted By Evil_Attorney
Zogg, are you getting similar errors in your log...

Zogg, are you getting similar errors in your log where Sage basically can't start a recording, as opposed to halting in the middle of a recording? If so, have you been able to confirm that it...
Forum: Hardware Support 09-29-2021, 11:25 AM
Replies: 22
Views: 971
Posted By Evil_Attorney
OK, I am returning to this thread because I am...

OK, I am returning to this thread because I am still having issues with my HDPVR2 units. Occasionally, I will get a recording error and the recording either didn't record or recorded black...
Forum: Hardware Support 07-15-2021, 01:45 PM
Replies: 22
Views: 971
Posted By Evil_Attorney
Thanks for the suggestions. It appears that...

Thanks for the suggestions. It appears that using the HCWClear program from Hauppauge to clear out all of the drivers and settings, then reinstalling the software seems to have worked. I have...
Forum: Hardware Support 07-13-2021, 09:27 AM
Replies: 22
Views: 971
Posted By Evil_Attorney
It's possible that both power supplies in both...

It's possible that both power supplies in both HDPVR2s are flakey, though they have only been used for a few hours max when I first tested them out. Since the Sage log indicated that this might be a...
Forum: Hardware Support 07-12-2021, 10:32 AM
Replies: 22
Views: 971
Posted By Evil_Attorney
HDPVR2 Halts in Recording

One of my HDPVR 1212s died recently, so I decided to switch over to two HDPVR2s that I have had sitting in the closet, despite some of the live TV audio issues with the HD300.

That said, I am...
Forum: Hardware Support 05-04-2021, 01:17 PM
Replies: 9
Views: 578
Posted By Evil_Attorney
I don't seem to remember ever needing to open the...

I don't seem to remember ever needing to open the Hauppauge software at all to get the HDPVRs working, but perhaps I am forgetting. I just remember needing to install the driver and Sage was able to...
Forum: Hardware Support 05-03-2021, 02:25 PM
Replies: 9
Views: 578
Posted By Evil_Attorney
I have been running two HDPVR 1212s on the same...

I have been running two HDPVR 1212s on the same computer for many years now. No problems. I believe there is a unique ID somewhere, but I have never bothered looking into it too closely. As long...
Forum: SageTV Media Extender 04-12-2021, 09:42 PM
Replies: 2
Views: 563
Posted By Evil_Attorney
I believe the last non-beta worked best for me....

I believe the last non-beta worked best for me. This thread had some of the issues I encountered https://forums.sagetv.com/forums/showthread.php?t=56597&highlight=evil_attorney+Firmware
Forum: Hardware Support 04-12-2021, 10:53 AM
Replies: 12
Views: 2,184
Posted By Evil_Attorney
Oh, ok. Live TV did work for me on a computer,...

Oh, ok. Live TV did work for me on a computer, but it was the HD300 that had the issue in live TV mode. Since I have HD300s on all my TVs, that's still an issue. If the Android client worked just...
Forum: Hardware Support 04-12-2021, 09:57 AM
Replies: 12
Views: 2,184
Posted By Evil_Attorney
I did think the video encoding quality was better...

I did think the video encoding quality was better on the 2. But as I recall (again, it has been a few years), I wasn't able to get the audio working with live TV on all channels reliably, no matter...
Forum: Hardware Support 02-18-2021, 06:29 PM
Replies: 12
Views: 2,184
Posted By Evil_Attorney
Thanks. Yea, that's the problem I remember...

Thanks. Yea, that's the problem I remember having. I guess I'll stay with my original HDPVRs for now and leave the "2" on the shelf. Most of what is watched in my household is not on Sage anymore...
Forum: Hardware Support 02-18-2021, 10:45 AM
Replies: 12
Views: 2,184
Posted By Evil_Attorney
It's been a while since I have thought about that...

It's been a while since I have thought about that thread. I still have two HDPVR2s sitting unused on the shelf. But even with HDMI audio working, I don't think this fixes the underlying issue of...
Forum: Hardware Support 03-20-2018, 09:31 AM
Replies: 72
Views: 32,203
Posted By Evil_Attorney
Interesting. I wonder if it can handle the audio...

Interesting. I wonder if it can handle the audio issues better than Windows.
Forum: Phoenix 03-16-2018, 01:11 PM
Replies: 1
Views: 1,940
Posted By Evil_Attorney
Movie Order Incorrect

Does Phoenix have its own index for when each movie was added to a source? I like sorting my movies by the date they were added with the newest added movies sorted to the top. That was working...
Forum: SageTV Software 01-10-2018, 12:53 PM
Replies: 7
Views: 1,203
Posted By Evil_Attorney
Ok, I must be getting confused. After some...

Ok, I must be getting confused. After some searching it appears that installation of VCD is still required. I think I am confusing the auto mounting of ISOs with Kodi, which does not require any...
Forum: SageTV Software 01-10-2018, 10:49 AM
Replies: 7
Views: 1,203
Posted By Evil_Attorney
I don't have virtual clone drive installed. I...

I don't have virtual clone drive installed. I thought at some point Sage automatically mounted ISOs and you didn't need VCD installed separately.
Forum: SageTV Software 01-09-2018, 05:48 PM
Replies: 7
Views: 1,203
Posted By Evil_Attorney
Missing ISOs

Running Sage 9.1.8.0 and my ISO movies are not showing up. Getting the following error: "WARNING Cannot find VirtualCloneDrive EXE path to mount an ISO!"

I think my ISOs were previously there...
Forum: Hardware Support 11-01-2017, 08:56 AM
Replies: 72
Views: 32,203
Posted By Evil_Attorney
I guess my response more accurately should have...

I guess my response more accurately should have been, this won't fix the HD300 issues with some channels not recording audio correctly, even if you use HDMI video and SPDIF audio, correct?
Showing results 1 to 25 of 300

 
Forum Jump

All times are GMT -6. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.