SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 26
Search took 0.00 seconds.
Search: Posts Made By: popcorndog
Forum: SageTV Media Extender 04-26-2012, 07:15 AM
Replies: 6
Views: 2,556
Posted By popcorndog
Server Loss

A couple updates, checked the settings of the PS3 before making the mass change you suggested. The PS3 was set up with a static address. I remember doing this years ago due to being dropped by the...
Forum: SageTV Media Extender 04-20-2012, 05:39 AM
Replies: 6
Views: 2,556
Posted By popcorndog
Server loss

Running DHCP, not static addresses.
Forum: SageTV Media Extender 04-19-2012, 02:34 PM
Replies: 6
Views: 2,556
Posted By popcorndog
Question Server Loss

I am experiencing very weird behavior with my home network. My network consists of:
DSL modem
connected to
Linksys router running DD-WRT
connected to
D-Link 8 port Gigabit Switch
connected...
Forum: SageTV Media Extender 11-20-2010, 12:56 PM
Replies: 2
Views: 1,012
Posted By popcorndog
Smile Solved

Before I noticed your post, I was playing around a bit.

I used one of the working HD200s to examine the installed plugins and sure enough the SageMyMovies UI had an indicator that showed it...
Forum: SageTV Media Extender 11-20-2010, 12:04 PM
Replies: 2
Views: 1,012
Posted By popcorndog
Unhappy Update Frozen

I recently updated to version 7 on my WHS - everything went suprisingly smooth. I then began to update each of the three HD200s - again smooth. Added the SageMyMovies plug-in and I cannot reconnect...
Forum: SageTV Media Extender 12-02-2009, 09:49 PM
Replies: 8
Views: 2,350
Posted By popcorndog
timed lockups

I run Sage on Windows Home Server, so this may or may not apply. I did notice that I would get consistent lockups or hanging at certain times. I determined that they occured on Java auto update,...
Forum: SageTV Media Extender 12-02-2009, 09:32 PM
Replies: 10
Views: 2,050
Posted By popcorndog
Remotes

I have to say I absolutely love my Harmony 620 remotes (controls 11 devices) - I own two. I just purchased the Harmony 610 (only controls up to 5 devices) for my in-laws and may just get one of...
Forum: SageTV Software 12-02-2009, 09:10 PM
Replies: 16
Views: 1,971
Posted By popcorndog
Thumbs up So Far So Good

Well, I sent in the log and the SageTV Application Package had somehow changed. I was using some customized STV package. Since changing back to the original SageTV3.xml package, I have been running...
Forum: SageTV Software 11-19-2009, 09:25 PM
Replies: 7
Views: 1,944
Posted By popcorndog
Power

If they were power supply issues, you would likely see the issue every time you started up your system. The most power consumption that occurs on a server is usually during the start up. The drives...
Forum: SageTV Software 11-09-2009, 03:39 PM
Replies: 16
Views: 1,971
Posted By popcorndog
Server Lockup

I went onto the Gigabyte website and there is a newer driver set for the NIC. I'll be sure to update the drivers this evening. My rule of thumb has always been - don't update what isn't broken -...
Forum: SageTV Software 11-09-2009, 01:32 PM
Replies: 16
Views: 1,971
Posted By popcorndog
Jumbo Frames

Thanks Gerry, Appreciate the help and perspective. Thinking about the network card being put to sleep. Could this happen while you were while using an HD-200? Why would the server power down a...
Forum: SageTV Software 11-09-2009, 12:06 PM
Replies: 16
Views: 1,971
Posted By popcorndog
Jumbo Frames

My D-link switch does support Jumbo Frames at 9.5kb in Gigabit mode only, but then states performance may be affected when used in 10/100 ethernet mode. Since the HD-200s only work in 10/100, I have...
Forum: SageTV Software 11-09-2009, 10:58 AM
Replies: 16
Views: 1,971
Posted By popcorndog
Server lockups

I have all the power saving features disabled on the server and never put it to sleep.

For the Realtek NIC, the settings are as follows:

802.1Q/1p VLAN Tagging set to disabled
Auto Disable...
Forum: SageTV Software 11-09-2009, 08:44 AM
Replies: 16
Views: 1,971
Posted By popcorndog
Server Lockups Cont.

Ok. I found the log file for the server. Finally found the information in the FAQs in the forum. I have 4 different txt files, so I will be reviewing the latest. Unfortunately, I am not sure what...
Forum: SageTV Software 11-09-2009, 07:24 AM
Replies: 16
Views: 1,971
Posted By popcorndog
Server Locks

I have been experiencing odd Sage server lock-ups that happen every couple of days. I will be using one of the HD-200s when I notice a sudden slow down. Menu changes take more time often showing...
Forum: SageMC Custom Interface 07-08-2009, 07:47 PM
Replies: 11
Views: 5,182
Posted By popcorndog
Problem Solved

I have been using Sage over the HD200 extenders for the last 5 days without issue. :clap:

I have not stressed the system by running more than one HD200 at a time, but will do so this week. While...
Forum: SageMC Custom Interface 07-02-2009, 12:28 PM
Replies: 11
Views: 5,182
Posted By popcorndog
Java reinstalled, heap size adjusted

Ok

Stopped SageTV service
Uninstalled Java
Rebooted
Stopped SageTV service
Reinstalled Java build 1.6.0_14-b08 (latest download)
Rebooted
Changed bios to only use sideport memory for onboard...
Forum: SageMC Custom Interface 07-02-2009, 09:31 AM
Replies: 11
Views: 5,182
Posted By popcorndog
Java is the most recent version

The Java version is the most recent version. I will try to reinstall Java.
Forum: SageMC Custom Interface 07-02-2009, 08:09 AM
Replies: 11
Views: 5,182
Posted By popcorndog
Memory on Server

I have 2Gig of memory on the server. 25% is devoted to my on-board graphics processor, which I needed for testing bluray playback. I could probably reallocate the 25% back to the system. Does...
Forum: SageMC Custom Interface 07-01-2009, 09:22 PM
Replies: 11
Views: 5,182
Posted By popcorndog
More Issues

I set the Heap size to 1000 as the registry tool you recommended states the Max Java Heap is in megabytes. When you try to restart Sage, you get an error "Could not create JVM. Please reinstall...
Forum: SageMC Custom Interface 07-01-2009, 12:03 PM
Replies: 11
Views: 5,182
Posted By popcorndog
Giving it a try.

Thanks for the quick response. I will give this a try tonight. I just want to clarify one thing. We have only run one HD200 unit at the times the problem occured. I do not leave the other two...
Forum: SageMC Custom Interface 06-30-2009, 07:16 PM
Replies: 11
Views: 5,182
Posted By popcorndog
Trouble with new SageMC install

First off, this is a new SageTV install on a Windows Home Server (configured for 64k clusters) loaded with Hauppauge 150, 1250, and 2250 TV Tuners. I am accessing the server thru 3 HD200 extenders....
Forum: SageTV Media Extender 06-13-2009, 09:11 PM
Replies: 7
Views: 5,703
Posted By popcorndog
Update

1 - Rerip of Madagascar 2 bluray did not correct issue, guest allowed did not correct issue, workgroup the same did not correct issue. Looking closer, it is only an issue with the english audio...
Forum: SageTV Media Extender 06-10-2009, 10:15 PM
Replies: 7
Views: 5,703
Posted By popcorndog
Thanks

Thanks for pointing me towards how to remap. I did not see the manual when I first installed. I guess that shows how easy Sage is to set up (for the most part). I found the manual helpful and...
Forum: SageTV Media Extender 06-10-2009, 09:26 PM
Replies: 7
Views: 5,703
Posted By popcorndog
Trying the suggestions

Thanks for the suggestions on Bluray/DVD playback and Comskip.

Update:
Of the 1 Bluray movie that is ripped, only the movie m2ts file is having the audio issue - I plan to try to rerip the movie...
Showing results 1 to 25 of 26

 
Forum Jump

All times are GMT -6. The time now is 09:20 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.