SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: MacBriar
Forum: SageTV Software 12-15-2004, 05:49 PM
Replies: 2
Views: 1,009
Posted By MacBriar
Bouncing video with 2.1 and above

Hi all

Having had 2.0 run properly for months I decided to try the 2.1 release, now I have problems.

System specs; Shuttle SN41G2, Althlon 1200, 512MB DDR, 120GB HDD, PVR250, WinXP Pro SP2.
...
Forum: SageTV Software 07-18-2004, 02:58 PM
Replies: 1
Views: 1,215
Posted By MacBriar
Possible system specs for Sage 2 box

Hi all

I am thinking about building a box for my living room to run Sage 2, and I am looking for some advice.

Basically would the following system run Sage 2 well,

VIA M2 12000 MB with 512...
Forum: SageTV Beta Test Software 04-29-2004, 09:10 AM
Replies: 14
Views: 1,827
Posted By MacBriar
Pvr 350

Hi all
I was wondering if by using a 350 card and Sage 2 would I get better quality playback specifically without ghosting on fast moving video. Try as I might I cannot get completely smooth play...
Forum: SageTV Software 03-07-2004, 11:57 AM
Replies: 2
Views: 1,324
Posted By MacBriar
Losing all settings when Sage is shutdown

Not a very happy chappy here.

If I close down SAgeTV (1.4 regisitered) the next time I load the app all my channels have gone, no live tv, nothing in EPG and I have to remove my source and go...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -6. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.