SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 300
Search took 0.02 seconds.
Search: Posts Made By: Chriscic
Forum: Hardware Support 11-06-2017, 10:54 PM
Replies: 4
Views: 1,795
Posted By Chriscic
Well I finally stumbled on a solution. I...

Well I finally stumbled on a solution.

I noticed that in Sage properties the line: "network_encoder_discovery=false"

I changed it to "network_encoder_discovery=true" and it found them.

Seems...
Forum: Hardware Support 11-06-2017, 11:34 AM
Replies: 10
Views: 2,673
Posted By Chriscic
Thanks Mundale I will try that tonight. I just...

Thanks Mundale I will try that tonight. I just deleted in the UI so far.
Forum: Hardware Support 11-06-2017, 09:35 AM
Replies: 6
Views: 2,704
Posted By Chriscic
Having same problem - no solution found so far

Same issue here... no channels found in scan. Very frustrating. HDHomerun software finds the channels just fine. Sage, zippo. Don't know what else to try.:confused:
Forum: Hardware Support 11-06-2017, 09:33 AM
Replies: 10
Views: 2,673
Posted By Chriscic
Unable to find any channels with HDHomerun scan

In same boat as mentioned above; works fine when I scan with HDHomerun software, but no channels found in Sage. Not sure what else to try. I deleted the sources and then re-added them to no avail. ...
Forum: Hardware Support 08-09-2016, 07:41 PM
Replies: 4
Views: 1,795
Posted By Chriscic
Thanks but it was already (and still is)...

Thanks but it was already (and still is) selected. Still won't show in SageTV.
Forum: Hardware Support 08-08-2016, 10:28 PM
Replies: 4
Views: 1,795
Posted By Chriscic
SageTV not finding HDHomeRun tuners

Running SageTV v7 on Windows 10. Original model HDHomeRun.

It's been a long while since I last set up SageTV. But I remember the HDHomeRun tuner just showing up when I went to add video sources. ...
Forum: SageTV Software 12-20-2015, 07:09 PM
Replies: 16
Views: 2,648
Posted By Chriscic
Smile I did answer that in a prior post... yes, it's on

I did answer that in a prior post... yes, it's on
Forum: SageTV Software 12-16-2015, 02:30 PM
Replies: 16
Views: 2,648
Posted By Chriscic
I don't believe thee's anything associated with...

I don't believe thee's anything associated with Samba in my current setup.
Forum: SageTV Software 12-16-2015, 02:29 PM
Replies: 16
Views: 2,648
Posted By Chriscic
No matter what I do it says "Firewall Policy ...

No matter what I do it says "Firewall Policy BlockInbound, AllOutbound"

So maybe it is still blocking... how can I change that? I ran the Netsh command to turn off (I had already turned off via...
Forum: SageTV Software 12-14-2015, 10:04 PM
Replies: 16
Views: 2,648
Posted By Chriscic
Thanks much for all the suggestions! My...

Thanks much for all the suggestions!

My HD300 won't find the server either (it used to just fine).

I do let Java update frequently on the server. Probably a mistake; my guess would be that it's...
Forum: SageTV Software 12-14-2015, 07:45 PM
Replies: 16
Views: 2,648
Posted By Chriscic
I uninstalled and reinstalled Sage. And disabling...

I uninstalled and reinstalled Sage. And disabling the firewall has no effect. So I am at a total loss :(
Forum: SageTV Software 11-29-2015, 01:03 PM
Replies: 16
Views: 2,648
Posted By Chriscic
Disabling Windows Firewall on the server PC had...

Disabling Windows Firewall on the server PC had no effect. Just strange. Maybe at some point I will uninstall and then reinstall Sage and see if that helps.
Forum: SageTV Software 11-26-2015, 07:08 PM
Replies: 16
Views: 2,648
Posted By Chriscic
Thanks for responding. Everything is on the...

Thanks for responding.

Everything is on the same subnet. Things have been working fine for over a year and nothing has changed... other than Win 7 updates and I'm guessing one borked things. Just...
Forum: SageTV Software 11-26-2015, 03:18 PM
Replies: 16
Views: 2,648
Posted By Chriscic
Server will no longer show on HD300 or SageTV Client

All of a sudden my Win 7 SageTV Server won't show up in either my HD300 or SageTV Client PC. I can enter the IP address manually in the SageTV Client and it works fine.

Did some searching here but...
Forum: SageTV HD Theater - Media Player 08-05-2014, 10:26 AM
Replies: 3
Views: 1,963
Posted By Chriscic
Thank you. This occurred to me but I couldn't...

Thank you. This occurred to me but I couldn't find a menu item to set import directories in the HD Theater. I probably didn't look hard enough though. Will give it another shot. Thanks again.
Forum: SageTV HD Theater - Media Player 08-04-2014, 04:14 PM
Replies: 3
Views: 1,963
Posted By Chriscic
Will HD300 save username and password?

I can access my PC on the network if I specify folder and then enter my username and password. However, when I exit i have to do the same thing all over again (difficult without a keyboard). Is...
Forum: SageTV Media Extender 01-20-2013, 02:00 PM
Replies: 12
Views: 5,244
Posted By Chriscic
I did a clean install of the Sage WHS server and...

I did a clean install of the Sage WHS server and now working fine. So who knows what was causing. Haven't reinstalled any plug-ins yet.

Thanks Drew for the offer, but I don't believe it was...
Forum: SageTV Media Extender 01-10-2013, 06:35 PM
Replies: 12
Views: 5,244
Posted By Chriscic
Running a Sage Server from my PC (albeit without...

Running a Sage Server from my PC (albeit without all same the plug-ins) and the extenders work smoothly. So, I don't think it has to do with the network. Still thinking it's something with the...
Forum: SageTV Media Extender 01-07-2013, 10:01 AM
Replies: 12
Views: 5,244
Posted By Chriscic
Thanks. I did see that thread. Everything...

Thanks. I did see that thread.

Everything was working fine when I left for vacation, except for the noisy server fan. When I returned, problems and nothing different except failed fan. Had my...
Forum: SageTV Media Extender 01-06-2013, 07:41 PM
Replies: 12
Views: 5,244
Posted By Chriscic
Question I'm a bit befuddled now as I figured I could...

I'm a bit befuddled now as I figured I could still watch stuff in HD Theater mode. However, when I play from there I also get blackness no matter what the video file. And PC client continues to...
Forum: SageTV Media Extender 01-06-2013, 09:39 AM
Replies: 12
Views: 5,244
Posted By Chriscic
Thanks for the replies guys. Upon light of...

Thanks for the replies guys. Upon light of morning I think I know what it is... the fan on my motherboard's Nvidia MCP chip, which had been making a nasty racket for some time, finally failed. I'm...
Forum: SageTV Media Extender 01-05-2013, 05:55 PM
Replies: 12
Views: 5,244
Posted By Chriscic
HD300s have slowed to a crawl

All of a sudden both my HD300s have slowed to a molasses-like crawl on the interface, and when I try to play videos the interface looks like it's playing but video is just black.

Rebooting my...
Forum: SageTV v7 Customizations 10-19-2012, 11:55 AM
Replies: 646
Views: 124,328
Posted By Chriscic
How is quality streaming from Playon? They still...

How is quality streaming from Playon? They still don't support HD, do they? That's what's been preventing me from purchasing, although perhaps if it's solid 480p and mainly for educational/kids...
Forum: SageTV Software 10-19-2012, 11:52 AM
Replies: 9
Views: 1,695
Posted By Chriscic
Matt, curious as to why you chose Windows 7 for...

Matt, curious as to why you chose Windows 7 for the server, vs. WHS or waiting for Windows 8 with Storage Spaces. Are you just using it for a Sage server and not a general server to house and backup...
Forum: General Discussion 08-29-2012, 09:45 AM
Replies: 1,164
Views: 216,930
Posted By Chriscic
Was reading about NextPVR, and it looks...

Was reading about NextPVR, and it looks promising. Can anyone comment on stability/broad comparison with SageTV? Mistergq, I see it does support some extenders.

Certainly SageTV works so well...
Showing results 1 to 25 of 300

 
Forum Jump

All times are GMT -6. The time now is 06:02 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.