SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Mizpah
Forum: SageTV Software 03-22-2009, 09:49 PM
Replies: 4
Views: 4,020
Posted By Mizpah
OK, did some more viewing of some affected shows...

OK, did some more viewing of some affected shows always starts around commercials. I'm not using comskip or any other related program.

If it is the cable signal is there a way to fine tune it?
...
Forum: SageTV Software 03-21-2009, 07:19 PM
Replies: 4
Views: 4,020
Posted By Mizpah
Thanks for the reply, I was wondering if I had...

Thanks for the reply, I was wondering if I had the right forum.

1. The problem is in the mpeg files. If I convert, the issue carries over.


2. I'm assuming it has a hardware encoder since its...
Forum: SageTV Software 03-19-2009, 05:40 PM
Replies: 4
Views: 4,020
Posted By Mizpah
OK, maybe this is the wrong place for help. . . ...

OK, maybe this is the wrong place for help. . .

How about this, does anyone have any suggestions for ideal video and audio options (renderer, deinterlacing, decoders) that should be set? Mine...
Forum: SageTV Software 03-18-2009, 07:29 PM
Replies: 4
Views: 4,020
Posted By Mizpah
Recent Video & Audio Recording Glitches

I've been using SageTV 6 for a long time on the same TV Tuner (ATI PowerTheater 550 PCIex) card for a long time with no glitches. Recently the show I am recording have started having a mosaic of...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -6. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.