SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 231
Search took 0.01 seconds.
Search: Posts Made By: Keenan
Forum: SageTV Marketplace 10-17-2013, 12:43 PM
Replies: 4
Views: 1,094
Posted By Keenan
Sorry for the late response, they may be sold,...

Sorry for the late response, they may be sold, I'm just waiting for confirmation this afternoon.

If not, I will certainly respond back here, and thanks for your interest!

Jim
Forum: SageTV Marketplace 10-11-2013, 01:50 PM
Replies: 4
Views: 1,094
Posted By Keenan
Want to sell

I apologize in advance as I'm sure this is not the proper place for my post. But, due to Comcast encrypting the full slate of channels on Oct 1st I'm left with an HDHR network tuner(does both OTA and...
Forum: General Discussion 06-23-2011, 12:36 AM
Replies: 52
Views: 10,090
Posted By Keenan
Enough money trumps goodwill every time.

Enough money trumps goodwill every time.
Forum: Hardware Support 04-02-2008, 01:28 PM
Replies: 0
Views: 2,024
Posted By Keenan
SageTV, the HD Homerun, and a PS3

Sounds like a movie title. :)

Has anyone been successful in playing HD files creating with SageTV and a HDHR on a PS3?

Been trying to accomplish this on and off for the last 6 mos or so and...
Forum: SageTV Software 03-17-2008, 06:02 PM
Replies: 10
Views: 1,476
Posted By Keenan
Found it on page 211. I was looking in the client...

Found it on page 211. I was looking in the client area. Thanks. :)
Forum: SageTV Software 03-17-2008, 05:31 PM
Replies: 10
Views: 1,476
Posted By Keenan
That did it. Thank both of you sirs, a quick and...

That did it. Thank both of you sirs, a quick and satisfactory solution to a problem, can't beat that. :)

BTW, is that section in the 6.1-A manual? I didn't see it on the pages you mentioned. I'm...
Forum: SageTV Software 03-17-2008, 05:18 PM
Replies: 10
Views: 1,476
Posted By Keenan
Ok. I'll give that a try.

Ok. I'll give that a try.
Forum: SageTV Software 03-17-2008, 05:16 PM
Replies: 10
Views: 1,476
Posted By Keenan
I tried that too, but I'm not sure exactly how to...

I tried that too, but I'm not sure exactly how to do it. I assume I browse to the SageTVClient.exe in the Run command box, add REGISTER, and go, but that gives me back a can't find error.
Forum: SageTV Software 03-17-2008, 04:57 PM
Replies: 10
Views: 1,476
Posted By Keenan
Ok, I've restarted the server multiple times - in...

Ok, I've restarted the server multiple times - in fact, I think that's what solved the problem last time - but it doesn't help this time. I've even deleted the full Sage program on No. 2 but it...
Forum: SageTV Software 03-17-2008, 04:10 PM
Replies: 10
Views: 1,476
Posted By Keenan
I've got a somewhat related problem, one I had...

I've got a somewhat related problem, one I had before and fixed but don't remember how I did it.

When installing the client on a 2nd machine it tells me I can only use the license key once. I get...
Forum: SageTV Software 01-20-2008, 12:26 PM
Replies: 288
Views: 56,364
Posted By Keenan
Thanks for that tip. I'm using 163.71. ...

Thanks for that tip. I'm using 163.71.

http://img.photobucket.com/albums/v637/keenanj/SP32-20080120-102500.jpg
Forum: SageTV Software 01-18-2008, 01:55 PM
Replies: 288
Views: 56,364
Posted By Keenan
I'm not sure what display driver I'm using...

I'm not sure what display driver I'm using anymore. If someone can tell me how to find I can let you know. I installed PureVideo, used Radlight to set the Sage video decoder to "do not use" and set...
Forum: SageTV Software 01-12-2008, 04:00 AM
Replies: 4
Views: 880
Posted By Keenan
That was it, I don't have that exact file they...

That was it, I don't have that exact file they mention in that other thread, maybe it's only in 6.3? I'm still running 6.2.7, but setting the Sage MPEG2 decoder down to do not use in Radlight and...
Forum: SageTV Software 01-11-2008, 02:50 PM
Replies: 4
Views: 880
Posted By Keenan
The client is using a 8600GT with Nvidia...

The client is using a 8600GT with Nvidia decoders, and worked fine when the SageTV software was loaded on the same PC. The server, now, is using Nvidia, but the vidcard is some ancient ATI, a Radeon...
Forum: SageTV Software 01-11-2008, 12:24 PM
Replies: 4
Views: 880
Posted By Keenan
Related to a client install, why does the client...

Related to a client install, why does the client use so many system resources when compared to running the standard SageTV/server software?

I recently moved the main program off my daily use PC to...
Forum: SageTV Software 10-20-2007, 12:28 PM
Replies: 311
Views: 36,643
Posted By Keenan
You might search through the below thread at AVS,...

You might search through the below thread at AVS, I haven't followed it closely since I got my setup working right, but I know there was some postings about Vista/PV/8600.
...
Forum: SageTV Software 10-20-2007, 12:24 PM
Replies: 311
Views: 36,643
Posted By Keenan
I use XP as well.

I use XP as well.
Forum: SageTV Software 10-20-2007, 09:31 AM
Replies: 311
Views: 36,643
Posted By Keenan
That was my experience as well. I fought with a...

That was my experience as well. I fought with a 7600 card for months and finally took one last stab at the problem with an 8600 and bingo, stuttering gone.
Forum: SageTV Software 10-03-2007, 02:52 PM
Replies: 24
Views: 5,625
Posted By Keenan
I'm having stuttering problems again myself. I...

I'm having stuttering problems again myself. I even went back to 6.2.7 and still having a few issues so I'm not sure what the problem is. In my experience with upgrading Sage software it's a close...
Forum: SageTV Software 09-30-2007, 02:02 PM
Replies: 24
Views: 5,625
Posted By Keenan
Thanks, luckily it wasn't one of the files I...

Thanks, luckily it wasn't one of the files I deleted when doing some house-cleaning the other day.

Installed 6.2.7 and the stuttering is gone, I'll be sticking with that version for now.
Forum: SageTV Software 09-30-2007, 01:15 PM
Replies: 24
Views: 5,625
Posted By Keenan
Is there a link to 6.2.7, or is it archived...

Is there a link to 6.2.7, or is it archived somewhere? 6.2.10 brings back video stuttering on 1080i channels for me rendering Sage useless.
Forum: SageTV Software 09-29-2007, 01:06 PM
Replies: 24
Views: 5,625
Posted By Keenan
It looks like 20070914 is the latest so I should...

It looks like 20070914 is the latest so I should be good to go.
Forum: SageTV Software 09-29-2007, 12:58 PM
Replies: 24
Views: 5,625
Posted By Keenan
Excellent, just upgraded to 6.2.10 and have set a...

Excellent, just upgraded to 6.2.10 and have set a few recordings to check it out. :)

I'm assuming "new HDHR BDA driver setup" is the one outlined in the Sage instructions at the HDHR site?
...
Forum: SageTV Software 09-29-2007, 12:09 PM
Replies: 24
Views: 5,625
Posted By Keenan
Actually it's been working rather good but I will...

Actually it's been working rather good but I will upgrade to 6.2.10. I've been wanting to get PS files from HDHR captures for some time for use in another application, am I to understand that this is...
Forum: SageTV Software 09-29-2007, 10:33 AM
Replies: 24
Views: 5,625
Posted By Keenan
If I'm running WinXP with Sage 6.2.7 and HDHR FW...

If I'm running WinXP with Sage 6.2.7 and HDHR FW 20070914, am I running BDA drivers?

Forgive my ignorance, I just followed the instructions from the HDHR site. The channel mapping was changed in...
Showing results 1 to 25 of 231

 
Forum Jump

All times are GMT -6. The time now is 04:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.