SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 46
Search took 0.00 seconds.
Search: Posts Made By: Batman7349
Forum: SageTV Software 02-09-2019, 09:32 PM
Replies: 7
Views: 360
Posted By Batman7349
Took a bit of searching but finally found it and...

Took a bit of searching but finally found it and turned padding off. Will see on Monday if that cures the issue. I reset start and end times back to zero
Forum: SageTV Software 02-09-2019, 06:25 PM
Replies: 7
Views: 360
Posted By Batman7349
I’ll check and see. I have a Quattro and a dual,...

I’ll check and see. I have a Quattro and a dual, so 6 tuners for OTA should be more than ample. Also working through some occasional freezes and audio dropouts. I never had these issues when I was...
Forum: SageTV Software 02-09-2019, 08:38 AM
Replies: 7
Views: 360
Posted By Batman7349
That works, shortened up the program ahead and...

That works, shortened up the program ahead and itís now on time. Thanks
Forum: SageTV Software 02-07-2019, 07:44 PM
Replies: 7
Views: 360
Posted By Batman7349
Jimmy Fallon is recording. I never watch the end...

Jimmy Fallon is recording. I never watch the end so I will try shortening it. I did check and the first minute and 30 seconds of Seth are on the end of Jimmy. Let you know tomorrow👍
Forum: SageTV Software 02-07-2019, 06:13 AM
Replies: 7
Views: 360
Posted By Batman7349
Move to the #1 priority spot, still starting late.

Move to the #1 priority spot, still starting late.
Forum: SageTV Software 02-05-2019, 07:41 AM
Replies: 7
Views: 360
Posted By Batman7349
Early start time not working v9

Fo some reason my recordings of Late Night with Seth Meyers are starting a couple of minutes into the episode. This started a couple of months ago. Advertised start time is at 22:37. I have tried...
Forum: SageTV Github Development 09-11-2018, 02:33 PM
Replies: 8
Views: 806
Posted By Batman7349
One more

One more
Forum: SageTV Github Development 09-11-2018, 02:27 PM
Replies: 8
Views: 806
Posted By Batman7349
The only hs_err_pid.log was almost two years old,...

The only hs_err_pid.log was almost two years old, so that was not the case. I did find these smoking guns however. These were the three crashes that I experience last night. No crashes since....
Forum: SageTV Github Development 09-11-2018, 02:07 PM
Replies: 8
Views: 806
Posted By Batman7349
The Sage service box said service running but...

The Sage service box said service running but none of my 3 HD300's could find an IP address. I would stop then restart the service but again the HD300's can not find an IP address. Reboot the...
Forum: SageTV Github Development 09-11-2018, 05:52 AM
Replies: 8
Views: 806
Posted By Batman7349
I thought the issue had resolved itself, but last...

I thought the issue had resolved itself, but last night the sagetv service crashed 3 times in a ten minute span. I tried stopping and restarting the service but that did not work. I had to reboot the...
Forum: SageTV Github Development 09-04-2018, 11:18 AM
Replies: 8
Views: 806
Posted By Batman7349
Sage server crashing

Window 10 performed an update 2 days ago. Ever since it seems that my server quits and does not restart. I have to reboot the system, then power down my 4 HD 300’s so that the configuration loading...
Forum: SageTV Marketplace 02-10-2017, 09:00 AM
Replies: 3
Views: 638
Posted By Batman7349
Do you have a sagetv remote that has the...

Do you have a sagetv remote that has the learnable TV on/off and TV volume up down buttons available to go with your HD300?
Forum: SageTV Marketplace 02-10-2017, 08:56 AM
Replies: 1
Views: 419
Posted By Batman7349
Sagetv Remotes on ebay scam alert

Be aware of the auction for HD200 HD300 remotes for sale on ebay from scoshaintoronto. I purchased one from him on January 19th. I have never received the remote. I have tried contacting him 5 times....
Forum: SageTV HD Theater - Media Player 01-16-2017, 11:00 AM
Replies: 0
Views: 952
Posted By Batman7349
HD300 Harmony Remote

I've been running SageTV since 2008 but it's always been "My" system that the wife would not mess with. When V9 came I updated and purchased some additional HD300's quit DISH. In an effort to gain...
Forum: SageTV Github Development 12-18-2016, 08:42 AM
Replies: 15
Views: 1,168
Posted By Batman7349
The Gefen HDMI Detective Plus will fix your...

The Gefen HDMI Detective Plus will fix your problems. I have one and it works wonderfully!
Forum: SageTV v7 Customizations 12-15-2016, 04:54 PM
Replies: 8
Views: 1,537
Posted By Batman7349
Well shucks..... Just read read read. Finally...

Well shucks..... Just read read read. Finally tripped to the fact that I needed to install Commercial Detector UI Mod along with the Commercial Detector... Ouch! All is working well now. :corn:
Forum: SageTV Software 12-15-2016, 11:42 AM
Replies: 3
Views: 700
Posted By Batman7349
Thanks Fuzzy, that did the trick! Back in...

Thanks Fuzzy, that did the trick! Back in business. Now about that comskip issue....
https://forums.sagetv.com/forums/showthread.php?t=63422 (;->
Forum: SageTV v7 Customizations 12-15-2016, 10:57 AM
Replies: 8
Views: 1,537
Posted By Batman7349
I'm having the same issue. Donated version of...

I'm having the same issue. Donated version of Comskip. Installed plugins show Commercial Detector 1.01 ONLY. Nothing pointing to Comskip. I have .edl files that show 0.00 13.33 0474.47 01111.71 and...
Forum: SageTV Software 12-11-2016, 03:50 PM
Replies: 3
Views: 700
Posted By Batman7349
It looks like i loaded the HD300 stv somehow.

It looks like i loaded the HD300 stv somehow.
Forum: SageTV Software 12-11-2016, 03:49 PM
Replies: 3
Views: 700
Posted By Batman7349
v9 Install, Changed STV, screen scrambled

I just upgraded to V9 on a windows 10 install. Finally got most everything working except comskip. Comskip is working and I get .EDL files, but there is no run comskip or delete comskip files when I...
Forum: SageTV Software 06-28-2012, 01:49 PM
Replies: 2
Views: 652
Posted By Batman7349
Yes I finally upgraded to 7.1.95. I always hate...

Yes I finally upgraded to 7.1.95. I always hate to mess with something that's working. Upgrade went flawlessly and now the clients work fine.
Forum: SageTV Software 06-28-2012, 01:07 PM
Replies: 2
Views: 652
Posted By Batman7349
Client can't find server

I'm running server version 7.0.11.232. I have tried both client downloads 7.0.235 & 7.1.95 neither will connect, either with the server name or IP address. My HD300 works perfectly. I'm trying to run...
Forum: SageTV Software 06-28-2012, 08:02 AM
Replies: 26
Views: 3,719
Posted By Batman7349
I love my Sage, with 6TB of storage. I'm not...

I love my Sage, with 6TB of storage. I'm not looking for another system and will stay with this until somebody can prove to me there is a better piece of software out there. As for the Hopper, just...
Forum: Hardware Support 04-12-2012, 05:48 AM
Replies: 27
Views: 5,752
Posted By Batman7349
I've been using Sony PSP power supplies for a...

I've been using Sony PSP power supplies for a couple of years now. Here's a link to the last supplier I purchased from only $4.74 each, and you do not have to change the power end, just plug them in....
Forum: SageTV v7 Customizations 08-23-2010, 08:23 AM
Replies: 10
Views: 1,723
Posted By Batman7349
So emotionnotion, how do you convert DTS to AC-3?...

So emotionnotion, how do you convert DTS to AC-3? Any DVD rips to my hard drive just fine. Some of the Blu-ray's have audio by just pushing the audio button a couple of times(I imagine the Blu-ray...
Showing results 1 to 25 of 46

 
Forum Jump

All times are GMT -6. The time now is 07:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.