SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 92
Search took 0.00 seconds.
Search: Posts Made By: benjatelcom
Forum: SageTV EPG Service 02-15-2016, 10:15 AM
Replies: 2
Views: 1,547
Posted By benjatelcom
Is it still possible to change EPG sources?

Having some un-fixable problems with Zap2it and PBS episode numbering. PBS has confirmed that Zap2it is wrong but Zap2it won't respond to emails.

Can I change my EPG source to TVDB or something...
Forum: SageTV EPG Service 12-25-2015, 11:05 PM
Replies: 0
Views: 1,252
Posted By benjatelcom
NOVA EPG season episode data is wrong

Hi all,

Having an issue where my NOVA PBS recordings are being recorded with the correct metadata show synopsis but the season and episode number is wrong. I've only recently begun recording shows...
Forum: Phoenix 03-10-2015, 06:40 AM
Replies: 151
Views: 70,590
Posted By benjatelcom
SageTV R5000 recordings re-encode for Plex

Greetings all,

Really enjoying the Plex connectivity with the Phoenix channel. I'm transitioning from Dish Networks Vip211 with an R5000 to OTA with Tablo. In the mean time, Plex isn't any good at...
Forum: SageTV v7 Customizations 10-30-2013, 02:47 PM
Replies: 202
Views: 74,389
Posted By benjatelcom
SageTCPserver causes app to shutdown

Greetings all,

I suppose I am moving my thread originally started over here:
http://forums.sagetv.com/forums/showthread.php?t=60889

To the SageTCPserver thread here, so here goes:

Last...
Forum: SageTV Software 10-30-2013, 08:40 AM
Replies: 5
Views: 4,256
Posted By benjatelcom
Disabled SageTCP and it doesn't crash any more. I...

Disabled SageTCP and it doesn't crash any more. I do use TiSage but with low frequency since some remote access products seem to work better.

I removed SageTCP and reinstalled it and the same...
Forum: SageTV Software 10-29-2013, 09:38 PM
Replies: 5
Views: 4,256
Posted By benjatelcom
SageTV SHUTDOWN is activating!

Greetings all,

SageTV7 was running reliably until tonight when I started using the web interface while kiddo was watching the yellow sponge show. The HD300 clients disconnect, and software clients...
Forum: SageTV Customizations 12-28-2012, 01:34 PM
Replies: 2
Views: 2,243
Posted By benjatelcom
RTSP streaming from a netcam?

Greetings all,

Have a few Axis security cameras that produce RTSP H.264 streams, and I am pretty certain that SageTV has the ability to render these streams if it can be properly directed to the...
Forum: SageTV v7 Customizations 06-28-2012, 09:59 AM
Replies: 225
Views: 64,897
Posted By benjatelcom
iOS streaming quality templates?

Absolutely love the iOS streaming plugin, but would like to increase the quality of the video streams. One thing I notice is that the streams look like they are 15FPS, and resolution looks like QVGA...
Forum: SageTV Media Extender 02-16-2012, 08:43 AM
Replies: 1
Views: 1,656
Posted By benjatelcom
HD-300 and Harmony 1100 RF

Greetings to all,

I have been struggling to get the Harmony 1100 universal remote to properly control the HD-300 via it's RF extender.

I used to use the IR extender on the HD-300 but it quit...
Forum: Hardware Support 01-18-2012, 01:03 AM
Replies: 10
Views: 1,924
Posted By benjatelcom
BUMP My wife is forcing me to revisit this...

BUMP

My wife is forcing me to revisit this issue. Occasionally a show jumps into FFW or some other random play mode, jumps around, and eventually quits playing. SageTV software playback and MPC-HT...
Forum: SageTV Media Extender 03-15-2011, 10:37 PM
Replies: 3
Views: 1,884
Posted By benjatelcom
My Epson 8350 projector reports it is receiving...

My Epson 8350 projector reports it is receiving 12 bit color from the HD-300, and it reports 10 bit color from my HD5450 ATI card.

Just FYI
Forum: SageTV Software 03-15-2011, 10:35 PM
Replies: 32
Views: 5,265
Posted By benjatelcom
The timecode problem is back and affecting many...

The timecode problem is back and affecting many of my R5000 recordings off Dishnetwork.

First of all, I need to understand the problem. What tools can I use to analyze my transport streams to see...
Forum: The SageTV Community 02-09-2011, 11:03 PM
Replies: 10
Views: 3,885
Posted By benjatelcom
Well Vizio's entry is compelling... Generally you...

Well Vizio's entry is compelling... Generally you can't touch a projector worthy, and the anamorphic lens for less than 5k. Plus a screen.

Hope we are seeing a trend towards anamorphic, and some...
Forum: SageTV Media Extender 01-29-2011, 10:44 PM
Replies: 3
Views: 1,884
Posted By benjatelcom
HD300: deep color and xvycc color space

Wanted to know if there were any settings in the HD300 (perhaps hidden) that can enable deep color and xvycc color space support?

Connecting to a projector that supports both. I have an xvycc...
Forum: SageTV Software 01-29-2011, 10:32 PM
Replies: 9
Views: 1,669
Posted By benjatelcom
Using the same card here: ATI 5450. I have a...

Using the same card here: ATI 5450.

I have a much slower host CPU, 2.3GHz AMD brisbane X2. I see 10-15% utilization playing back either MPEG2 or H.264. Not as low as Cyberlink Ultra 8, but close...
Forum: SageTV Software 01-29-2011, 10:21 PM
Replies: 92
Views: 16,923
Posted By benjatelcom
according to ATI CCC installer, I have the AVIVO...

according to ATI CCC installer, I have the AVIVO codecs installed, but they are not listed as possible MPEG2 decoders in my configuration. Do the AVIVO decoders handle H.264 also?
Forum: SageTV Software 01-28-2011, 01:44 PM
Replies: 0
Views: 979
Posted By benjatelcom
SageTV MPEG2(DVD) TEARING video

All,

I've been using SageTV for six years... and video has been tearing the whole time. Nvidia and ATI both, mostly ATI. VGA, DVI, HDMI it doesn't matter.

It actually seems to be getting worse....
Forum: SageTV Mac Edition 01-11-2011, 09:53 PM
Replies: 2
Views: 5,723
Posted By benjatelcom
Will the MAC client ever REALLY work with HD video?

Greetings apple users,

Have a macbook AL in the midst of a PC world here at the ranch. SageTV client running on it. It can't play back any HD content from my tuner system, an R5000 connected...
Forum: SageTV Software 01-11-2011, 09:42 PM
Replies: 92
Views: 16,923
Posted By benjatelcom
Thanks, I am on avs forum and will ping a few...

Thanks, I am on avs forum and will ping a few ideas off people there.

I just upgraded to an ATI 5450 and things are better already. EVR now works with all decoders, was stuck with VMR to avoid...
Forum: SageTV Software 01-04-2011, 03:23 PM
Replies: 92
Views: 16,923
Posted By benjatelcom
Right... I should have included the video driver...

Right... I should have included the video driver information.

I am running Catalyst 10.11 right now. Have also tried 10.7 since my clean install of win7x64 several months ago.

I see 14-20%...
Forum: SageTV Software 01-02-2011, 09:01 PM
Replies: 1
Views: 1,434
Posted By benjatelcom
filter graphs in use SageTV7

Greetings all,

I could have sworn I saw a screenshot somewhere that had a utility in the system tray or similar that was showing the current directshow filter graphs in use while SageTV is playing...
Forum: SageTV Software 01-02-2011, 01:27 AM
Replies: 92
Views: 16,923
Posted By benjatelcom
making sagetv7 playback smooth

Greetings all,

Just migrated to SageTV7, and having a few video quality issues:

EVR and MPEG2 interlaced video get really angry at the SageUI, the UI flickers and sometimes the screen turns...
Forum: SageTV Media Extender 01-02-2011, 12:51 AM
Replies: 0
Views: 1,119
Posted By benjatelcom
DVD-ROM playback method produces excellent results

Ok here is my latest experiment; and forgive me if somebody else is doing this because I couldn't find it posted anywhere. Prerequisites are that you are running Anydvd(HD) for on the fly drive...
Forum: SageTV Software 01-02-2011, 12:41 AM
Replies: 2
Views: 1,344
Posted By benjatelcom
Playback in MP classic HT is perfect. Can I make...

Playback in MP classic HT is perfect. Can I make some changes to SageTV to change the audio mixing? I've found that mixing everything into PCM instead of passthrough provides the most reliable...
Forum: SageTV Software 12-31-2010, 03:43 PM
Replies: 2
Views: 1,344
Posted By benjatelcom
SageTV v7 HD audio choppy or hissing on server and client

Greetings all,

Just migrated to v.7 and I noticed issues playing HD video from hard drive that originated from BD. PCM and DTS.

I tried both FFDshow and Cyberlink audio decoders, and Cyberlink...
Showing results 1 to 25 of 92

 
Forum Jump

All times are GMT -6. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.