SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 75
Search took 0.00 seconds.
Search: Posts Made By: Swagger200
Forum: SageTV Software 01-17-2021, 08:49 PM
Replies: 19
Views: 313
Posted By Swagger200
Good question. No they do not. Bad one has an...

Good question. No they do not. Bad one has an Intel 4400 and good one has an Nvidia K2000m.

But bad one did work for quite a while before inexplicably failing. And as I noted bad one still plays...
Forum: SageTV Software 01-17-2021, 06:15 PM
Replies: 19
Views: 313
Posted By Swagger200
Thanks a lot for your help. Will update as this...

Thanks a lot for your help. Will update as this unfolds.
Forum: SageTV Software 01-17-2021, 06:14 PM
Replies: 19
Views: 313
Posted By Swagger200
Thanks, This is the line from Bad laptop...

Thanks,


This is the line from Bad laptop client log



DShowGraphFilters=Default DirectSound Device,VidRend,Line21 Decoder,Audio Decoder,Microsoft DTV-DVD Video Decoder,SageTV MPEG2...
Forum: SageTV Software 01-17-2021, 05:38 PM
Replies: 19
Views: 313
Posted By Swagger200
I have attached output from InstalledCodec to...

I have attached output from InstalledCodec to compare bad laptop to good laptop.
Forum: SageTV Software 01-17-2021, 05:35 PM
Replies: 19
Views: 313
Posted By Swagger200
I have never needed to install LAV filters to use...

I have never needed to install LAV filters to use SageTV client.
Forum: SageTV Software 01-17-2021, 05:10 PM
Replies: 19
Views: 313
Posted By Swagger200
Here is the client log output from good laptop ...

Here is the client log output from good laptop


Sun 1/17 18:06:33.692 [VideoFrame-SAGETV_PROCESS_LOCAL_UI@16e1bca] VF processing job VFJob[LoadMF r=0.0 t=0 file=MediaFile[id=51115448...
Forum: SageTV Software 01-17-2021, 05:03 PM
Replies: 19
Views: 313
Posted By Swagger200
I should clarify that the GraphStudioNext output...

I should clarify that the GraphStudioNext output above was from good laptop. The client log was from bad laptop.

GraphStudioNext on bad laptop throws a different error "VFW_E_NO_TRANSPORT" and has...
Forum: SageTV Software 01-17-2021, 04:51 PM
Replies: 19
Views: 313
Posted By Swagger200
PS - there is nothing intermittent that I can...

PS - there is nothing intermittent that I can detect. The SageTV client on bad laptop fails 100% of the time to render 100% of these files that SageTV clients on other laptops never have a problem...
Forum: SageTV Software 01-17-2021, 04:44 PM
Replies: 19
Views: 313
Posted By Swagger200
The files I am viewing with SageTV client are...

The files I am viewing with SageTV client are always Hauppauge HD-PVR recordings off of cable TV. They are h.264 .ts files, and there is no transcoding going on, on the server. They play perfectly in...
Forum: SageTV Software 01-17-2021, 02:47 PM
Replies: 19
Views: 313
Posted By Swagger200
Thanks for your reply nonetheless, very...

Thanks for your reply nonetheless, very informative.
Forum: SageTV Software 01-17-2021, 02:38 PM
Replies: 19
Views: 313
Posted By Swagger200
I tried to open the recording in GraphStudio and...

I tried to open the recording in GraphStudio and it said "cannot render the file". I tried it on both the good laptop and the bad one and got the same result.

I tried the registry change. No...
Forum: SageTV Software 01-17-2021, 01:48 PM
Replies: 19
Views: 313
Posted By Swagger200
PS - I did a side-by-side comparison of the video...

PS - I did a side-by-side comparison of the video decoders section of the Setup area of SageTV client. One with the bad laptop, the other with another laptop working fine. All the selections were the...
Forum: SageTV Software 01-17-2021, 01:35 PM
Replies: 19
Views: 313
Posted By Swagger200
Thanks for your reply. We are thinking along the...

Thanks for your reply. We are thinking along the same lines.

The first thing I noticed was that the sagetvclient_0.txt file was old, hadn't been updated recently.

I then ran SageTV client as...
Forum: SageTV Software 01-16-2021, 12:01 PM
Replies: 19
Views: 313
Posted By Swagger200
Help debugging SageTV Client Playback

I have been a long-time user of SageTV, with great success. But recently I have had a frustrating issue with playback on a single SageTV client installation that I don't know how to debug or solve.
...
Forum: SageTV Downloads & Instructions 07-19-2020, 05:03 PM
Replies: 555
Views: 409,645
Posted By Swagger200
Not only that, but you can download SageTV Client...

Not only that, but you can download SageTV Client from the Google Play Store and run it on Shield. It seems to work fine and be fully functional (similar to an HD300).
Forum: SageTV Downloads & Instructions 07-11-2020, 12:14 PM
Replies: 555
Views: 409,645
Posted By Swagger200
VLC on Shield works quite well with HD PVR...

VLC on Shield works quite well with HD PVR content including browsing network shares
Forum: SageTV Beta Test Software 12-01-2014, 09:31 PM
Replies: 16
Views: 9,453
Posted By Swagger200
Update - there is hope

For anyone out there with HD200's and trouble browsing Windows network shares - I was having the same issues. I took the advice of one of these threads and downloaded the latest HD200 firmware.
...
Forum: SageTV Media Extender 04-13-2014, 03:18 PM
Replies: 7
Views: 1,928
Posted By Swagger200
Not a Sage issue apparently

I just installed all of the same Sage software onto an identical PC to the one I am having an issue with. Everything works perfectly, so there must be a software or networking issue with my troubled...
Forum: SageTV Media Extender 04-09-2014, 06:10 PM
Replies: 7
Views: 1,928
Posted By Swagger200
Enabled Server Debug Log

Here is what I got:
Extender connected at 19:48

This is the actual error

Wed 4/9 19:52:04.609 [Pusher@c7352a] playPush0()
Wed 4/9 19:52:25.625 [Pusher@c7352a] Error with MiniPlayer, closing...
Forum: SageTV Media Extender 03-25-2014, 08:52 PM
Replies: 7
Views: 1,928
Posted By Swagger200
Thanks, I am set that way.

Thanks, I am set that way.
Forum: SageTV Customizations 03-23-2014, 06:39 PM
Replies: 2,644
Views: 779,278
Posted By Swagger200
Need help with netsh commands - 2.2.2 install

I recently tried to install v2.2.2 on a new Win 7 box - I am using Sage 6.6.2. During the install, there was a message that two netsh commands failed because "netsh firewall" had been deprecated by...
Forum: SageTV Media Extender 03-23-2014, 06:36 PM
Replies: 7
Views: 1,928
Posted By Swagger200
Thanks for the suggestion. I tried other known...

Thanks for the suggestion. I tried other known good files and had the same behaviour.

Still flummoxed by this. I would like to figure it out because I have a number of XP machines that must...
Forum: SageTV Media Extender 03-15-2014, 04:20 PM
Replies: 7
Views: 1,928
Posted By Swagger200
Strange Extender Problem - New Win 7 Install

I have several SageTV servers and HD-200 Extenders, and am still happily running as I have for years. I still run Sage 6.6.2 . It runs fine and I never felt I was missing out on much by not upgrading...
Forum: General Discussion 06-26-2012, 02:55 PM
Replies: 25
Views: 6,433
Posted By Swagger200
Sony Internet Player with Google TV

http://store.sony.ca/webapp/wcs/stores/servlet/ProductDisplay?catalogId=100803&storeId=20153&langId=200&productId=8198552921666462151#overview

Just announced in Canadian Sony store for pre-orders,...
Forum: General Discussion 06-24-2012, 05:17 PM
Replies: 303
Views: 28,245
Posted By Swagger200
Click

Click
Showing results 1 to 25 of 75

 
Forum Jump

All times are GMT -6. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.