SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 141
Search took 0.01 seconds.
Search: Posts Made By: rfutscher
Forum: SageTV EPG Service 04-02-2017, 01:52 PM
Replies: 1
Views: 581
Posted By rfutscher
Turquoise Dots

I noticed turquoise dots in the program guide next to some shows and can't figure out whet they mean.
Forum: Hardware Support 01-20-2017, 05:10 PM
Replies: 223
Views: 31,249
Posted By rfutscher
I got a BM3000-HDMI to record from DirecTV. Here...

I got a BM3000-HDMI to record from DirecTV. Here is what I did to get it to work and some of the problems I had along the way.

You need to follow the directions in this link to add the settings in...
Forum: Hardware Support 01-05-2017, 08:01 PM
Replies: 2,590
Views: 291,344
Posted By rfutscher
I have been trying for weeks to get SageTV or...

I have been trying for weeks to get SageTV or Opendct to tune my DirecTV Genie mini STB and the RC2 got everything working. It stopped tuning channels and stopping and restarting OpenDCT got it...
Forum: Hardware Support 01-03-2017, 06:43 PM
Replies: 270
Views: 42,639
Posted By rfutscher
So how do I pass = and : to PowerShell so that it...

So how do I pass = and : to PowerShell so that it can pass it on to the STB?
Forum: Hardware Support 01-03-2017, 06:14 PM
Replies: 270
Views: 42,639
Posted By rfutscher
I still can't get it to work. What about: '...

I still can't get it to work. What about:

' coming out as \u0091
: coming out as \:
= coming out as \=


\u0091http\://192.168.0.100\:8080/tv/tune?clientAddr\=44AAF5B930DB"&"major\=6'
Forum: Hardware Support 01-03-2017, 02:04 PM
Replies: 270
Views: 42,639
Posted By rfutscher
I just did some more testing I open the...

I just did some more testing

I open the openDCT.properties file and edit it to put this into the 'sagetv.device.-959809139.tuning_executable=' property.
...
Forum: Hardware Support 01-02-2017, 07:47 PM
Replies: 270
Views: 42,639
Posted By rfutscher
I am having problems with Power Shell. I have...

I am having problems with Power Shell. I have never used Power Shell before but I was able to tune channel 6 on my STB using it from a command prompt. I evoked it from several different directories...
Forum: Hardware Support 01-01-2017, 06:13 PM
Replies: 223
Views: 31,249
Posted By rfutscher
I found the half speed problem. I had to change...

I found the half speed problem. I had to change the SageTV detailed setting for audio rendering.

https://forums.sagetv.com/forums/showthread.php?p=588857&postcount=67
Forum: Hardware Support 12-30-2016, 02:15 PM
Replies: 223
Views: 31,249
Posted By rfutscher
Good question I am playing back on the Sage...

Good question

I am playing back on the Sage server PC with the half speed playback. I just checked my HD300 and the playback is good.
Forum: Hardware Support 12-30-2016, 12:03 PM
Replies: 223
Views: 31,249
Posted By rfutscher
That did it. I can now use the 3000 in Sage. The...

That did it. I can now use the 3000 in Sage. The setup hints are all over the place and I would not have been able to find that gem without your help. To be honest I had stopped looking because I...
Forum: Hardware Support 12-29-2016, 06:41 PM
Replies: 223
Views: 31,249
Posted By rfutscher
I just got a BM3000-HDMI and I am trying to get...

I just got a BM3000-HDMI and I am trying to get it to work. I also have two HDHRs. I can stream video from all three using VLC. OpenDCT finds the HDHRs but not the BM3000. The four HDHRs tuners...
Forum: General Discussion 08-16-2016, 11:42 AM
Replies: 22
Views: 2,595
Posted By rfutscher
I can get six PBS sub channels off the air while...

I can get six PBS sub channels off the air while on cable I can only get one. A lot of the local programs and repeats of local interest shows and older classic PBS programs are only on the World and...
Forum: SageTV Downloads & Instructions 07-07-2016, 05:37 PM
Replies: 160
Views: 116,499
Posted By rfutscher
I can't get the link in that post to work.

I can't get the link in that post to work.
Forum: SageTV Media Extender 09-24-2015, 10:51 AM
Replies: 1
Views: 860
Posted By rfutscher
Windows firewall was causing the problem. If I...

Windows firewall was causing the problem. If I turned off the private section of the firewall the HD300 would connect properly. As listed in the trouble shooting guide I tried allowing ports 42024...
Forum: SageTV Media Extender 09-21-2015, 02:15 PM
Replies: 1
Views: 860
Posted By rfutscher
HD300-No video from server

I just installed Sage on a Windows 10 computer and I am having problems getting both my HD300 going. One is brand new and one I have been using for a few years with an older sage server. Both have...
Forum: SageTV Software 09-13-2015, 09:10 AM
Replies: 7
Views: 2,863
Posted By rfutscher
Thanks for the tip. It is a pain to do it that...

Thanks for the tip. It is a pain to do it that way but it works.

My next problem is that I am trying to get a new HD300 to work. It looks like the Sage service still isn't working correctly. I...
Forum: SageTV Software 09-11-2015, 12:42 PM
Replies: 7
Views: 2,863
Posted By rfutscher
Sage Service and Win 10

I upgraded to Windows 10 on two computers.

The first computer had Sage installed before I upgraded. The program to control Sage Service works.

The second computer had Sage installed after the...
Forum: SageTV Software 09-06-2014, 09:15 PM
Replies: 8
Views: 1,150
Posted By rfutscher
I found my problems. 1) I have a high...

I found my problems.

1) I have a high gain antenna and I am able to pick up stations that other people in my neighborhood can't. By using another zip code I was able to find a channel guide...
Forum: SageTV Software 09-05-2014, 05:50 PM
Replies: 8
Views: 1,150
Posted By rfutscher
I am having a similar problem. Everything was...

I am having a similar problem. Everything was working good, then I started to get no signal on channel 4.1. Using the HDHR config app I discovered that instead of tuning 23-4-1 the HDHR was tuning...
Forum: SageTV EPG Service 08-13-2014, 08:57 PM
Replies: 2
Views: 1,126
Posted By rfutscher
With your help I got Sage working.

With your help I got Sage working.
Forum: SageTV EPG Service 08-11-2014, 02:48 PM
Replies: 2
Views: 1,126
Posted By rfutscher
Channel IDs

I had to redo my channel listings. Some channels don't show a Channel ID. When I go to the Zap2It WEB site to get the IDs I find that the channel numbers no longer have links and I can't find the...
Forum: General Discussion 07-03-2012, 07:54 PM
Replies: 53
Views: 8,443
Posted By rfutscher
I see it as a HD400 with version 0.1 software.

I see it as a HD400 with version 0.1 software.
Forum: SageTV Beta Test Software 05-09-2011, 07:04 AM
Replies: 3
Views: 742
Posted By rfutscher
This was a new install of Sage and your procedure...

This was a new install of Sage and your procedure is basically what I did during the install. If it had worked I wouldn't have tried the channel remapping.

The station IDs and program guides are...
Forum: SageTV Beta Test Software 05-08-2011, 07:26 PM
Replies: 3
Views: 742
Posted By rfutscher
Tuning the wrong channel

I set up Sage and then discovered that several channels would tune to the wrong station.

I downloaded and installed 7.1.7 and tried again. I had the same problem.

In the video source setup I...
Forum: SageTV Software 10-18-2009, 03:05 PM
Replies: 5
Views: 2,184
Posted By rfutscher
I just did a Microsoft update and after rebooting...

I just did a Microsoft update and after rebooting Sage wouldn't start. Also I could not uninstall Java.

I had to:
Uninstall Sage.
Download a program to uninstall Java from the Sun site. ...
Showing results 1 to 25 of 141

 
Forum Jump

All times are GMT -6. The time now is 04:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.