SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: mackb
Forum: SageTV Clients Development 07-11-2018, 07:46 PM
Replies: 88
Views: 5,786
Posted By mackb
It seems that on both my Mi Box and Shield that...

It seems that on both my Mi Box and Shield that ExoPlayer now has issues with starting a video at a previously stopped position.

I think it did this with just the OREO update.

I have upgraded...
Forum: SageTV Clients Development 01-24-2018, 07:21 PM
Replies: 71
Views: 3,462
Posted By mackb
FLIRC config for SageTV remote

I have uploaded a FLIRC configuration for those that use a Mi Box or Shield TV and want to use the original HD300 remote control.

I have highly tweaked it and it has been in use for quite some...
Forum: SageTV Clients Development 03-23-2017, 07:37 PM
Replies: 27
Views: 2,480
Posted By mackb
I would turn on IJK: Allow native software...

I would turn on IJK: Allow native software decoders and then play around with turning off certain hardware codecs. I find that using software codecs for h264 and mp4 stuff tends to work much more...
Forum: SageTV v9 Customizations 02-12-2017, 11:49 PM
Replies: 26
Views: 3,181
Posted By mackb
Clearing cache didn't seem to fix it but clearing...

Clearing cache didn't seem to fix it but clearing cookies and hosted data along with cache finally did the trick. I am using Chrome.

Thanks,
Mack
Forum: SageTV Clients Development 02-12-2017, 05:40 PM
Replies: 4
Views: 937
Posted By mackb
There are a few issues with prerecorded content...

There are a few issues with prerecorded content and pausing that you may already be aware of. I am using Mi Boxes for reference and the same thing happens on both boxes.

Whenever I pause for a...
Forum: SageTV v9 Customizations 02-12-2017, 05:26 PM
Replies: 26
Views: 3,181
Posted By mackb
Seems that the BMT update kills the views....

Seems that the BMT update kills the views. Something about a null category error and some other kind of error.

I thought at first that I updated in the wrong order and killed something so I...
Forum: SageTV Clients Development 12-26-2016, 09:29 PM
Replies: 4
Views: 1,312
Posted By mackb
I can't seem to see subtitles on idx/sub external...

I can't seem to see subtitles on idx/sub external or subtitles integrated into MP4s using MiniClient.

Mack
Forum: SageTV Clients Development 12-23-2016, 08:35 AM
Replies: 8
Views: 1,528
Posted By mackb
Thanks for the update. It is working great. I am...

Thanks for the update. It is working great. I am using Mi boxes now but animations have always slowed down UI navigation no matter the device. I can't stand them and even turn them off on my Android...
Forum: SageTV Clients Development 12-23-2016, 01:17 AM
Replies: 8
Views: 1,528
Posted By mackb
Seems this latest version broke the animation off...

Seems this latest version broke the animation off detection and is blocky. Turning animation back on fixes it. I wouldn't care so much of animations didn't slow the UI down so much.

Thanks,
Mack
Forum: SageTV Clients Development 12-18-2016, 09:37 PM
Replies: 189
Views: 13,673
Posted By mackb
I am having the same issue on my Mi Boxes with...

I am having the same issue on my Mi Boxes with animations turned off. It becomes unusable but works with animations turned on. I am using the Blue to Grey theme but I doubt that matters.

Thanks,...
Forum: SageTV Clients Development 11-27-2016, 07:28 PM
Replies: 9
Views: 1,638
Posted By mackb
I did end up turning on the debug option and...

I did end up turning on the debug option and looking at the sagetv_0.txt log and found that java was getting an exception trying to set up the listening ports for the clients. It was trying to do...
Forum: SageTV Clients Development 11-27-2016, 07:14 PM
Replies: 9
Views: 1,638
Posted By mackb
I never could get the installer to work. It kept...

I never could get the installer to work. It kept coming up with an error I couldn't get past.

Thanks,
Mack
Forum: SageTV Clients Development 11-25-2016, 07:00 PM
Replies: 9
Views: 1,638
Posted By mackb
Android Miniclient on Mi Box Crashing SageTV Server v9

I recently updated my SageTV to the latest v9 manually over my v7, so I am running the latest jar, exe and xml files on a Windows 10 box. Both extenders (HD200 & HD300) having been working fine for...
Forum: Hardware Support 10-31-2004, 11:13 AM
Replies: 817
Views: 161,689
Posted By mackb
Once I saw this thread I went out immediately and...

Once I saw this thread I went out immediately and purchased a MediaMVP from Circuit City as my PVR-350 card quit working on Saturday.

I have been playing with it all night and have only found one...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -6. The time now is 06:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.