SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 65
Search took 0.01 seconds.
Search: Posts Made By: ekiwi
Forum: SageTV Customizations 12-28-2008, 04:00 PM
Replies: 5
Views: 1,192
Posted By ekiwi
The problem is worse than you describe. in many...

The problem is worse than you describe. in many places within sage there are buttons or dialogbox items that allow access to the video browser once in there you can go to any video directory.

the...
Forum: SageTV Customizations 12-28-2008, 03:02 PM
Replies: 2
Views: 933
Posted By ekiwi
I assume you want to do this while you are on...

I assume you want to do this while you are on your local network.

you could use the file browser built into sage and just do a copy but it can be a little hard to locate the recording you want to...
Forum: SageTV Beta Test Software 06-01-2008, 07:16 PM
Replies: 3
Views: 1,328
Posted By ekiwi
I have just tried rolling back to a release...

I have just tried rolling back to a release firmware and I can confirm it behaves exactly the same as the current beta as documented in my original post

-ek
Forum: SageTV Beta Test Software 05-30-2008, 07:30 PM
Replies: 3
Views: 1,328
Posted By ekiwi
volume issues spdif on hd extender

have just recieved my first hd extender and loaded the current beta firmware and i am running latest sage beta 643

i connect to my audio amp via the spdif interface

it appears I may have found...
Forum: SageTV Customizations 04-07-2008, 12:21 AM
Replies: 4
Views: 1,297
Posted By ekiwi
add me to the wish list as well, I had used the...

add me to the wish list as well, I had used the old version of dvd burner but it never really worked for me in PAL so would love to try out the new sagemc only version but in the standard stv
Forum: SageTV Beta Test Software 08-14-2007, 06:14 PM
Replies: 2
Views: 729
Posted By ekiwi
yes definitely make them themeable so that you...

yes definitely make them themeable so that you could change the color.

personally i like the idea of changeing the color of the whole cell, but as that is used to denote the category type ie news...
Forum: SageTV Beta Test Software 08-14-2007, 03:57 PM
Replies: 2
Views: 729
Posted By ekiwi
New Feature req: Colored Outlines for recording status

I have started this as a new thread because it is not the same as the other discussions currently underway about colored outlines.

In those discussions others (and myself) have been arguing for...
Forum: SageTV Customizations 08-07-2007, 06:15 PM
Replies: 258
Views: 124,905
Posted By ekiwi
Andy I love the new malore views you have...

Andy

I love the new malore views you have implemented

and the ability to turn off the icon and category bars (maybe this should be added to the default to help the Purists)

I was thinking...
Forum: SageTV Beta Test Software 08-06-2007, 04:27 PM
Replies: 25
Views: 2,928
Posted By ekiwi
Opus: I have been using malore, but as noted...

Opus:

I have been using malore, but as noted above the new default recording screen is starting to grow on me so i am sticking with it for a while.

there is one thing i miss.

I would like to...
Forum: SageTV Beta Test Software 08-01-2007, 05:10 PM
Replies: 20
Views: 2,096
Posted By ekiwi
Opus, good point about it not actually...

Opus,

good point about it not actually showing the record status just the favorite or manual status.

but it did indicate timeslots see my previous post, the outline showed a scheduled timeslot...
Forum: SageTV Beta Test Software 08-01-2007, 05:01 PM
Replies: 20
Views: 2,096
Posted By ekiwi
6.2.5 colored outlines around airings are now icons

thanks for the new beta guys lots of new things to play with.

One thing i dont like is the "Removed colored outlines around airings" feature

I can understand why people might have said the old...
Forum: SageTV Media Extender 07-15-2007, 04:07 PM
Replies: 8
Views: 1,847
Posted By ekiwi
Still happening on new beta

I have just had the weird jump ahead problem happen to me on the beta (6.2.4). It may be wishful thinking but it appears it happens less often but im afraid it still happens

I have reported the...
Forum: SageTV Media Extender 05-20-2007, 03:29 PM
Replies: 8
Views: 1,847
Posted By ekiwi
Colin, Thanks for the suggestion I think your...

Colin, Thanks for the suggestion I think your solution is for a different problem. firstly i dont have a pvr500 but more importantly sage recordings work perfectly. the issue is with anything that...
Forum: SageTV Customizations 05-14-2007, 03:59 PM
Replies: 3
Views: 3,887
Posted By ekiwi
I would probably use it but not in an interactive...

I would probably use it but not in an interactive way, but as a way to send computer generated messages

ie system errors warnings etc eg "EPG SCRAPING FAILED"
Forum: General Discussion 05-14-2007, 03:45 PM
Replies: 14
Views: 1,556
Posted By ekiwi
quality issue

The installation of theatretek installs the nvidia mpeg decoders and it then uses them. these contribute to its rep for looking really good.

now that these are installed on your pc you can use...
Forum: SageTV EPG Service 05-08-2007, 02:50 PM
Replies: 922
Views: 269,456
Posted By ekiwi
ok there is a feature in setup/detailed...

ok there is a feature in setup/detailed setup/Customize called

"detect repeat airings with non unique ids"

the help for this is as follows



I had this turned on when i turn this off i...
Forum: SageTV EPG Service 05-07-2007, 10:57 PM
Replies: 922
Views: 269,456
Posted By ekiwi
ok i am a little confused. i have many shows...

ok i am a little confused.

i have many shows in my xmltv file that have

No episode name or id
and the same description for every show

eg <title>top of the hits</title><desc>Todays top...
Forum: SageTV Media Extender 05-05-2007, 03:17 PM
Replies: 8
Views: 1,847
Posted By ekiwi
I have just remembered a third issue. ...

I have just remembered a third issue.

sometimes when i start watching one of these files (ie ones that need transcoding) on my MVP it will not start at the begining but will start some random way...
Forum: SageTV Media Extender 05-04-2007, 04:27 PM
Replies: 8
Views: 1,847
Posted By ekiwi
I have the same problem plus one other

Sorry no solution but I have seen this occur as well the identical problem press ff or ff2 and then i go back to a point in the past once in this mode pressing either button will return me to the...
Forum: SageTV EPG Service 01-22-2007, 02:38 AM
Replies: 922
Views: 269,456
Posted By ekiwi
Hi Stéphane this is weird i have 1 imported...

Hi Stéphane this is weird

i have 1 imported xmltv file. from this i create 3 lineups

1 sky
2 analog
99 disabled

The 99 lineup is where i put channels i don't subscribe to or don't want...
Forum: SageTV EPG Service 01-19-2007, 03:45 PM
Replies: 922
Views: 269,456
Posted By ekiwi
No Ratings in imported data

Hi Stéphane

I do not get any ratings transfered into sage from my xml data

in the xml file i have data like the following

<rating system="NZ">
<value>PG</value>
</rating>
Forum: SageTV Beta Test Software 10-07-2006, 04:30 PM
Replies: 7
Views: 2,754
Posted By ekiwi
I believe this may be due to the StephaneM's...

I believe this may be due to the StephaneM's XMLTV importer

on checking the logs immediately before the import i have recordings scheduled and after I dont

what i don't understand is data gets...
Forum: SageTV EPG Service 10-07-2006, 04:26 PM
Replies: 922
Views: 269,456
Posted By ekiwi
Possible Bug with sage 6 beta

I have upgraded to the new beta and now 2 days in a row when using this importer I loose all scheduled recordings

on looking at the logs

immediately before the import i have things scheduled...
Forum: SageTV Beta Test Software 10-07-2006, 02:56 PM
Replies: 7
Views: 2,754
Posted By ekiwi
No Scheduled Recordings: StephaneM's XMLTV importer with v6 beta

(EDIT) THIS IS A PROBLEM BETWEEN SAGE6 and StephaneM's XMLTV importer
DO NOT USE THEM TOGETHER AS YOUR FAVORITES WILL STOP WORKING APPROX 24 HOURS AFTER THE UPGRADE


this has happened twice...
Forum: SageTV Customizations 08-11-2006, 01:34 AM
Replies: 379
Views: 123,636
Posted By ekiwi
Question dir mon has been working for me well for ages

until this week

every time i try to start it i get the error displayed in the attached file

i uninstalled it installed an older version mucked around alot and suddenly it started to work again....
Showing results 1 to 25 of 65

 
Forum Jump

All times are GMT -6. The time now is 10:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.