SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: kpbrwn
Forum: SageTV for unRAID/Docker 03-19-2018, 12:11 PM
Replies: 26
Views: 3,393
Posted By kpbrwn
I got the exact same errors and couldn't solve it...

I got the exact same errors and couldn't solve it when I upgraded on 3/17/2018.
Because I have two tuners I was getting the message twice; looks like once for each tuner.

My previous setup
*...
Forum: SageTV Github Development 03-30-2017, 08:16 AM
Replies: 11
Views: 2,002
Posted By kpbrwn
So if I'm understanding you correctly, I don't...

So if I'm understanding you correctly, I don't have to add the tuner to encoding server. The main Sage server would still see it???

It never even dawned on me to do it that way.
I guess I would...
Forum: SageTV Github Development 03-30-2017, 08:10 AM
Replies: 11
Views: 2,002
Posted By kpbrwn
Thanks wnjj!! Seems to have made things work...

Thanks wnjj!!
Seems to have made things work last night. I'll see what the rest of the week holds.

Thanks again!
:goodjob:
Forum: SageTV Github Development 03-30-2017, 08:09 AM
Replies: 11
Views: 2,002
Posted By kpbrwn
I left my 2 HDPVRs in a Win7 VM cause I'm using a...

I left my 2 HDPVRs in a Win7 VM cause I'm using a multi-zone USB-UIRT setup. I've had no issues at all with them.

My OTA issues usually happened at the top of the hour also; when the signal...
Forum: SageTV Github Development 03-29-2017, 02:33 PM
Replies: 11
Views: 2,002
Posted By kpbrwn
I'll test it out tonight. Thanks!

I'll test it out tonight.


Thanks!
Forum: SageTV Github Development 03-28-2017, 08:56 PM
Replies: 11
Views: 2,002
Posted By kpbrwn
Weird Encoder Halt Detected and Recovery Issue

Before I get into the details of my problem, I want to give a big thanks to SageTV community for keeping SageTV going strong; been a happy Sage user since 2008'ish :) :goodjob:

My setup

...
Forum: SageTV Canada 12-28-2011, 03:00 PM
Replies: 0
Views: 1,882
Posted By kpbrwn
Replacement Power Adapters for HD-PVR - Toronto area

Thought I'd mentioned this for the Sage folks in the Toronto area who have had their HD-PVR stop working because of a NetBit adapter.

A-1 Electronic Parts (http://www.a1parts.ca/index.html) in...
Forum: SageTV Canada 12-09-2008, 03:37 PM
Replies: 5
Views: 2,857
Posted By kpbrwn
Talking HD-200 Cost Info for my fellow Canadians

Just a little info for my fellow Canadians on the Hd-200 costs.

HD-200 199.95 USD (Custom is based on this, 259.38 CDN)
Shipping 38.65 USD (50.13 CDN)
Customs 41.72 CDN (GST 12.97 + PST 20.75 +...
Forum: SageTV Canada 12-09-2008, 03:21 PM
Replies: 13
Views: 23,830
Posted By kpbrwn
First HD-PVR through CanadaComputers.com store in...

First HD-PVR through CanadaComputers.com store in Mississauga for roughly 221+taxes. Picked up in store therefore no shipping cost.

Second HD-PVR through NCIX when they were on sale for...
Forum: Hardware Support 02-09-2008, 06:07 PM
Replies: 11
Views: 2,242
Posted By kpbrwn
ATI 3650

Take the following with a grain of salt. I've only put together the PC and have been playing with Sage for the past 20 or so days.

I bought a Sapphire ATI 3650...
Forum: SageTV Software 01-21-2008, 11:34 AM
Replies: 1
Views: 923
Posted By kpbrwn
Auto Output Resolution Change

Is it possible to have SageTV (either SageMC or Client) auto resize the output resolution depending on source.

Ie. If it's SD have the resolution be 480p. If the source is 720p the 720p etc.
...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -6. The time now is 05:48 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.