SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 25 of 300
Search took 0.01 seconds.
Search: Posts Made By: Doubledose
Forum: SageTV Media Extender 03-04-2022, 08:17 PM
Replies: 12
Views: 961
Posted By Doubledose
I am glad you found an answer for that. Because I...

I am glad you found an answer for that. Because I kept thinking what did I not install to make this not show up as they have said above.
Thanks
Wayne
Forum: SageTV Media Extender 03-04-2022, 04:33 PM
Replies: 12
Views: 961
Posted By Doubledose
Here is why I hooked up component from the...

Here is why I hooked up component from the hauppauge website.
Forum: SageTV Media Extender 03-04-2022, 04:14 PM
Replies: 12
Views: 961
Posted By Doubledose
I used the latest sage download and running win...

I used the latest sage download and running win 10 home edition and new HDPVR2's. The only thing I can think of is the new HDPVR2 model 1512 is different somehow. I do believe you are right component...
Forum: SageTV Media Extender 03-04-2022, 05:37 AM
Replies: 12
Views: 961
Posted By Doubledose
My original setup was to use hdmi and come back...

My original setup was to use hdmi and come back out of the HDPVR2 then go to my tv's. But when I first tested the setup I got copyright errors that came on the screen and said something like this...
Forum: SageTV Media Extender 03-02-2022, 08:04 PM
Replies: 12
Views: 961
Posted By Doubledose
This is a brand new setup with all new equipment....

This is a brand new setup with all new equipment. The HD-PVR2's are the new model 1512.
I had no audio on either HD-PVR2 in sage. When I used the Hauppauge software I had audio on 1 tuner. the other...
Forum: SageTV Media Extender 03-02-2022, 05:31 AM
Replies: 12
Views: 961
Posted By Doubledose
I just looked again. I don't have a component...

I just looked again. I don't have a component showing by its self. All that is showing is component and spdif
Wayne
Forum: SageTV Media Extender 03-01-2022, 08:29 PM
Replies: 12
Views: 961
Posted By Doubledose
No Audio

I thought my new system was up and running. I went to watch a recorded show and had no audio. This was a recording on one of the new HD-PVR2. So I tried a live recording and no audio, tried another...
Forum: SageTV Software 02-24-2022, 03:03 PM
Replies: 3
Views: 354
Posted By Doubledose
Update It turns out that it was not a sage...

Update
It turns out that it was not a sage problem as I thought it was. It was my old Microsoft wireless keyboard and mouse that had been on my old machine for years. I tried several of the tools...
Forum: SageTV Software 02-20-2022, 08:27 PM
Replies: 3
Views: 354
Posted By Doubledose
win10 screen time out

On my new build I added a new led monitor. The problem I am having is I can get the sage screen saver with the sage logo to come on, but the monitor is still very bright in the dark room at night. I...
Forum: SageTV v9 Customizations 02-11-2022, 07:28 AM
Replies: 9
Views: 650
Posted By Doubledose
I think I have my problem solved. I downloaded a...

I think I have my problem solved. I downloaded a cpu monitor and was watching the core and thread use as comskip worked its magic. When I done a manual comskip the cpu would see 4 cores ( I have the...
Forum: SageTV v9 Customizations 02-10-2022, 03:34 PM
Replies: 9
Views: 650
Posted By Doubledose
I don't know if this will post, but here is a log...

I don't know if this will post, but here is a log file on a show that comskip started and looks like it did not complete
Forum: SageTV v9 Customizations 02-10-2022, 03:26 PM
Replies: 9
Views: 650
Posted By Doubledose
I uninstalled all 4 associated plugins and...

I uninstalled all 4 associated plugins and rebooted the machine and then reinstalled all of them and that made no difference.


I also run the donators version of comskip. I was running 82_007, so...
Forum: SageTV v9 Customizations 02-09-2022, 08:03 PM
Replies: 9
Views: 650
Posted By Doubledose
See attached pictures of the log files. As stated...

See attached pictures of the log files. As stated run by comskip and manual run. Both are using the exact same comskip and the ini file that I have. So what makes the difference with sage starting it...
Forum: SageTV v9 Customizations 02-09-2022, 05:42 AM
Replies: 9
Views: 650
Posted By Doubledose
comskip not showing comercials

Trying to figure out why when I record a show, it shows comskip has run because it give me an option to delete comskip files when you open up that program to watch it, but there are no marked...
Forum: SageTV EPG Service 02-08-2022, 05:45 AM
Replies: 2
Views: 589
Posted By Doubledose
Thanks for the info. I found them up in the 6000...

Thanks for the info. I found them up in the 6000 numbers. I have had sage along time and don't ever remember having to do this to find my missing channels and remap them. All is good now.
Thanks...
Forum: SageTV EPG Service 02-07-2022, 01:34 PM
Replies: 2
Views: 589
Posted By Doubledose
Guide missing 1 channel

I am missing 1 channel in my guide. It is the first channel on the guide 15.1. So I went in and redone the guide and selected my normal ota guide and it shows the channel I am missing there and...
Forum: SageTV Media Extender 02-05-2022, 11:00 PM
Replies: 47
Views: 1,957
Posted By Doubledose
Sorry guys on not being able to get back on here...

Sorry guys on not being able to get back on here and update. I went into my router and made a change and bricked it. I am not sure if the change I made bricked it or the reboot of it. But I could not...
Forum: SageTV Media Extender 02-04-2022, 07:37 PM
Replies: 47
Views: 1,957
Posted By Doubledose
Not sure I have this figured out yet. Current...

Not sure I have this figured out yet.
Current router port config
port 1: switch 1 in front room old server
port 2: switch 2 in computer room
port 3: my main home computer
port 4: hd 300 for...
Forum: SageTV Media Extender 02-04-2022, 04:24 PM
Replies: 47
Views: 1,957
Posted By Doubledose
Ok, Guys Here is the latest. After I made the...

Ok, Guys
Here is the latest. After I made the post above about moving the server to my router port, I had an idea, since my router is a 4 port and I only use 2 of them, 1 to each switch and the...
Forum: SageTV Media Extender 02-04-2022, 03:05 PM
Replies: 47
Views: 1,957
Posted By Doubledose
All 3 of the drives are WD ssd drives. I don't...

All 3 of the drives are WD ssd drives. I don't have any anitvirus softwre on here. I also disabled windows firewall and defender and that made no difference either.

Trying to catch up on all of...
Forum: SageTV Media Extender 02-04-2022, 02:55 PM
Replies: 47
Views: 1,957
Posted By Doubledose
Yes, server box and sage work good just like they...

Yes, server box and sage work good just like they should. Yes, live shows and recordings are fine.
My network consist of a UBNT edgerouter 6P router and (2) netgear GSS116E gig switches.
Forum: SageTV Media Extender 02-04-2022, 02:42 PM
Replies: 47
Views: 1,957
Posted By Doubledose
Here is new server and old server HD 300...

Here is new server and old server HD 300 ifconfig's. I don't see any errors on either. I run the program guide up and down a couple of times, tuned into a couple of watch live shows, tuned into a...
Forum: SageTV Media Extender 02-03-2022, 09:44 PM
Replies: 47
Views: 1,957
Posted By Doubledose
I also just put my driver disk in and updated the...

I also just put my driver disk in and updated the network driver. it told me there was a newer version and installed it. That did not make any difference either.
Wayne
Forum: SageTV Media Extender 02-03-2022, 09:18 PM
Replies: 47
Views: 1,957
Posted By Doubledose
I shut the old one down and rebooted the new one...

I shut the old one down and rebooted the new one and the hd-300. It made no difference.


My old machine had a static ip and the new machine was still dhcp, so I assigned a static ip to new...
Forum: SageTV Media Extender 02-03-2022, 05:04 PM
Replies: 47
Views: 1,957
Posted By Doubledose
Just got placeshifter working on another...

Just got placeshifter working on another computer. If I hold mouse button on the down arrow key it scrolls a lot faster then the hd 300 but has some stopping for a second every so often. But I see a...
Showing results 1 to 25 of 300

 
Forum Jump

All times are GMT -6. The time now is 07:08 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.