SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Carey
Forum: SageTV Github Development 11-01-2015, 11:18 AM
Replies: 23
Views: 32,804
Posted By Carey
MPEG2 Audio Playback Issues

Here is a quick followup on my issues with no audio with Sage v9 MPEG2 video playback. The MPEG2 files I'm having issues with are recording using either Sage v7 or v9 from a Hauppauge HVR-1600, and...
Forum: SageTV Github Development 10-28-2015, 05:41 PM
Replies: 23
Views: 32,804
Posted By Carey
I've never used graphedt.exe before. I'm using...

I've never used graphedt.exe before. I'm using Windows 7-64, I have DirectX SDK 9, VS2015, Windows SDK all installed, I can't find graphedt.exe anywhere that MS docs say it will be installed. Any...
Forum: SageTV Github Development 10-28-2015, 11:56 AM
Replies: 23
Views: 32,804
Posted By Carey
Here is a link to a 1.5 minute shared file on a...

Here is a link to a 1.5 minute shared file on a Google Drive account that is about 45MB. It's a short mpeg2 recording made using the Hauppauge card.
...
Forum: SageTV Github Development 10-27-2015, 06:55 PM
Replies: 23
Views: 32,804
Posted By Carey
Thanks for the reply, but I don't have any SageTV...

Thanks for the reply, but I don't have any SageTV branded remotes. I thought SageTV branded remotes were only available for the dedicated client devices like the HD300. So no remotes with the...
Forum: SageTV Github Development 10-27-2015, 01:55 PM
Replies: 23
Views: 32,804
Posted By Carey
MPEG2 Audio Playback Issues

Hi Just Fred,

I've been using the new compiled files on my SageTV systems since I posted on this thread last, 2 clients and 1 media server. They have worked fine, but I recently noticed that I no...
Forum: SageTV Github Development 10-16-2015, 12:04 PM
Replies: 23
Views: 32,804
Posted By Carey
That worked! Excellent deduction! I copied...

That worked! Excellent deduction!

I copied over the new v9 files again to my WinXP test system, installed the x86 VS2015 Runtime, and it worked.

I wasn't aware of having to replace one DLL...
Forum: SageTV Github Development 10-16-2015, 08:37 AM
Replies: 23
Views: 32,804
Posted By Carey
Hi JustFred, You mentioned in your above...

Hi JustFred,

You mentioned in your above post that you felt that compiled native Windows code should also run on Windows XP, but you hadn't tried it yet. I tried that yesterday and had no luck.
...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -6. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.