SageTV Community  

Go Back   SageTV Community > Search Forums

Notices

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: awhiteguy
Forum: Hardware Support 03-11-2016, 12:39 PM
Replies: 7
Views: 1,572
Posted By awhiteguy
Wow, that's a pretty solid setup. So I haven't...

Wow, that's a pretty solid setup. So I haven't done the reinstall yet, but I did try a quick switch to analog audio and, bam! no more dropouts.

I would prefer to use SPDIF of course, so I would...
Forum: Hardware Support 03-08-2016, 10:04 PM
Replies: 7
Views: 1,572
Posted By awhiteguy
Oh, that would explain it. Do you have another...

Oh, that would explain it. Do you have another way to share these drivers? :)
Austin
Forum: Hardware Support 03-08-2016, 12:56 PM
Replies: 7
Views: 1,572
Posted By awhiteguy
Thanks for the link, I will give that a shot. I...

Thanks for the link, I will give that a shot. I would like to also try another driver. The link to the old drivers on SHSPVR doesn't appear to be working....
Forum: Hardware Support 03-07-2016, 10:28 PM
Replies: 7
Views: 1,572
Posted By awhiteguy
Late to the HD-PVR party plus server rebuild

I have rebuilt my server and added a C2 HD-PVR I picked up from a friend and need advice getting it working better. Here is the system info:

New install of SageTV v9 on Win 7 Pro 64 bit using the...
Forum: SageTV Github Development 02-26-2016, 02:39 PM
Replies: 21
Views: 4,202
Posted By awhiteguy
So has this fix been incorporated into the...

So has this fix been incorporated into the SageTVSetup_9.0.4.224_beta0.003.exe?
Forum: Hardware Support 11-14-2015, 12:45 PM
Replies: 6
Views: 1,137
Posted By awhiteguy
Need QAM channel list for Cox OKC

Is there anyone on Cox OKC with a HDHR that can provide me with a QAM channel list? They changed some of the physical channels and I have a HVR-1600 that has to be set up manually. Since...
Forum: SageTV Software 04-03-2015, 02:06 PM
Replies: 1
Views: 996
Posted By awhiteguy
Turning on my receiver crashes Sagetv.exe

It has been many years since I have changed anything on my sagetv setup. It has been running flawlessly for the most part. For performance reasons, I decided to upgrade my CPU from an Athlon 4000+...
Forum: SageTV EPG Service 01-17-2009, 07:41 PM
Replies: 13
Views: 7,862
Posted By awhiteguy
QAM is buggy! Sage problem or tuner problem?

I have had a very similar experience to Dean_H. QAM support is very sketchy at best. Here are some of my experiences so far.

- I initially did a scan and had 48 channels in the lineup and frq...
Forum: Hardware Support 12-25-2008, 01:22 PM
Replies: 148
Views: 111,272
Posted By awhiteguy
QAM Channels missing from scan

So the first time I did a channel scan, the tuner found 48 channels (just like my TV does). This proves that I have good signal.

All 48 channels were listed in the channel setup. I then started...
Forum: SageMC Custom Interface 05-18-2006, 08:33 PM
Replies: 6,112
Views: 1,390,606
Posted By awhiteguy
Dirk, Thanks! This is all great stuff and...

Dirk,

Thanks! This is all great stuff and I'm sure all the SageMC users appreciate your efforts as I do. So my question to everyone is why don't we** just put all this stuff into the latest dev...
Forum: SageTV Software 03-13-2006, 01:21 PM
Replies: 4
Views: 1,603
Posted By awhiteguy
It sounds like you need to adjust your overscan...

It sounds like you need to adjust your overscan settings in the settings menu.
-awhiteguy
Forum: SageTV Software 03-13-2006, 01:20 PM
Replies: 9
Views: 1,538
Posted By awhiteguy
Did you change your nVidia properties to "output...

Did you change your nVidia properties to "output to spdif" in the codec? I had the same issue until I did that. Now it works great.
-awhiteguy
Forum: SageTV Software 03-13-2006, 09:57 AM
Replies: 2
Views: 1,404
Posted By awhiteguy
I actually tried that too, but I couldn't get...

I actually tried that too, but I couldn't get overlay to work at all. It gave an exception error when I tried to playback a recording. Is there something else you have to change to make overlay...
Forum: SageTV Software 03-13-2006, 01:01 AM
Replies: 2
Views: 1,404
Posted By awhiteguy
HDTV playback: WMP=perfect, SAGE=stutters

Hi, I'm new to the forum and to SAGETV. I came over from mediaportal to get STB firewire capture support. I'm very impressed with the product (after installing sagemc STV). :)

So here is my...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -6. The time now is 02:10 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.