SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-19-2010, 10:13 AM
cat6man's Avatar
cat6man cat6man is offline
Sage Fanatic
 
Join Date: Jan 2006
Location: West of NYC, East of SF
Posts: 906
software error - can't read ini file

i apologize if this is the wrong forum section, but the 'forum rules' mention an 'After Hours' section that i can't find, so here goes (and this is about a piece of hardware in a system that also contains an hd200).

i use a TACT room correction box to do room correction for my main 2 speakers.
i previously used a TACT RCS2.0S but have recently upgraded to a 2.2XP which has more powerful room correction capabilities.

the problem: when i run the software for the 2.2XP, it fails to read the main.ini file and gives a windows error message (also attached)

Error reading main init file: SystemFormatException: input string was not in a correct format

i'm running this software on a laptop running window XP, using a belkin usb==>serial converter for communications.
the strange thing is, the same TACT software works fine on my daughter's laptop also running XP.

of course, over time our laptops have gone very different ways as hers is centered around facebook, youtube, etc while mine is my corporate laptop with lots of my personal favorites added, like foobar, matlab, video and audio tools, etc.

are there any windows gurus out there who help me figure this out?

thanks in advance (and think of it this way, you don't have anything else to do while you wait for the next beta, right?)
Attached Images
File Type: jpg tact-fail-at-com-startup.jpg (127.8 KB, 321 views)
__________________
Q: dad, when will you stop changing all the electronics?
A: never, so you might as well get used to it.

Last edited by cat6man; 05-19-2010 at 10:17 AM.
Reply With Quote
  #2  
Old 05-21-2010, 09:07 AM
gplasky's Avatar
gplasky gplasky is offline
SageTVaholic
 
Join Date: Jul 2003
Location: Howell, MI
Posts: 9,203
Are you running this on a 64-bit XP system? Maybe your app only supports 32-bit. Reason I ask is your path is C:\Program Files(x86). Which means you're on 64 bit OS.

Gerry
__________________
Big Gerr
_______
Server - WHS 2011: Sage 7.1.9 - 1 x HD Prime and 2 x HDHomeRun - Intel Atom D525 1.6 GHz, Acer Easystore, RAM 4 GB, 4 x 2TB hotswap drives, 1 x 2TB USB ext Clients: 2 x PC Clients, 1 x HD300, 2 x HD-200, 1 x HD-100 DEV Client: Win 7 Ultimate 64 bit - AMD 64 x2 6000+, Gigabyte GA-MA790GP-DS4H MB, RAM 4GB, HD OS:500GB, DATA:1 x 500GB, Pace RGN STB.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
.properties file not being read tonysathre SageTV Customizations 7 07-10-2009 06:05 AM
Help importing media: does Sage even read the properties file? silkshadow SageTV Software 9 04-05-2006 10:47 AM
XMLTV file not read properly? henk99 SageTV EPG Service 7 02-08-2005 02:00 AM
forum posts not marked read when read? xlr8shun The SageTV Community 2 05-04-2004 01:49 AM


All times are GMT -6. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.