SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-17-2010, 02:25 PM
vhurst's Avatar
vhurst vhurst is offline
Sage Advanced User
 
Join Date: Oct 2004
Location: Northern California
Posts: 108
USB-UIRT slow output for U-verse VIP1200

Forgive me if I've missed a posted fix for this, but I have searched for days on both the Sage and USB-UIRT forums.

I added a U-verse box to my Sage server, installed the USB-UIRT and it's Win7 v2.02.16 drivers. I added the IR codes from HERE, as well as set the Remote Control Options according to ShadeBlue's recommendations. I've installed ShadeBlue's STBKeepAlive utility, which has fixed the VIP1200 sleep issue.

Channel changing is S----L----O----W... About 2 seconds between digits. It'll work perhaps half the time, but often changes channels before receiving the last digit. This causes an attempt to change to 125, to briefly go to 12, then to 5.

When I first set this up, I had 3 digits per channel set, but it would always drop the first digit. After changing to 4 digits per channel, the leading 0 gets dropped, then the following 3 digits are picked up. By dropped, I mean the first digit is displayed on screen, but the display starts over again for the following three digits. Well, when it doesn't break it up further due to the slow input.

I've tried:
Uninstall/re-install USB-UIRT drivers
Adjusting Remote Control Options up/down
Changing Sage.Properties values up/down for:
usb_irtune_repeat_factor
usbuirt_irtune_global_preroll
I'm at a loss as to how to control the speed of the USB-UIRT output.
__________________
Intel Skulltrail D5400XS, Dual Quad Core Xeon L5420, Windows Server 2012 R2 on 200Gb partition, 32Gb RAM, 8x WD 2Tb RE4 RAID6 on LSI 9690SA-8I (DVD/Blu-Ray), 2x 4Tb HDDs (TV), Colossus, 2x HD-PVR, HDHR3 Prime, DirectTV STB, USB-UIRT, Sage v2 v3 v4 v5 v6 v7.1.9, Java v1.6 build 45, 3 Placeshifter licenses, and 3 HD-300's.
Plugins: Phoenix API, PlayOn For SageTV, Comskip Playback, YouTube, Nielm's Sage Utiities
Software: PlayOn, ComSkip Monitor, ComSkip
Reply With Quote
  #2  
Old 07-17-2010, 02:40 PM
Fuzzy's Avatar
Fuzzy Fuzzy is offline
SageTVaholic
 
Join Date: Sep 2005
Location: Jurupa Valley, CA
Posts: 9,957
The delay between digit settings are made from within SageTV. There should be and option in there for inter-digit delay. Just make it shorter, and that should fix your problem.
__________________
Buy Fuzzy a beer! (Fuzzy likes beer)

unRAID Server: i7-6700, 32GB RAM, Dual 128GB SSD cache and 13TB pool, with SageTVv9, openDCT, Logitech Media Server and Plex Media Server each in Dockers.
Sources: HRHR Prime with Charter CableCard. HDHR-US for OTA.
Primary Client: HD-300 through XBoxOne in Living Room, Samsung HLT-6189S
Other Clients: Mi Box in Master Bedroom, HD-200 in kids room
Reply With Quote
  #3  
Old 07-17-2010, 02:44 PM
vhurst's Avatar
vhurst vhurst is offline
Sage Advanced User
 
Join Date: Oct 2004
Location: Northern California
Posts: 108
Quote:
Originally Posted by Fuzzy View Post
The delay between digit settings are made from within SageTV. There should be and option in there for inter-digit delay. Just make it shorter, and that should fix your problem.
Well, that's what I thought, but it isn't working for me. It's set to 1ms, like ShadeBlue suggested. I've tried many settings from zero to 1000. Nothing changes.

I did just try a setting of 5000, and indeed the inter-digit delay was 5 seconds. However setting it back to 1 ms, or 10 ms, still results in a 2 second inter-digit delay.
__________________
Intel Skulltrail D5400XS, Dual Quad Core Xeon L5420, Windows Server 2012 R2 on 200Gb partition, 32Gb RAM, 8x WD 2Tb RE4 RAID6 on LSI 9690SA-8I (DVD/Blu-Ray), 2x 4Tb HDDs (TV), Colossus, 2x HD-PVR, HDHR3 Prime, DirectTV STB, USB-UIRT, Sage v2 v3 v4 v5 v6 v7.1.9, Java v1.6 build 45, 3 Placeshifter licenses, and 3 HD-300's.
Plugins: Phoenix API, PlayOn For SageTV, Comskip Playback, YouTube, Nielm's Sage Utiities
Software: PlayOn, ComSkip Monitor, ComSkip

Last edited by vhurst; 07-17-2010 at 02:56 PM. Reason: Additional information
Reply With Quote
  #4  
Old 07-17-2010, 03:24 PM
Fuzzy's Avatar
Fuzzy Fuzzy is offline
SageTVaholic
 
Join Date: Sep 2005
Location: Jurupa Valley, CA
Posts: 9,957
I think it fails to work right if set impossibly short, which ma be your problem at 1ms. Try something realistic like 500 or 750 and see if it works.
__________________
Buy Fuzzy a beer! (Fuzzy likes beer)

unRAID Server: i7-6700, 32GB RAM, Dual 128GB SSD cache and 13TB pool, with SageTVv9, openDCT, Logitech Media Server and Plex Media Server each in Dockers.
Sources: HRHR Prime with Charter CableCard. HDHR-US for OTA.
Primary Client: HD-300 through XBoxOne in Living Room, Samsung HLT-6189S
Other Clients: Mi Box in Master Bedroom, HD-200 in kids room
Reply With Quote
  #5  
Old 07-17-2010, 04:09 PM
vhurst's Avatar
vhurst vhurst is offline
Sage Advanced User
 
Join Date: Oct 2004
Location: Northern California
Posts: 108
Quote:
Originally Posted by Fuzzy View Post
I think it fails to work right if set impossibly short, which ma be your problem at 1ms. Try something realistic like 500 or 750 and see if it works.
trying 500 results in a 2.5 second inter digit delay. so i seem to be getting about 2000 ms added to whatever is set in the delay.
__________________
Intel Skulltrail D5400XS, Dual Quad Core Xeon L5420, Windows Server 2012 R2 on 200Gb partition, 32Gb RAM, 8x WD 2Tb RE4 RAID6 on LSI 9690SA-8I (DVD/Blu-Ray), 2x 4Tb HDDs (TV), Colossus, 2x HD-PVR, HDHR3 Prime, DirectTV STB, USB-UIRT, Sage v2 v3 v4 v5 v6 v7.1.9, Java v1.6 build 45, 3 Placeshifter licenses, and 3 HD-300's.
Plugins: Phoenix API, PlayOn For SageTV, Comskip Playback, YouTube, Nielm's Sage Utiities
Software: PlayOn, ComSkip Monitor, ComSkip
Reply With Quote
  #6  
Old 07-17-2010, 05:47 PM
Fuzzy's Avatar
Fuzzy Fuzzy is offline
SageTVaholic
 
Join Date: Sep 2005
Location: Jurupa Valley, CA
Posts: 9,957
Have you tried with learning your own .IR file?
__________________
Buy Fuzzy a beer! (Fuzzy likes beer)

unRAID Server: i7-6700, 32GB RAM, Dual 128GB SSD cache and 13TB pool, with SageTVv9, openDCT, Logitech Media Server and Plex Media Server each in Dockers.
Sources: HRHR Prime with Charter CableCard. HDHR-US for OTA.
Primary Client: HD-300 through XBoxOne in Living Room, Samsung HLT-6189S
Other Clients: Mi Box in Master Bedroom, HD-200 in kids room
Reply With Quote
  #7  
Old 07-17-2010, 11:28 PM
vhurst's Avatar
vhurst vhurst is offline
Sage Advanced User
 
Join Date: Oct 2004
Location: Northern California
Posts: 108
Quote:
Originally Posted by Fuzzy View Post
Have you tried with learning your own .IR file?
I tried that before installing the built ones. The USB-UIRT wouldn't even blink in the learn mode, but after the timout, it would blink it's receive indication during key presses. No clear idea what that might be telling me, but installing the fore mentioned .ir file cleared that problem.
__________________
Intel Skulltrail D5400XS, Dual Quad Core Xeon L5420, Windows Server 2012 R2 on 200Gb partition, 32Gb RAM, 8x WD 2Tb RE4 RAID6 on LSI 9690SA-8I (DVD/Blu-Ray), 2x 4Tb HDDs (TV), Colossus, 2x HD-PVR, HDHR3 Prime, DirectTV STB, USB-UIRT, Sage v2 v3 v4 v5 v6 v7.1.9, Java v1.6 build 45, 3 Placeshifter licenses, and 3 HD-300's.
Plugins: Phoenix API, PlayOn For SageTV, Comskip Playback, YouTube, Nielm's Sage Utiities
Software: PlayOn, ComSkip Monitor, ComSkip
Reply With Quote
  #8  
Old 07-17-2010, 11:37 PM
Fuzzy's Avatar
Fuzzy Fuzzy is offline
SageTVaholic
 
Join Date: Sep 2005
Location: Jurupa Valley, CA
Posts: 9,957
That sounds like your USB-UIRT isn't the variation with the extra 56kHz capable learning receiver, which i believe both Dish Network, and UVerse utilize. Still, that wouldn't be the reason for the error. I think my parents have UVerse, so if I get over there, I'll try to re-learn an .IR file for it with my 56kHz UIRT, and see if it works.
__________________
Buy Fuzzy a beer! (Fuzzy likes beer)

unRAID Server: i7-6700, 32GB RAM, Dual 128GB SSD cache and 13TB pool, with SageTVv9, openDCT, Logitech Media Server and Plex Media Server each in Dockers.
Sources: HRHR Prime with Charter CableCard. HDHR-US for OTA.
Primary Client: HD-300 through XBoxOne in Living Room, Samsung HLT-6189S
Other Clients: Mi Box in Master Bedroom, HD-200 in kids room
Reply With Quote
  #9  
Old 07-17-2010, 11:52 PM
vhurst's Avatar
vhurst vhurst is offline
Sage Advanced User
 
Join Date: Oct 2004
Location: Northern California
Posts: 108
Quote:
Originally Posted by Fuzzy View Post
That sounds like your USB-UIRT isn't the variation with the extra 56kHz capable learning receiver, which i believe both Dish Network, and UVerse utilize. Still, that wouldn't be the reason for the error. I think my parents have UVerse, so if I get over there, I'll try to re-learn an .IR file for it with my 56kHz UIRT, and see if it works.
Thanks for all the support Fuzzy. <hoist's a beer to you> This feels like a USB-UIRT driver issue to me, so I've posted in their forums as well. If you get a chance to see the behavior of your parent's inter-digit delay is, compared to the remote option's settings, I'd appreciate it. Also, which OS/driver version are they using?
__________________
Intel Skulltrail D5400XS, Dual Quad Core Xeon L5420, Windows Server 2012 R2 on 200Gb partition, 32Gb RAM, 8x WD 2Tb RE4 RAID6 on LSI 9690SA-8I (DVD/Blu-Ray), 2x 4Tb HDDs (TV), Colossus, 2x HD-PVR, HDHR3 Prime, DirectTV STB, USB-UIRT, Sage v2 v3 v4 v5 v6 v7.1.9, Java v1.6 build 45, 3 Placeshifter licenses, and 3 HD-300's.
Plugins: Phoenix API, PlayOn For SageTV, Comskip Playback, YouTube, Nielm's Sage Utiities
Software: PlayOn, ComSkip Monitor, ComSkip
Reply With Quote
  #10  
Old 07-19-2010, 12:18 AM
Jynxed Jynxed is offline
Sage User
 
Join Date: Sep 2006
Posts: 42
I hope I can help. I use u-verse also and my channel changes are quick. U-verse changes channels faster then any other cable service I've had.

I had some problems setting it up like you have but now everything is good. I don't know what drivers your using but from looking into the problem I can tell you right now it's not the drivers or the USB-UIRT. If you look around Tivo users have the same problem with channel changing. The Vip-1200 is hard to get it right.

Interference from the TV. If your using an LCD like me I found that my LCD puts out a TON of random IR. The led on the USB-URIT is always flashing from my TVs IR output. This caused me a lot of problems until I moved the cable box and the URIT away from the TV. I don't know how your setup is but the VIP-1200 is difficult working right and the extra interference is a big problem with this cable box.

Pointing the URIT. The U-verse box is weird. I found I could actually point my URIT into the vent behind the power button and get it to change channels? My best result was to point the emitter between the usb port on the front and the green power button. I have it sitting about 4 inches back.

I tried using the IR files you can find on the net for the box but I finally ended using my normal remote to program the URIT and it work fine if not better then the IR files.

Here are the settings from Sage Remote Control Options.

Digits per channel: 4 (important for fast channel changing)
Channel Change Prefix Code: None
Channel Change Confirm Code: None
Delay Between Codes: 40 msec
Delay Between Channel Changes: 40 msec
IR Blaster Repeat Factor: 2

I hope it helps! Good luck!

Oh yeah this might help.

http://forums.tivo.com/pe/action/for...ie=x#e10370745
Reply With Quote
  #11  
Old 07-21-2010, 01:37 AM
vhurst's Avatar
vhurst vhurst is offline
Sage Advanced User
 
Join Date: Oct 2004
Location: Northern California
Posts: 108
Thanks Jynxed,

I took notice of the LED, and with your help, now know it's not the delay between digits, but how long the digits continue to be sent. The LED stays on for about 2 seconds, then briefly flashes between the following digit.

Adjusting "Delay Between Codes" does change the off time accordingly.

Adjusting "IR Blaster Repeat Factor" will only lengthen the on time. A setting of zero results in a 2 second digit, and it only gets longer from there. ( a negative didn't help

Fuzzy, how long does your parents LED stay lit for each digit?

Still stumped.
__________________
Intel Skulltrail D5400XS, Dual Quad Core Xeon L5420, Windows Server 2012 R2 on 200Gb partition, 32Gb RAM, 8x WD 2Tb RE4 RAID6 on LSI 9690SA-8I (DVD/Blu-Ray), 2x 4Tb HDDs (TV), Colossus, 2x HD-PVR, HDHR3 Prime, DirectTV STB, USB-UIRT, Sage v2 v3 v4 v5 v6 v7.1.9, Java v1.6 build 45, 3 Placeshifter licenses, and 3 HD-300's.
Plugins: Phoenix API, PlayOn For SageTV, Comskip Playback, YouTube, Nielm's Sage Utiities
Software: PlayOn, ComSkip Monitor, ComSkip
Reply With Quote
  #12  
Old 07-21-2010, 07:03 PM
Jynxed Jynxed is offline
Sage User
 
Join Date: Sep 2006
Posts: 42
Try this, don't use the IR code files you found online and instead use the remote with to program it. After that try the settings I have in my last post.

My LED only stays lit for about half a second per channel digit.

Last edited by Jynxed; 07-21-2010 at 07:06 PM.
Reply With Quote
  #13  
Old 07-21-2010, 07:34 PM
vhurst's Avatar
vhurst vhurst is offline
Sage Advanced User
 
Join Date: Oct 2004
Location: Northern California
Posts: 108
I tried to build my own .ir file before even using the file I got on this forum. While the USB-UIRT was in it's program mode, it wouldn't even blink, recognizing a digit being sent from the remote. After program mode timed out, it would blink when I pressed a key on the VIP1200's remote.
__________________
Intel Skulltrail D5400XS, Dual Quad Core Xeon L5420, Windows Server 2012 R2 on 200Gb partition, 32Gb RAM, 8x WD 2Tb RE4 RAID6 on LSI 9690SA-8I (DVD/Blu-Ray), 2x 4Tb HDDs (TV), Colossus, 2x HD-PVR, HDHR3 Prime, DirectTV STB, USB-UIRT, Sage v2 v3 v4 v5 v6 v7.1.9, Java v1.6 build 45, 3 Placeshifter licenses, and 3 HD-300's.
Plugins: Phoenix API, PlayOn For SageTV, Comskip Playback, YouTube, Nielm's Sage Utiities
Software: PlayOn, ComSkip Monitor, ComSkip
Reply With Quote
  #14  
Old 10-31-2010, 12:48 PM
vhurst's Avatar
vhurst vhurst is offline
Sage Advanced User
 
Join Date: Oct 2004
Location: Northern California
Posts: 108
Fixed!

I got code for the .ir file that's shorter, and my U-verse works reliably.

Code:
USB-UIRT IR file 
RepeatCount 1 
0 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 000A 0006 000A 0006 0CB5 
1 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 000A 0006 0010 0006 0CAF 
2 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 000A 0006 0016 0006 0CA9 
3 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 000A 0006 001C 0006 0CA3 
4 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 0010 0006 000A 0006 0CAF 
5 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 0010 0006 0010 0006 0CA9 
6 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 0010 0006 0016 0006 0CA3 
7 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 0010 0006 001C 0006 0C9D 
8 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 0016 0006 000A 0006 0CA9 
9 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 0016 0006 0010 0006 0CA3 
ENTER 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 0010 0006 0010 0006 001C 0006 000A 0006 0C96 
OK 0000 0070 0000 0024 000F 000B 0006 000B 0006 0017 0006 000B 0006 001D 0006 0011 0006 000B 0006 000B 0006 000B 0006 000B 0006 0017 0006 0011 0006 0017 0006 0011 0006 0011 0006 001D 0006 000B 0006 0C87 000F 000B 0006 000B 0006 0017 0006 000B 0006 001D 0006 0011 0006 000B 0006 000B 0006 000B 0006 000B 0006 0017 0006 0011 0006 0017 0006 0011 0006 0011 0006 001D 0006 000B 0006 0C86
The "OK" code is still the long version in the above code. I'm still testing to see if the short version of "OK" will work, but that's really just for the STBKeepAlive utility, and the timing isn't an issue.

The short "OK" code I'm trying now is:

Code:
OK 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 0010 0006 0010 0006 001C 0006 000A 0006 0C96
For reference to where I got the code, check out the USB-UIRT forum here: http://www.usbuirt.com/phpBB2/viewto...?p=11358#11358
__________________
Intel Skulltrail D5400XS, Dual Quad Core Xeon L5420, Windows Server 2012 R2 on 200Gb partition, 32Gb RAM, 8x WD 2Tb RE4 RAID6 on LSI 9690SA-8I (DVD/Blu-Ray), 2x 4Tb HDDs (TV), Colossus, 2x HD-PVR, HDHR3 Prime, DirectTV STB, USB-UIRT, Sage v2 v3 v4 v5 v6 v7.1.9, Java v1.6 build 45, 3 Placeshifter licenses, and 3 HD-300's.
Plugins: Phoenix API, PlayOn For SageTV, Comskip Playback, YouTube, Nielm's Sage Utiities
Software: PlayOn, ComSkip Monitor, ComSkip

Last edited by vhurst; 10-31-2010 at 12:50 PM. Reason: reference added
Reply With Quote
  #15  
Old 12-13-2010, 09:15 AM
Thron Thron is offline
Sage User
 
Join Date: Apr 2005
Location: Orange County, Ca
Posts: 32
Thanks vhurst the codes worked great! It's changing the channels perfectly every time.

On my u-verse box I am able to power it on by sending the "OK" command. So I setup the USB-UIRT to send the "OK" key before each channel change. So far its working and I haven't needed to install the STBKeepAlive utility.
Reply With Quote
  #16  
Old 12-29-2010, 08:55 AM
bmellesmoen bmellesmoen is offline
Sage User
 
Join Date: Dec 2006
Posts: 9
Quote:
Originally Posted by Thron View Post
Thanks vhurst the codes worked great! It's changing the channels perfectly every time.

On my u-verse box I am able to power it on by sending the "OK" command. So I setup the USB-UIRT to send the "OK" key before each channel change. So far its working and I haven't needed to install the STBKeepAlive utility.
Thron,

Could you please provide the specifics on how you accomplished this with SageTV ... "USB-UIRT to send the 'OK' key before each channel change"?

Thanks, Bob
Reply With Quote
  #17  
Old 12-29-2010, 08:11 PM
BobPhoenix BobPhoenix is offline
SageTVaholic
 
Join Date: Oct 2004
Posts: 3,152
Most likely this is what is being talked about:
Attached Images
File Type: png Enter.png (262.0 KB, 830 views)
Reply With Quote
  #18  
Old 12-31-2010, 03:13 PM
Thron Thron is offline
Sage User
 
Join Date: Apr 2005
Location: Orange County, Ca
Posts: 32
BobPhoenix is correct. Instead of enter I have 'OK' set.

here is a copy of my .ir file with the short codes


Code:
att 0 0 3 600 800 | OK
RepeatCount 1
0 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 000A 0006 000A 0006 0CB5 
1 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 000A 0006 0010 0006 0CAF 
2 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 000A 0006 0016 0006 0CA9 
3 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 000A 0006 001C 0006 0CA3 
4 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 0010 0006 000A 0006 0CAF 
5 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 0010 0006 0010 0006 0CA9 
6 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 0010 0006 0016 0006 0CA3 
7 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 0010 0006 001C 0006 0C9D 
8 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 0016 0006 000A 0006 0CA9 
9 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 000A 0006 000A 0006 0016 0006 0010 0006 0CA3 
ENTER 0000 0073 0000 0012 000F 000A 0006 000A 0006 0016 0006 000A 0006 001C 0006 0010 0006 000A 0006 000A 0006 000A 0006 000A 0006 0016 0006 0010 0006 0016 0006 0010 0006 0010 0006 001C 0006 000A 0006 0C96 
OK 0000 006F 0000 0024 000F 000B 0006 000B 0006 0017 0006 000B 0006 001E 0006 0011 0006 000B 0006 000B 0006 000B 0006 0017 0006 0017 0006 0011 0006 0017 0006 0011 0006 0011 0006 001E 0006 000B 0006 0C9E 000F 000B 0006 000B 0006 0017 0006 000B 0006 001E 0006 0011 0006 000B 0006 000B 0006 000B 0006 0017 0006 0017 0006 0011 0006 0017 0006 0011 0006 0011 0006 001E 0006 000B 0006 0C8D
Reply With Quote
  #19  
Old 01-02-2011, 06:29 AM
bmellesmoen bmellesmoen is offline
Sage User
 
Join Date: Dec 2006
Posts: 9
Thanks Thron & BobPhoenix that's exactly what I wanted to know. It works perfect!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
U-Verse STB w/o DVR (VIP1200 model) does not time-out anymore! crobs808 Hardware Support 0 03-07-2010 02:38 PM
USB UIRT Zones Output strength Islander Hardware Support 4 02-24-2010 05:12 PM
USB-UIRT AT&T Uverse TV Motorola VIP1200 IR Codes FredBobJones Hardware Support 2 08-25-2008 04:40 PM
Slow and/or not working USB-UIRT? Steve52 Hardware Support 5 02-21-2006 10:36 AM
USB-UIRT too slow for 5100 jcato Hardware Support 2 01-29-2004 03:24 PM


All times are GMT -6. The time now is 11:30 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.