SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-11-2020, 03:29 PM
PeteCress's Avatar
PeteCress PeteCress is offline
Sage Fanatic
 
Join Date: Jan 2009
Location: Paoli, PA - USA, AKA "The Navel Of The Universe"
Posts: 813
HD-200 Remote: Hoqvto open?

I am trying to crack the case on my HD-200 remote so I can clean the key contacts.

But no joy so far.

Does anybody know the trick?
__________________
Server: SageTV 7, Windows 7, Intel i7 @3.5GHz, 8 GB RAM, 80-gig SSD drive
Clients: HD200*4 over Cat5e Ethernet + Asus Zen running Client over WiFi-ac + 1 HD200 remote at another residence
Plugins: (none yet, looking for recommendations)
Storage: NetGear Ultra-6 NAS 10 TB total w/dual redundancy. Plus (3) 2-tb local drives for RecordedTV.
Capture: 3 Silicon Dust HomeRun tuner boxes (6 tuners total)
Program Source: OTA antenna
Reply With Quote
  #2  
Old 03-11-2020, 03:41 PM
KeithAbbott KeithAbbott is offline
Sage Icon
 
Join Date: Oct 2009
Location: Southeastern Michigan
Posts: 1,062
This post might help: https://forums.sagetv.com/forums/showthread.php?t=65471
__________________
Server: MSI Z270 SLI Plus ATX Motherboard, Intel i3-7100T CPU, 16GB Memory, unRAID 6.3.2, SageTV & OpenDCT Dockers
Tuners: 2 x SiliconDust HDHomeRun Prime Cable TV Tuners, 2 x Hauppauge WinTV-HVR-2250 Dual TV Tuner Boards
Clients: Multiple HD300 Extenders
Miscellaneous: Multiple Sony RM-VLZ620 Universal Remote Controls
Reply With Quote
  #3  
Old 03-18-2020, 01:11 PM
PeteCress's Avatar
PeteCress PeteCress is offline
Sage Fanatic
 
Join Date: Jan 2009
Location: Paoli, PA - USA, AKA "The Navel Of The Universe"
Posts: 813
Quote:
Originally Posted by KeithAbbott View Post
By everything I have read so far, that thread should have done the trick, but no joy yet.

I did find the screw down at the base of the control under the decal.

But somebody else in the thread referred to three (3) screws... and, for the life of me, I cannot find the other two.... Replied to his post, but did not hear anything back.

Seems pretty clear that *something* is still holding the 2 halves together.... but what and where?
__________________
Server: SageTV 7, Windows 7, Intel i7 @3.5GHz, 8 GB RAM, 80-gig SSD drive
Clients: HD200*4 over Cat5e Ethernet + Asus Zen running Client over WiFi-ac + 1 HD200 remote at another residence
Plugins: (none yet, looking for recommendations)
Storage: NetGear Ultra-6 NAS 10 TB total w/dual redundancy. Plus (3) 2-tb local drives for RecordedTV.
Capture: 3 Silicon Dust HomeRun tuner boxes (6 tuners total)
Program Source: OTA antenna
Reply With Quote
  #4  
Old 03-18-2020, 03:34 PM
wnjj wnjj is online now
Sage Icon
 
Join Date: Jan 2009
Posts: 1,253
Maybe it was a typo. One of his other pictures shows only 2 screws sitting on laptop.

There's one behind the label and one in the battery compartment. I don't see where any other would be.
Reply With Quote
  #5  
Old 03-18-2020, 03:49 PM
KeithAbbott KeithAbbott is offline
Sage Icon
 
Join Date: Oct 2009
Location: Southeastern Michigan
Posts: 1,062
Another post that might help: https://forums.sagetv.com/forums/showthread.php?t=61979
__________________
Server: MSI Z270 SLI Plus ATX Motherboard, Intel i3-7100T CPU, 16GB Memory, unRAID 6.3.2, SageTV & OpenDCT Dockers
Tuners: 2 x SiliconDust HDHomeRun Prime Cable TV Tuners, 2 x Hauppauge WinTV-HVR-2250 Dual TV Tuner Boards
Clients: Multiple HD300 Extenders
Miscellaneous: Multiple Sony RM-VLZ620 Universal Remote Controls
Reply With Quote
  #6  
Old 03-18-2020, 03:54 PM
PeteCress's Avatar
PeteCress PeteCress is offline
Sage Fanatic
 
Join Date: Jan 2009
Location: Paoli, PA - USA, AKA "The Navel Of The Universe"
Posts: 813
Quote:
Originally Posted by wnjj View Post
Maybe it was a typo. One of his other pictures shows only 2 screws sitting on laptop.

There's one behind the label and one in the battery compartment. I don't see where any other would be.
Yeah, I removed the battery compartment screw too - even though it did not look like it was holding the case halves together.

But the thing still doesn't want to come apart and I fear unleashing my inner Magilla-The-Gorilla on it.
__________________
Server: SageTV 7, Windows 7, Intel i7 @3.5GHz, 8 GB RAM, 80-gig SSD drive
Clients: HD200*4 over Cat5e Ethernet + Asus Zen running Client over WiFi-ac + 1 HD200 remote at another residence
Plugins: (none yet, looking for recommendations)
Storage: NetGear Ultra-6 NAS 10 TB total w/dual redundancy. Plus (3) 2-tb local drives for RecordedTV.
Capture: 3 Silicon Dust HomeRun tuner boxes (6 tuners total)
Program Source: OTA antenna
Reply With Quote
  #7  
Old 03-18-2020, 04:01 PM
KryptoNyte's Avatar
KryptoNyte KryptoNyte is online now
Sage Icon
 
Join Date: Dec 2006
Posts: 2,317
Hey, Pete. If you totally ruin that thing trying to pull it apart to clean it, please document the process with some photos and I'll send you an HD200 remote that I have somewhere in storage. It's used, but I recall it working fine when I decommissioned it.
Reply With Quote
  #8  
Old 03-18-2020, 04:06 PM
wnjj wnjj is online now
Sage Icon
 
Join Date: Jan 2009
Posts: 1,253
Quote:
Originally Posted by PeteCress View Post
Yeah, I removed the battery compartment screw too - even though it did not look like it was holding the case halves together.

But the thing still doesn't want to come apart and I fear unleashing my inner Magilla-The-Gorilla on it.
Someone in that post Keith just added said they had to pry really hard.

Also thinking about that other guy’s comment: he said it’s where his 3 were located. I’d bet he was referring to his 3 remotes, not screws.

So I’m saying it’s one screw and a lot of prying.
Reply With Quote
  #9  
Old 03-27-2020, 12:06 PM
PeteCress's Avatar
PeteCress PeteCress is offline
Sage Fanatic
 
Join Date: Jan 2009
Location: Paoli, PA - USA, AKA "The Navel Of The Universe"
Posts: 813
Quote:
Originally Posted by wnjj View Post
Someone in that post Keith just added said they had to pry really hard.

So Iím saying itís one screw and a lot of prying.
That's what worked.

I took a bunch of pix, but the forum won't let me upload them.

Will email a .zip file if anybody wants it.
__________________
Server: SageTV 7, Windows 7, Intel i7 @3.5GHz, 8 GB RAM, 80-gig SSD drive
Clients: HD200*4 over Cat5e Ethernet + Asus Zen running Client over WiFi-ac + 1 HD200 remote at another residence
Plugins: (none yet, looking for recommendations)
Storage: NetGear Ultra-6 NAS 10 TB total w/dual redundancy. Plus (3) 2-tb local drives for RecordedTV.
Capture: 3 Silicon Dust HomeRun tuner boxes (6 tuners total)
Program Source: OTA antenna
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Have you a better idea? I'm open! billkalicious SageTV Software 11 04-03-2009 02:10 PM
Open TV EPG B52 SageTV United Kingdom 0 09-12-2008 04:38 AM
Open to second display jake_friz SageTV Software 5 07-07-2004 03:41 AM
Can't open setup nox71 SageTV Recorder Software 1 01-27-2004 06:01 PM
Various open bugs... Boxster_T SageTV Beta Test Software 12 07-28-2003 12:58 PM


All times are GMT -6. The time now is 08:25 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.