SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-17-2009, 12:28 PM
Wirenut Wirenut is offline
Sage Advanced User
 
Join Date: Jun 2006
Posts: 183
STP-HD200 Firmware Brick?

I purchased a STP-HD200 about two months ago (first batch) and have had trouble updating the firmware. I just installed the unit last night and as the manual recommends, I attempted to update the firmware.

Maybe I shouldn't have...

Initially, I connected the unit per instructions and powered up the device. At this point I had a menu and was able to configure the HD200. Before attempting to connect to the server, I followed the instructions and checked for a firmware update. One was available, 20081230 0. So I selected to update the unit. It downloaded 100% and displayed it's updating firmware, and then attempted to restart. The Sage logo appeared, and disappeared..... and re-appeared and disappeared for well over 90 minutes, never rendering a menu. Then reluctantly, I performed a cold start, unplugging and plugging in the unit. Same result. I was running Server Ver 6.4.8 at the time, with a placeshifter license... so I decided to download 6.5.7 last night and install. After installation, and restarting the Server and then the HD200.... same result. With or without Firewall enabled on the server.

Sage logo, then nothing... the Sage logo... and over and over again.

I then tried the configuration reset as listed in the manual. Same result.

I then tried the Recovery Procedure via PC and downloaded the .bin file to the SageTV.exe directory. Restarted the HD200 with the "Back" button depressed until the lights start flashing.... waited for over Two hours on Three attempts. ...got sleepy.... powered the unit off, and re-booted this am....

Now I just get the SageTV logo on the screen either under HDMI or Composite Video and no response other than the red light flashing to my remote control commands.

I have verified the ethernet connection and it was found to be full bandwidth on our 10/100 network.

I have powered down the unit for fifteen minutes between attempts.

Right now, all I have is the SageTV logo. No menu and only brief flickering of the green NET led.

What should I try next? I'm gonna reboot the router... and see.... Is there a way to load firmware from the USB ports? Ya think it's bricked?

Thanks in advance,

Wirenut

Ps. I have submitted a support request with SageTV also.
Reply With Quote
  #2  
Old 01-17-2009, 12:41 PM
HelenWeathers's Avatar
HelenWeathers HelenWeathers is offline
Sage Icon
 
Join Date: Aug 2008
Location: Miami, Florida
Posts: 1,321
There's a post on this somewhere I can't find right now, but here's the info. Edit: it came from the sticky extender FAQ at the top of this forum.

For the HD-200:

1. Download the current default firmware to your c:\Program Files\SageTV\SageTV folder on your server:
http://download.sage.tv/firmware/stp200.bin
2. Make sure the SageTV software is running on your server
3. Turn off the HD200 by pulling the plug.
4. Press and hold down the back button on the remote while plugging it back in.
5. The lights on the front (link and data) will blink for awhile during the update procedure. Once this starts you can let go of the backbutton.
6. The unit will reboot itself automatically when done with this update and should then be running.

I'm not sure what version the current bin file is on the download page. Be aware that you may not have any video output from the HD-200 until the process is complete and the process may take 45 minutes or so.
__________________
Server: SageTV 9, Win10/32, Intel DP55KG Mb, Intel QC i5 2.66GHz , 4GB 1333MHz DDR3 SDRAM, 2 Hauppauge 2255s for 4 OTA ATSC tuners, HDHRPrime w Comcast, 3 STP-HD300s 20101007-0 firmware, nVidia Shield. Java v7u55. Plugins:SD EPG, OpenDCT
Reply With Quote
  #3  
Old 01-17-2009, 01:29 PM
Wirenut Wirenut is offline
Sage Advanced User
 
Join Date: Jun 2006
Posts: 183
Thanks for the quick reply.

I've done that a few times. I will try again... holding the "back" button longer and see what happens.

It seems like the HD200 starts to blink the net activity light for awhile then it stays solid and the red light blinks. After the initial chunk of network traffic, it ceases to communicate.

Wirenut
Reply With Quote
  #4  
Old 01-17-2009, 05:51 PM
Wirenut Wirenut is offline
Sage Advanced User
 
Join Date: Jun 2006
Posts: 183
Part way there.

It took well over two and a half hours.... >45minutes for the firmware to take.

Got the connection to jive with the server. Got menus and all the happy things Sage brings.... but....

No HDMI...

Only composite.

I'll be workin' on that in a related thread.

Thanks Helen for the help.

Wirenut
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD200 HDMI not not working RodEvan SageTV Media Extender 2 01-17-2009 02:05 PM
Problem getting 2nd HD200 to connect to the network/server crarbo1 SageTV Media Extender 3 12-13-2008 05:50 PM
Sigma SMP8635LF (HD200) vs EM8620L (HD100) & Capability Video/Audio voidpt SageTV Media Extender 4 12-10-2008 04:56 PM
HD200 initial impressions jmv SageTV Media Extender 12 12-10-2008 11:56 AM


All times are GMT -6. The time now is 02:52 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.