SageTV Community  

Go Back   SageTV Community > SageTV BETA Release Products > SageTV Beta Test Software

Notices

SageTV Beta Test Software Discussion related to BETA Releases of the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. regarding SageTV Beta Releases should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-23-2003, 05:46 PM
salsbst's Avatar
salsbst salsbst is offline
SageTVaholic
 
Join Date: Jun 2003
Posts: 2,592
transport controls playing video files from library -- do they work?

I'm on 1.4.5.

Due to previous wiz.bin corruption, I moved some of my TV recordings to a library folder, so they now show up under the Video Library.

When I play these files, I cannot skip forward/backward. I use Girder commands to do this and it works fine under the normal TV usage.

When playing back video files, when I try to skip forward nothing happens. When I try to skip backward, it goes back to the beginning of the file and pauses.

Is this supposed to work? Is it a beta bug?

Regards,
Stuart
Reply With Quote
  #2  
Old 07-23-2003, 08:53 PM
olyar15 olyar15 is offline
Sage Advanced User
 
Join Date: Apr 2003
Location: Bowser, BC, Canada
Posts: 240
Works fine in 1.3.8.
__________________
Charles Lee
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:11 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.