SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-25-2011, 09:39 PM
1point8turbo 1point8turbo is offline
Sage User
 
Join Date: Jun 2006
Posts: 11
Weird aspect problem with HD-PVR

A problem cropped up recently for which I can't pinpoint the cause: captures from my hd-pvr from HD (ie widescreen) feeds seem to be horizontally "squeezed" into a 4:3 aspect.

Output from the STB looks fine when fed directly into the TV, and is also fine in the ArcSoft TotalMedia software. It seems that the problem is localized to Sage 7.

Anyone have any ideas?
Reply With Quote
  #2  
Old 02-25-2011, 11:24 PM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,591
Quote:
Originally Posted by 1point8turbo View Post
A problem cropped up recently for which I can't pinpoint the cause: captures from my hd-pvr from HD (ie widescreen) feeds seem to be horizontally "squeezed" into a 4:3 aspect.

Output from the STB looks fine when fed directly into the TV, and is also fine in the ArcSoft TotalMedia software. It seems that the problem is localized to Sage 7.

Anyone have any ideas?
Start a video in sagetv then rigth click then check the aspect ratio mode
Reply With Quote
  #3  
Old 02-26-2011, 07:18 AM
1point8turbo 1point8turbo is offline
Sage User
 
Join Date: Jun 2006
Posts: 11
Of course I'm referring to source aspect ratio, 100%x100%. SD broadcasts are captured correctly, HD ones are not.
Reply With Quote
  #4  
Old 02-26-2011, 10:25 AM
SHS's Avatar
SHS SHS is offline
Moderator
 
Join Date: Mar 2003
Location: Vinita, Oklahoma
Posts: 4,591
Quote:
Originally Posted by 1point8turbo View Post
Of course I'm referring to source aspect ratio, 100%x100%. SD broadcasts are captured correctly, HD ones are not.
I don't know what tell you other then start with new sagetv setup by making backup copy of sage.properties and wiz.bin file then only del the sage.properties file restart sagetv.

Last edited by SHS; 02-26-2011 at 10:29 AM.
Reply With Quote
  #5  
Old 02-27-2011, 01:23 PM
1point8turbo 1point8turbo is offline
Sage User
 
Join Date: Jun 2006
Posts: 11
Fresh sage.properties appears to have worked, thanks.
Reply With Quote
Reply

Tags
aspect ratio, capture, hdpvr, sage 7


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Live TV Aspect Ratio Problem With A WinTV-PVR-500 MCE pastorkjl Hardware Support 0 12-18-2009 12:24 PM
weird aspect ratio problems with dvd playback dalroth SageTV Software 4 07-01-2009 06:39 PM
Weird problem with an HD-PVR file wayner SageTV Media Extender 1 01-05-2009 09:57 PM
aspect ratio mediamvp playing tv from pvr-350 problem rnewman SageTV Beta Test Software 10 12-08-2006 10:40 AM
pvr-350 tv out aspect problem albe Hardware Support 2 09-14-2004 10:38 AM


All times are GMT -6. The time now is 01:24 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.