SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-02-2011, 10:07 PM
scottwed scottwed is offline
Sage User
 
Join Date: Jun 2009
Posts: 5
HDPVR - One show's recording has another encoder's content

I've now observed this at least 6 times. While watching an existing (completed) recording that occurred on one HDPVR, about 2-3 seconds of content from another recording (I assume at the same time) on the other HDPVR will show up.

When this happens, it appears to corrupt the key frame index, as it's impossible to skip ahead without jumping to the end. I have to use the mouse on the playback bar to set the location to continue.

Any ideas on the cause, or how to troubleshoot further? The behavior is intermittent so I'm not sure how to reproduce.

For what it's worth, I don't believe the server is overwhelmed with work. It's a quad core CPU, 6GB of ram, and multiple hard drives set to distribute recording load across multiple drives. There are only two encoders (HDPVR), and it's dedicated to recording. All playback is done using external clients and Sage HD boxes.
Reply With Quote
Reply

Tags
hdpvr


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to prioritize recording of HD content Skiier__Dude SageTV Software 2 07-29-2008 10:18 PM
stretch mode not working for HDPVR content pat_smith1969 SageTV Beta Test Software 9 07-11-2008 06:45 PM
Playback of currently recording HD content karljayne SageTV Beta Test Software 3 05-12-2008 05:32 AM
recording show's I didn't set godsdog SageTV Software 5 07-28-2006 07:33 AM
Please advice on how to pad a show's recording time. BergoniaC SageTV Software 3 07-31-2004 03:11 PM


All times are GMT -6. The time now is 12:05 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.