SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-17-2003, 02:16 PM
rastamonsta rastamonsta is offline
Sage User
 
Join Date: Mar 2003
Posts: 9
no video

Just installed Sage Demo. Thought I set up properly. I get black screen. Specs.

Win2000
Hauppauge pvr250
PIII 500
512MB

just installed newest beta 1.6 drivers of hauppauge card


ANy help would be appreciated.

Thanks
Reply With Quote
  #2  
Old 03-17-2003, 02:41 PM
dkardatzke's Avatar
dkardatzke dkardatzke is offline
SageTV Co-Founder
 
Join Date: Feb 2003
Location: Chicago, IL
Posts: 1,220
Two quick questions first, did you reboot after installing SageTV and do you get video through the Win2000 app?
__________________
Dan Kardatzke, Co-Founder
SageTV, LLC
Reply With Quote
  #3  
Old 03-17-2003, 02:47 PM
rastamonsta rastamonsta is offline
Sage User
 
Join Date: Mar 2003
Posts: 9
quick reply

Thanks for your reply.

Yes, I have rebooted. and I do get picture through the wintv2000 app.
Reply With Quote
  #4  
Old 03-17-2003, 02:53 PM
rastamonsta rastamonsta is offline
Sage User
 
Join Date: Mar 2003
Posts: 9
Some more info

So were clear here, I have kept everything default when installing. I have recieved an updated guide, so that piece looks as if it is working properly.
Reply With Quote
  #5  
Old 03-17-2003, 03:11 PM
rastamonsta rastamonsta is offline
Sage User
 
Join Date: Mar 2003
Posts: 9
Fixed

Never mind, Fixed it.

THanks
Reply With Quote
  #6  
Old 03-17-2003, 03:36 PM
jmeeks jmeeks is offline
Sage Aficionado
 
Join Date: Feb 2003
Location: St. Louis
Posts: 309
What was wrong?
__________________
John Meeks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.