SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 06-13-2011, 08:23 AM
panteragstk's Avatar
panteragstk panteragstk is offline
SageTVaholic
 
Join Date: Oct 2008
Location: New Braunfels, TX
Posts: 3,311
Sorry for taking so long, but that file plays perfectly on both of my systems. You either have a decoder issue or a driver issue.
__________________
SageTV Server: unRAID Docker v9, S2600CPJ, Norco 24 hot swap bay case, 2x Xeon 2670, 64 GB DDR3, 3x Colossus for DirecTV, HDHR for OTA
Living room: nVidia Shield TV, Sage Mini Client, 65" Panasonic VT60
Bedroom: Xiomi Mi Box, Sage Mini Client, 42" Panasonic PZ800u
Theater: nVidia Shield TV, mini client, Plex for movies, 120" screen. Mitsubishi HC4000. Denon X4300H. 7.4.4 speaker setup.
Reply With Quote
  #22  
Old 06-18-2011, 07:34 AM
nflanders nflanders is offline
Sage User
 
Join Date: Nov 2010
Posts: 7
Panteregstk: Thanks for checking it out on your end.
I'm still having the issue here on multiple setups, incl 7MC. I recently tried Cyberlink decoders and updating SageTV to Beta 7.1.9.256, both without improvement.
I've also submitted the info to some folks who know graphics drivers---I'll report back if I hear anything.
__________________
SageTV v7 Server/Client: Intel DH67BL mbd w/ HD Graphics 3000, Core i5-2500K, 4GB DDR3, Intel X25-M 120GB SSD, Samsung HD204UI 2TB HDD (64k clusters), Samsung 10x7 LCD via VGA as primary, Samsung HDTV as secondary via HDMI, Win7-64 bit HP SP1
GbE wired LAN: HDHomeRun dual OTA tuner, two HD300 extenders
Reply With Quote
Reply

Tags
client, integrated, jumping, stutter


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshooting SageTV client playback stutter Audacity SageTV Software 27 04-06-2011 07:48 PM
SageTV Client stutter with MKV files, gabrielcab SageTV Software 6 03-26-2011 08:52 PM
Black Screen with SageTV Client 6.1.8 etrigan63 SageTV Software 10 04-13-2007 12:41 PM
sagetv client blank screen rjana SageTV Beta Test Software 7 11-20-2006 02:55 PM
Black Screen on SageTV client... fluffy SageTV Software 0 11-11-2005 03:04 PM


All times are GMT -6. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.