SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-05-2005, 01:27 PM
srcurtis's Avatar
srcurtis srcurtis is offline
Sage Advanced User
 
Join Date: Jul 2004
Location: Milton Keynes, UK
Posts: 116
Basic guidance with PVR500 please

Iím having trouble with configuring antenna/cable tuning on a PVR500 and would appreciate some guidance.

Iím in the UK and assume that Iím in PAL mode in Sage as the country is set to UK and country code to 44. Iím not 100% sure of the channel numbers that I require as the channel numbers that I took from a working TV do differ from those captured by a PVR250 in a WinTV2000 auto scan. Anyhow Iíve tried a few of each channel numbers in the Sage line-up but still get nothing but snow. Iíve also tried setting it up on both tuners and changing from cable to antenna several times.

Iím running Sage v2.2.5, which as I understand is packaged with the updated/fixed tuning module.

I guess the next thing that I would try logically is an auto scan in WinTV2000 with the PVR500 card, but the PVR500 does not ship with the application and having installed the application from my PVR250 CD there are obviously dllís that are still required and I donít want to upset the PVR500 drivers by over installing PVR150 or PVR250 drivers just to get the required dllís when there is no guarantee that it will work anyway.

Are there any 3rd party TV apps that will perform a channel scan and work with the PVR500?

Are there any other settings to configure to ensure that Sage knows that it should be in PAL mode?

Any ideas on how best to proceed from here would be appreciated.

Steve
Reply With Quote
  #2  
Old 03-05-2005, 05:31 PM
Mysticeti Mysticeti is offline
Sage User
 
Join Date: Feb 2005
Posts: 44
I'm not in the UK but my PVR500 shipped with a driver CD that had an app called AMCap_DX9.exe

According to this post you can find it online...

http://www.hauppauge.co.uk/board/sho...8&postcount=17
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:35 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.