SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v9 Customizations > Gemstone for v9

Notices

Gemstone for v9 This forum is for discussing the user-created Gemstone custom interface for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-10-2019, 11:57 AM
DigiDAD DigiDAD is offline
Sage User
 
Join Date: Jun 2015
Location: Canada
Posts: 30
GemStone fails to Enable because of a dependency

I will post more detailed errors this evening, but I am having trouble getting Gemstone to work after reinstalling. I was having trouble with the miniclient freezing during navigation (OpenGL?) and uninstalled GemStone to test. I have since reinstalled but now it fails to enable complaining about a dependency. The only yellow flag under installed plugins is the z API. If I uninstall that as well and reinstall Gemstone it gets reinstalled but is still flagged in yellow. The Gemstone log only has a single line which looks like initialization.

Again, I can get more details later but has anyone seen such behavior?
Reply With Quote
  #2  
Old 04-10-2019, 07:48 PM
jusjoken jusjoken is offline
Sage Icon
 
Join Date: Dec 2005
Location: Minneapolis MN
Posts: 2,141
Are you on java 8?

Also, the sagetv log may indicate the plugin issue more soecifically.

k
Reply With Quote
  #3  
Old 04-10-2019, 09:26 PM
DigiDAD DigiDAD is offline
Sage User
 
Join Date: Jun 2015
Location: Canada
Posts: 30
The server was running Java 7. Funny how Gemstone worked previously. Updated to Java 8 and reinstalled Gemstone. Working fine now.

Thanks!
Reply With Quote
Reply

Tags
gemstone


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cling dependency failure noizze SageTV v7 Customizations 4 12-15-2015 12:22 AM
Gemstone API Failed Joebob Gemstone for v7 2 09-29-2012 12:16 PM
Failed dependency error when trying to install Sage Linux client Chriscic SageTV Linux 2 06-15-2011 07:16 AM
Automatic Metadata Failed (Code 10100) IMDB: Failed to parse providerDataUrl: mkanet Batch Metadata Tools 2 10-12-2010 03:22 PM


All times are GMT -6. The time now is 10:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.