SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-26-2010, 05:04 PM
Striker77s Striker77s is offline
Sage User
 
Join Date: Mar 2008
Posts: 13
Hauppauge cards and Windows 7 x64

I recently upgraded to from Vista 32bit to Win7 x64. I have two tuner cards MSI THEATER 650PRO and the Hauppauge HVR-1800 for digital over the air. I have been running SageTV for several years with no issues. When I upgrade to Windows 7 the HVR-1800 card stopped working but the MSI card continued to work fine. SageTV recognized the HVR-1800 but the tuner could never get a signal. I wanted to upgrade to a Hauppauge HVR-2250 to free up a PCI-E slot so I went ahead and purchased it. Now the HVR-2250 card won't work with SageTV either. It recognizes the card and I can select the tuner but when I go to the channel setup I either get a playback error or no signal. I decided to setup my Media Center to the HVR-2250 to see if another software package would be able to get the tuner to work. Media Center was able to use the card without any hiccups. So I assume SageTV is having an issue with any Hauppauge cards. I'm running SageTV version 6.6.2.218. I've read of others having issues with Hauppauge cards with the analog tuners but not the digital tuner. Any ideas?

Mark
Reply With Quote
 

Tags
1850, 2250, hauppauge, windows 7, x64


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Setup for Perfect Playback in Windows 7 x64 superdodge SageTV Software 21 04-12-2010 10:01 AM
Windows 7 x64 Install Directory mdnttoker SageTV Software 15 10-29-2009 03:54 PM
Windows 7 x64 with SageTV / HD-PVR / DirecTV heathb Hardware Support 1 10-05-2009 09:30 AM
Best Capture Cards for Vista X64 based system Stuntman Hardware Support 0 11-19-2008 10:19 AM
x64 flavors of Windows and Sage? silkshadow SageTV Software 25 07-26-2005 02:03 PM


All times are GMT -6. The time now is 01:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.