SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-14-2018, 09:54 PM
smdear smdear is offline
Sage User
 
Join Date: Apr 2008
Posts: 22
Having trouble importing content from NAS box

I have SageTV v9.1.7.757 installed on my Windows 10 server, I have recently upgraded from SageTV 7.

After the upgrade, I noticed that my import directories on my network-attached storage box were not getting picked up into my library.

Although I have the directory \\192.168.2.202\DearMedia mapped to drive X:\, I do not see this drive as an available choice when entering import directories.

I tried entering the directory manually like "\\192.168.2.202\DearMedia\BluRayRipsNas" but Sage told me that it could not find this directory and asked me if I wanted to create it (entering the exact same path on my Windows search bar brought up the intended directory).

Can anybody suggest steps I could follow to debug this issue?

I do have a username/password configured on my NAS that I had to enter when mapping the drive via Windows, please help me figure out what I'm missing. I would really like to get this content accessible again.

The following procedure appears to allow me to register the import directories I want, but they are still not being pulled into the library.


Procedure I'm following:

Setup->Detailed Setup->Media Center Import Directories->Modify
Add new directory
Select Up repeatedly until the drive list shows
Network
Select import directory to add
NAS
DEARMEDIA (smb:\\DEARMEDIA\)
DearMedia (top level directory on my NAS box)
Select particular directory (for example, BluRayRipsNas)
Select Current
Import videos only (not pictures, not music)
Done (add the path)
Continue
Setup->Scan Imported Media, wait 20 minutes
Videos -> DVD/BD - No DVDs/DBs were found in any of the Media Center Import Directories for Videos

Files containing other kinds of media (neither Blu Ray nor DVD) are not showing up in the library either.

Last edited by smdear; 04-24-2018 at 07:35 PM. Reason: Added a quest in because no replies received after over a hundred views.
Reply With Quote
 

Tags
imported media, nas


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble importing WMC (.WTV) recordings cncb Batch Metadata Tools 2 04-24-2015 07:35 PM
importing .xml, how do you do it. nathkrul SageTV Customizations 1 06-29-2009 03:38 AM
Trouble importing STVi in Placeshifter for Mac karljayne SageTV Customizations 2 07-08-2008 11:12 PM
HAVA content - 16:9 content is letter and pillar boxed by sage dwalton22 SageTV Software 14 10-16-2007 08:57 AM
Trouble importing old MPG files rrussell SageTV Software 22 06-10-2003 06:03 AM


All times are GMT -6. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.