SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV HD Theater - Media Player

Notices

SageTV HD Theater - Media Player Discussion related to using the SageTV HD Theater as a Media Player, i.e.: in use while not connected to a SageTV server. Questions, issues, problems, suggestions, etc. relating to using a SageTV HD Theater as a Media Player should be posted here. Use the SageTV Media Extender forum for issues related to using it while connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-27-2008, 11:59 PM
TwistedMelon TwistedMelon is offline
Sage Expert
 
Join Date: Aug 2005
Location: Ontario, Canada
Posts: 554
Browse & play from Network Share - issues

This is a follow-on from my reply to the Invalid Directory thread. I had to make sure to set the numerical input window to lowercase when entering login name/password. If you're also entering credentials, make sure you're not using the incorrect case.

Anyway...

Now I'm just sitting waiting for it to play a video from one of the PCs on my network (not the machine I'm using as a Sage server)... It's been over two minutes with the "preparing to watch..." window up and no action yet. There doesn't seem to be any way to abort that spinning/waiting state either. Ugh. Had to power (standby) on/off.

Just tried the same thing by browsing over to a folder on my SageTV server and playing a file that I know plays properly in Extender mode. Took about 45 seconds before it started playing, but it did finally start.

Next tried changing the sort method. Takes a long time. Reversing sort direction takes less time, but still quite a while. Seems like some need for caching the listing because it's hitting the network for each operation. Even so it still seems rather slow for a 100mbit connection. Scrolling down through a list of files is painfully slow even while paging down.

Tested another file that works in Extender mode after restarting and received a playback exception (-12) error - null object. Tested a few more files and those seem to work properly.

Changed the sort direction again and that same file now plays. Seems like the error was probably caused by a filepointer that got trashed when the list resorted. Weird.

Back to testing the original PC I was trying a moment ago... Sorting by DATE.

Some files play, others give that same exception error. Reversing the sort allows some of the files to start loading instead of showing the error. But now I'm stuck again with a ton of network activity (just looking at the green light) and the progress spinner/throbber on the screen isn't rotating any more. Over 1 minute.

The stand-alone mode doesn't seem ready for prime time with regards to network browsing.
__________________
Bruno
Twisted Melon Inc.
While you're clicking, check out my Mini Theater custom build.

Last edited by TwistedMelon; 12-28-2008 at 12:09 AM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD extender refuses to play wife's video a 2nd time drewg SageTV Media Extender 8 03-17-2008 08:37 AM
How do I get IMDb info and cover art & how do I use network share drive rykman SageTV Customizations 2 11-25-2007 06:36 PM
Sage stopped playing imported media from network share Rurik SageTV Software 2 04-15-2007 09:39 AM
will not play home dvds from network storage rnewman SageTV Software 7 04-08-2007 06:47 AM
Unable to browse network drives unkyjoe SageTV Software 10 03-28-2007 03:25 PM


All times are GMT -6. The time now is 11:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.