SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-06-2010, 04:26 AM
scat scat is offline
Sage Advanced User
 
Join Date: Jul 2005
Location: Saint Augustine,Fl
Posts: 233
SageTV Locks up at noon and midnight

Existing Sage drive setup:
Recordings 1TB Samsung HD103UJ D:\SageTV

Movies and videos 500GB WD E:

so I bought a Western Digital 2TB WD20EARS to replace the 1TB drive with a 2TB drive and move the 1TB drive to replace the 500GB drive and I used Acronis Ture Image to clone the drives and reinstall the new drives into the Sage server.

And since the I have constant lockups see the two attached log files, at one point in the logs I seen errors to the analog tunners but since then I have installed a new drivere for the 2250 version 100503_22xx_7.9.1.28123.PreRelease and rescanned all analog and didital tuners.

I had to split the one zip file.
remove .txt from file: 06-03-2010 Sage locked up just after midnight - sagetv_0.z01.txt

I appreciate any help
Thanks
Scat
__________________
Server: Intel Core 2 Quad Q6600 2.4GH, GIGABYTE GA-P35-DS3L MB, OCZ Gold Series 3GB, Sapphire Radeon HD 2600XT,
1 250GB Seagate hd (OS), 1 500GB Seagate hd (Music,Pictures), 1 Samsung Spinpoint 1TB hd (Sage recording),
Tuners: 1 Hauppauge PVR 500, 1 Hauppauge HVR-2250
Windows Vista Ultimate 64 bit, Sage 6.6.2.218, Eventghost 0.3.6.1486, Java 1.6.0_11, Harmony 880, USB-UIRT
Reply With Quote
  #2  
Old 06-06-2010, 07:08 AM
JetreL's Avatar
JetreL JetreL is offline
Sage Aficionado
 
Join Date: Jun 2008
Location: Charlotte, NC
Posts: 388
I didn't look at the log files but if you are getting consistent issues happening at noon and midnight everyday it sounds like to are running something that is interfering that kicks off at those times. Some things to check are:

1) Virus scanner that is set to run at those times
2) Defrag that is set to run at those times
3) A backup that is scheduled to run at those times
4) Some other application that causes a big Disk IO issues that is scheduled to run at those times
Reply With Quote
  #3  
Old 06-07-2010, 02:49 AM
scat scat is offline
Sage Advanced User
 
Join Date: Jul 2005
Location: Saint Augustine,Fl
Posts: 233
JetreL

Back in February I moved from Jacksonville, Fl to St. Augustine, Fl
and the only change in February in the Sage server was adding a Sabrent Wireless-N card and
a wireless router, there were no driver problems in device manager,
but since adding the wireless card I have issues every since.
So I pulled out the card on 6-5-2010 from the server and for 2-days no lock up issues.
Nothing was changed in Sage at all, I just removed the wireless card
I just don't understand why Sage locks up when the wireless card was in,
Sage was always in screen save mode when it locked up.
I added the larger hard drives on 5/23/2010.

Scat
__________________
Server: Intel Core 2 Quad Q6600 2.4GH, GIGABYTE GA-P35-DS3L MB, OCZ Gold Series 3GB, Sapphire Radeon HD 2600XT,
1 250GB Seagate hd (OS), 1 500GB Seagate hd (Music,Pictures), 1 Samsung Spinpoint 1TB hd (Sage recording),
Tuners: 1 Hauppauge PVR 500, 1 Hauppauge HVR-2250
Windows Vista Ultimate 64 bit, Sage 6.6.2.218, Eventghost 0.3.6.1486, Java 1.6.0_11, Harmony 880, USB-UIRT

Last edited by scat; 06-07-2010 at 02:51 AM. Reason: added dates
Reply With Quote
  #4  
Old 06-07-2010, 07:35 AM
stanger89's Avatar
stanger89 stanger89 is offline
SageTVaholic
 
Join Date: May 2003
Location: Marion, IA
Posts: 15,186
What was the wireless card connected to? Did adding it mean you had two network connections? Did both go to the internet?
Reply With Quote
  #5  
Old 06-08-2010, 03:38 AM
scat scat is offline
Sage Advanced User
 
Join Date: Jul 2005
Location: Saint Augustine,Fl
Posts: 233
stanger89

The wireless card was connedted to a LINKSYS - WRT160Nv3 router which I applied the DD-WRT firmware to get more transmitting power, yesterday after I got home from work, yes work after being laid off for a year and a half I am now back to work in a new career, anyway Sage was locked up again after 2-days of no issues and after the removal of the wireless card.
I have Cobian 8 back up Sage folder daily at 2 am and a seperate back up of the wiz.bin and Sage.properties file but no other schedule for anything else.
Ah I just remembered my IOgear wireless keyboard and mouse was replaced to the newer version about a month prior to moving to St. Augustine but during that time no lock ups in Sage.
I looked in the Windows Event viewer
and under System the last entry was on 06/05/2010 9:35:25 am
Service Control Manager Eventlog Provider:
The IP Helper service entered the running state.

Nothing after that entry.

EDIT 6-9-2010 4:13 am: I had forgot that I added 1gb memory back to the machine on 5-22-2010
and yesterday while reading the Sage forum I seen the 3gb reminder for people that have the PVR500 so at 5:55pm 6-8-2010 I set Windows Vista to limit memory to 3gb.
And I will watch an see what happens.

EDIT 6-18-2010 5:09 am: ***** SOLVED ****** Well it has been 10 days and no lock ups at all, I believe it was the removal of the Sabrent Wireless-N card I don't know why windows didn't show any problems with it, so now I have a network cable laying at the baseboard and connected to the server's motherboard network connection.

Scat
__________________
Server: Intel Core 2 Quad Q6600 2.4GH, GIGABYTE GA-P35-DS3L MB, OCZ Gold Series 3GB, Sapphire Radeon HD 2600XT,
1 250GB Seagate hd (OS), 1 500GB Seagate hd (Music,Pictures), 1 Samsung Spinpoint 1TB hd (Sage recording),
Tuners: 1 Hauppauge PVR 500, 1 Hauppauge HVR-2250
Windows Vista Ultimate 64 bit, Sage 6.6.2.218, Eventghost 0.3.6.1486, Java 1.6.0_11, Harmony 880, USB-UIRT

Last edited by scat; 06-18-2010 at 03:13 AM. Reason: added edit for 6-9-2010, added edit for 6-18-2010
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nothing worse than missing midnight tedson SageTV Beta Test Software 9 01-02-2009 03:59 AM
Once again, SageTV locks up w/ no recovery korben_dallas SageTV Software 27 09-28-2006 03:56 PM
Missing EPGdata after midnight Whiskeyjack SageTV EPG Service 1 05-10-2005 01:28 AM
SageTV locks up at end of VCDs OverClock SageTV Software 1 11-21-2004 09:10 AM
SageTV 2 locks up when show is over toadtown SageTV Software 11 08-03-2004 01:53 PM


All times are GMT -6. The time now is 07:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.