SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Media Extender

Notices

SageTV Media Extender Discussion related to any SageTV Media Extender used directly by SageTV. Questions, issues, problems, suggestions, etc. relating to a SageTV supported media extender should be posted here. Use the SageTV HD Theater - Media Player forum for issues related to using an HD Theater while not connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-16-2005, 12:44 PM
Trouble's Avatar
Trouble Trouble is offline
Sage User
 
Join Date: Dec 2005
Posts: 11
Media Extender problems

I tried the latest version of SageTV and played with the media extender capabilities. I have the following problems:

When powering off the MediaMVP using the remote, the RF switch does not sense that it is off. This causes my RF switch to stay stuck on the MVP, instead of switching to a different source. If you go to Hauppauge's website, you can see they had a similar problem at first

Quote:
"SCART connector now powers off when turning off your MediaMVP using the green power button on the remote control"
I also tried to disable the Media Extender Server in SageTV, but it does not seem to be working. My MVP still downloads the Sage software instead of the Hauppauge software. I had to revert to 4.0 to make it work again.

Pausing live TV worked. Unpausing the show, caused the extender to reconnect to the server.

My main reason for switching back to the Hauppauge software was for video playback. It will play MPEG4.

On the plus side, the menus on the Sage MVP looked great and were intuitive. It would also be great if some of the user interface from the Hauppauge software was added. I really got used to pressing 0-9 to skip inside a movie.

I plan on buying the software when things get a little better.
--Brian
Reply With Quote
  #2  
Old 12-16-2005, 01:20 PM
mcaron1234's Avatar
mcaron1234 mcaron1234 is offline
Sage Advanced User
 
Join Date: Oct 2005
Location: North Bend, WA
Posts: 110
Quote:
I also tried to disable the Media Extender Server in SageTV, but it does not seem to be working. My MVP still downloads the Sage software instead of the Hauppauge software. I had to revert to 4.0 to make it work again.
I had the same problem, but I soved it by turning off the sage tv as a service and then turning it back on. After that I was able to run Matt's plug-in and sage tv client software.

Matt
(Not of Matt's plug-in)
Reply With Quote
  #3  
Old 12-16-2005, 01:37 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,596
Quote:
Originally Posted by Trouble
I also tried to disable the Media Extender Server in SageTV, but it does not seem to be working. My MVP still downloads the Sage software instead of the Hauppauge software. I had to revert to 4.0 to make it work again.
This is covered in the v4.1 manual on p. 180. After changing the Media Extender Server setting, toggle the SageTV Server setting so that it resets whether the Extender Server is loaded.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.