SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-25-2004, 10:11 AM
GrayGh0st GrayGh0st is offline
Sage User
 
Join Date: Jun 2004
Posts: 41
How to install new Hauppauge drivers?

There's been some discussion it seems about people having trouble installing the new Hauppauge 22162 drivers and the hauppauge remote not working.

I have some questions myself. Here was my experience:

I ran hwclear and got rid of everything. Then I removed the software decoder as per Hauppauge's instructions. Then rebooted and upon hardware recognition, pointed it to the directory with the new drivers. When that finished, I ran PVR250_18_22037.exe (the most recent from the hauppauge site). Which I realize does not correspond to the new driver version posted in this forum, but it was the only one available so I figured I had no choice. Then I installed the latest drivers for the remote. However, upon starting sage, the remote wouldn't work. Also, I received those weird "IR Device not found..." blah blah errors that other ppl encountered. At that point, a re-install of sage got the remote working again. However, I think I still ran into other errors, so I repeated the process and re-installed the old drivers. Actually, I repeated this process a few times trying different combo's with not much luck.

In another thread, zz5 I believe mentions that you can't run PVR250_18_22037.exe w/ the new drivers b/c of different versions. What he suggests, is update to the latest drivers that come directly from hauppauge's website, and then go into device manager and manually update your drivers. I did this and things APPEAR to be ok - still get the random lock-up. Not sure why though, as I haven't really tried running Sage for long periods of time and the one time I remember it locking up, I had fallen asleep when it happened.

My question (finally) is, is it ok to do what zz5 suggested? Will that cause any conflicts of any sort? Is there a PVR250_18_XXXXX.exe available for the new driver?

Thanks!
Justin
Reply With Quote
  #2  
Old 06-25-2004, 01:11 PM
kny3twalker kny3twalker is offline
SageTVaholic
 
Join Date: Feb 2004
Posts: 3,074
no not yet because you do not need it unless you are using winTV2000 or running the remote
but the remote can be fixed by adding a couple files in the windows direectory in the system folder

http://forums.freytechnologies.com/f...=&postid=42835

Failed to initialize Infrared Remote Hardware" IS the diagnostic code

You need at least hcwI2C32.DLL and hcwUtl32.DLL for the IR app to work.

They are normally installed (on the PVR-250/350) with the driver update, so might be missing if you did an INF-only install. You could extract them from the driver update (PVR48xxx.exe) installer with Winzip and put them in windows\system or system32

you do not need to install the driver update if you do this and can get the remote to work
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.