SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Github Development

Notices

SageTV Github Development Discussion related to SageTV Open Source Development. Use this forum for development topics about the Open Source versions of SageTV, hosted on Github.

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-31-2020, 07:35 AM
gary201 gary201 is offline
Sage Advanced User
 
Join Date: Dec 2010
Location: Rochester NY
Posts: 134
Sage won't recognize some video files

For several years I've been using PlayOn to record streamed shows off the net (netflix, hulu, pbs, etc.) After moving the recorded files into a defined Import folder, Sage recognizes them (e.g. you can see them on the Videos > Folders page within Sage). Once there, I typically use BMT to update the metadata of the recognized files (season/episode info etc), and flag them as Sage recorded shows so that it appears in the Recordings page.

However, I have a bunch of videos that Sage just refuses to recognize. Enabling the file recovery setting in the Sage.properties file (advanced_video_file_recovery=true) has no effect. I've tried re-streaming/recording them, moving them out and back between rescans, to a different import folder, etc. All of my efforts seem to fail to get Sage to even recognize these files at all.

I have noticed that some (but not all) of them have an apostrophe, parenthesis, or extended character like "" in the filename and Title field of the files embedded metadata. Removing those didn't seem to change the outcome, but leads me to think Sage is ignoring them because of something it doesn't like about the filename or internal metadata.

I've no idea what to try/do next.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Media Library doesn't recognize .ts files recorded by Sage plawlor SageTV Software 8 06-06-2013 05:33 AM
Does sage recognize mp4 or m4v? gveres SageTV Software 0 02-09-2009 10:28 PM
SageTV with English User Interface to recognize media files written in cyrillic? krasev SageTV Software 9 09-11-2006 07:29 PM
How to get Sage 2.2.7 to recognize both tuners jmcqueen Hardware Support 20 10-03-2005 09:21 AM


All times are GMT -6. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.