SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-10-2007, 10:32 AM
John@TunerUK John@TunerUK is offline
Sage Aficionado
 
Join Date: Oct 2007
Posts: 251
Hauppauge 45 button remote. Some buttons not working.

I have the nova t 500 with the supplied 45 button remote, and I can only get the skip forward #2 button to work once. After that it does nothing. If I go to check the IR inputs in the detailed setup, that particular button on the remote is showing up as a CTRL command. If I then delete that button from the setup, and then re-map it, the button will work once, but then never again.

Also, the red button opens the hauppauge wintv program instead of it's propper use in sagetv.

At first I thought it was because the WinTV IR reciever program was running in the taskbar, but when I tried closing this, SageTV wouldn't work at all.

I'm out of ideas, anyone else got any?
Reply With Quote
  #2  
Old 12-10-2007, 10:59 AM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,595
If that tuner is still using the "regular" Hauppauge remote (as opposed to an MCE remote or something else), see this FAQ and/or my sig lines.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MCE Remote - Some buttons not working GTwannabe Hardware Support 4 07-25-2011 01:46 AM
Hauppauge 45 button remote issue (MCE kit remote) jlowery7 Hardware Support 12 04-16-2006 11:45 AM
TV Buttons For Remote Question mike1961 Hardware Support 4 04-06-2006 07:54 AM
MCE Remote : some buttons not working LostInSpace SageTV Beta Test Software 10 03-27-2006 02:41 AM
Hauppauge remote (45 buttons) problem Bagoz Hardware Support 15 01-29-2006 02:42 PM


All times are GMT -6. The time now is 03:59 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.