SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Gemstone for v7

Notices

Gemstone for v7 This forum is for discussing the user-created Gemstone custom interface for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-24-2015, 08:39 AM
CUTIGER91 CUTIGER91 is offline
Sage User
 
Join Date: Jul 2003
Posts: 8
Gemstone install error

Gemstone will not install on v 7.1.

The plugin install fails because it can't download the "seamless-util-1.1.0.zip" file. The path appears to be incorrect.

I downloaded and extracted the "seamless..." file directly, but the Gemstone plugin still won't install.

I then manually extracted the Gemstone STVi and the Phoenix STV.

The Gemstone STVi shows as an option in Sage. Selecting it then shows the "Gemstone" menu item. However, the "Load Gemstone" option does nothing.

Is there any way to get this to work without the plugin installer?

Thanks
Reply With Quote
  #2  
Old 12-24-2015, 04:50 PM
jusjoken jusjoken is offline
Sage Icon
 
Join Date: Dec 2005
Location: Minneapolis MN
Posts: 2,195
I tried the seamless-util and it seems to manually download but I am not in a position with a v7 test system to test it right now using the plugin system. Looks like tmiranda moved this plugin on 11/15 to GitHub so perhaps something went wrong with that....he would have to comment on that.

Manually installing Gemstone without the plugin system is complex as Gemstone has a number of dependencies one of which is Phoenix core which itself has many dependencies.

If I get a test system up and running over the coming days I will look and see if I can determine the issue.

k
Reply With Quote
  #3  
Old 12-24-2015, 08:31 PM
CUTIGER91 CUTIGER91 is offline
Sage User
 
Join Date: Jul 2003
Posts: 8
Thanks for the reply

Appreciate you taking the time to look into it.

The location of the file is definitely the problem with the plugin install. Navigating to that link with a web browser yields the "404" error.
Reply With Quote
  #4  
Old 12-24-2015, 09:03 PM
jusjoken jusjoken is offline
Sage Icon
 
Join Date: Dec 2005
Location: Minneapolis MN
Posts: 2,195
Odd. I copied the link out of the sageplugins.xml file and it downloaded fine. I wonder if you have an old plugin list?

k
Reply With Quote
  #5  
Old 12-28-2015, 10:38 AM
emotionnotion emotionnotion is offline
Sage Advanced User
 
Join Date: Jun 2010
Location: Cambridgeshire, UK
Posts: 238
I am doing a clean install ready for a v9 upgrade later when things settle down a bit!

I get this same error with the tmiranda GITHUB link when trying to install Gemstone from scratch.

Worried that if I get an issue with my live V7.1.9 Server on Windows, I will be history on SageTV.....

How do we manually install and register 'seamless-util-1.1.0.zip'?
__________________
Server: Tranquil T7 Intel Atom D330, 2GB RAM, Windows Home Server, Sage TV 7.1.9 (Last version ever ), 2 HDHomeruns tuning 4 OTA channels, Sony 32EX490 Bravia LCD

Clients: 3 HD300s, 2 HD200s, 1 PS3
Reply With Quote
  #6  
Old 12-29-2015, 09:44 AM
stuckless's Avatar
stuckless stuckless is offline
SageTVaholic
 
Join Date: Oct 2007
Location: London, Ontario, Canada
Posts: 9,587
Are you running Java 7 or Java 8? I think on Java 8 you might get an issue with some of these links because of some changes in Java 8.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd gemstone z error zoop Gemstone for v7 6 01-16-2013 09:19 PM
I just restored my sageTV install (Oct, 2011).. cleanest upgrade path to Gemstone? mkanet Gemstone for v7 2 09-28-2012 08:36 PM
HD PVR W7 S7 install error MrVining Hardware Support 1 03-22-2011 03:54 PM
6.4.5 doesn't install: error 1904 DLL registration error snipeman SageTV Beta Test Software 9 07-11-2008 02:31 PM
install error samson SageTV Linux 1 06-14-2006 08:41 AM


All times are GMT -6. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.