SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-10-2005, 07:16 PM
src666 src666 is offline
Sage Aficionado
 
Join Date: Feb 2005
Posts: 459
PVR 250 takes forever to become "active"

I've got 3 PVR 250's and 1 PVR 500 in my media server, and they have been working well for months. Recently, I started encountering what I thought were lock-ups when going to live TV. I would select a channel, get a black screen, then nothing for nearly a full minute. Eventually, live TV would appear, but every channel change/etc. would produce the same long delay.

After much digging around, I tracked it down to one of my PVR 250's. I removed it from Sage's encoders, but was wondering if anyone could think of any causes for this behaviour. I would hate to have to toss the card, but I can't deal with those long lag times.

Obviously, I will be trying it in another box once I can find time to take the server down, but in the meantime I'm open to ideas and suggestions. Thanks!
Reply With Quote
  #2  
Old 11-17-2005, 08:50 PM
src666 src666 is offline
Sage Aficionado
 
Join Date: Feb 2005
Posts: 459
I've confirmed that this encoder only has trouble in Sage. When running it in WinTV, it works perfectly, but if I enable it in Sage there is a 1 minute delay before video appears. This is true in the configuration preview, the fine tuning and with actual use. Any ideas at all?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 05:42 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.