SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-19-2007, 11:05 PM
robhix robhix is offline
Sage Advanced User
 
Join Date: Feb 2007
Posts: 105
IR Blaster Questions...

Hey all,

I am having a devil of a time with my Hauppauge remote blaster and my Dish 301 box. Is there anyone out there with this configuration that can help me with the settings? I think what I need is more in the Hauppauge IR blaster setup program than in Sage.

My main problem is that the blaster does not tune the channel correctly for the first program in a list of programs. I can not narrow it down any further than that yet.

Also, if you are using the USB-UIRT with a Dish 301 box, are you having any problems. I am eventually planning on using a two receiver setup in Sage and when I start with that setup I will need to get the USB-UIRT.

My trial period ends next Wednesday and I am really hoping that I can get this problem worked out before then. I really want to buy the software, but it will be hard to convince the wife unless this problem get fixed.

Thanks again for any help,
Rob Hix
Reply With Quote
  #2  
Old 02-20-2007, 09:43 PM
robhix robhix is offline
Sage Advanced User
 
Join Date: Feb 2007
Posts: 105
Just in case anyone is reading this with the same problem, I loaded the Beta verison of the blaster drivers that were posted to the Hauppauge site late last year and it has hit every channel change today with no apparent problems. I am still skeptical, but now somewhat relieved.

Time will tell if this truly fixed the problem, but for now it is looking good.

Rob Hix
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PVR-150 MCE IR Blaster Problem inf1niti Hardware Support 8 01-25-2007 10:03 PM
IR Blaster stopped working-help! yacht_boy Hardware Support 2 01-10-2007 02:25 PM
How do I know my IR blaster is working in Sage ? brewston SageTV Beta Test Software 12 12-18-2006 03:35 AM
Dual PVR-150s, only one IR blaster works. ;-( SageTV 5.0.... neilbradley Hardware Support 2 05-15-2006 03:16 AM
Basic Trial Setup Questions w Wintv 150 Al1 SageTV Software 7 01-12-2006 11:00 PM


All times are GMT -6. The time now is 03:43 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.