SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2008, 03:17 PM
brewston brewston is offline
Sage Expert
 
Join Date: Apr 2006
Location: Surrey
Posts: 719
client loses mp3 information after standby

Hiya

Anyone else seeing this problem ?

My server is on 6.3.5 and client on 6.3.6 (But the problem existed on 6.3.5 - I upgraded to see if it would fix it)

When the client returns from standby, the album art for most of my MP3s is missing /except/ the 9 or so CDs which were in focus before I went to standby. Restarting the GUI fixes it

The problem is worse on SageMC as I lose the track information along with the album art, it shows the CDs with 0min running time. Again, I still have information for the CDs which were in focus before standby and again restarting the GUI fixes it.

My client is a no-name laptop connected via a wireless AP but streams TV fine so I have no reason to suspect the network

Is there some sort of cache on the client that remembers MP3 information from the server ? The problem has always been there (Its now annoying me enough to look for a fix as I'm fed up of restarting the GUI)

Thanks

Tim
__________________
Tecra M5, 2 x HD200, 2 x HD300
2 x PCTV 290e
Win 7, Sage 7.1.9, Phoenix 2 STV
Stephane's XMLTV Importer, Digiguide,
Reply With Quote
  #2  
Old 01-14-2008, 03:28 PM
brewston brewston is offline
Sage Expert
 
Join Date: Apr 2006
Location: Surrey
Posts: 719
debug log attached
Attached Files
File Type: txt sagetvclient_0.txt (91.4 KB, 134 views)
__________________
Tecra M5, 2 x HD200, 2 x HD300
2 x PCTV 290e
Win 7, Sage 7.1.9, Phoenix 2 STV
Stephane's XMLTV Importer, Digiguide,
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New client setup issue Lucas SageTV Software 2 01-10-2008 11:31 PM
Registering client licenses / Extenders not connecting Risasi SageTV Linux 2 09-13-2006 05:36 PM
Client Over Wan needbb SageTV Software 8 03-26-2006 02:47 PM
Dish Network Standby Trouble Hardware Support 1 01-09-2006 06:28 PM
copying a customized STV from a server to a client Homebuilder SageTV Customizations 1 12-19-2005 11:39 PM


All times are GMT -6. The time now is 06:16 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.