SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-16-2022, 11:35 AM
timg11's Avatar
timg11 timg11 is offline
Sage Aficionado
 
Join Date: Sep 2008
Posts: 472
Wake Oddities with HD300

I'm seeing some strange behavior with Wake On LAN and the HD300.

I finally got my Sage Server to sleep when inactive, and it wakes itself properly to record shows. It will also wake on LAN from a packet from another computer using the WOLCMD.EXE program.

The Sage Server will not wake on LAN from the HD300. If I turn on the HD300 when the server is sleeping, the HD300 will show the WOL waiting screen indefinitely, and the server will not wake. A keypress or mouse button, or WOL from another computer wakes the server, and then the HD300 connects.

The really strange thing is that the HD300 is waking on its own. I'm not sure if it is responding to WOL packets addressed to the Sage Server, or something else. I find it is usually active when the rest of the AV system is off.

Has anyone else experienced this WOL behavior, or know of a fix?
__________________
HD300 extender with (2020 New Build) SageTV 64 bit V9.2.2.903 (service mode), Running on Windows 10 (64 bit), Intel Core i7-10700K CPU, 16G RAM, GIGABYTE Z490 UD motherboard. NVidia GTX1650 Super; Viewsonic LCD on one output and Mitsubishi WD57734 HDTV via DVI/HDMI on other output. HDHomeRun HDHR5-4US tuner, Hauppauge "Siena" 1512 HD-PVR2 connected to Cisco Cable modem from Spectrum, tuned with USB-UIRT.
Reply With Quote
  #2  
Old 05-14-2022, 08:54 AM
timg11's Avatar
timg11 timg11 is offline
Sage Aficionado
 
Join Date: Sep 2008
Posts: 472
This remains a mystery.

Something is waking the HD300 and it is not a remote control. It seems to turn on sometime during the day.


On the other hand, the HD300 is unable to wake the Sage Server. The Sage Server can we woken from another computer using wake on LAN WOLCMD.
__________________
HD300 extender with (2020 New Build) SageTV 64 bit V9.2.2.903 (service mode), Running on Windows 10 (64 bit), Intel Core i7-10700K CPU, 16G RAM, GIGABYTE Z490 UD motherboard. NVidia GTX1650 Super; Viewsonic LCD on one output and Mitsubishi WD57734 HDTV via DVI/HDMI on other output. HDHomeRun HDHR5-4US tuner, Hauppauge "Siena" 1512 HD-PVR2 connected to Cisco Cable modem from Spectrum, tuned with USB-UIRT.
Reply With Quote
  #3  
Old 05-14-2022, 12:55 PM
egeller egeller is offline
Sage Aficionado
 
Join Date: Feb 2006
Location: Drexel Hill, PA
Posts: 316
Is it not true that a power outage-then-restore will wake the HDx00 devices?
__________________
Server:UnRaid;2x Intel Xeon E5; SuperMicro moboard;Also:BM3000 w/ WMC; 2x Ceton ETH 6; OpenDCT
SageTV Extender:3x HD200 1x HD300 1xFireTV
Sage TV: 9.2 on Java 11, Standard STVi, Comskip Playback, Web Interface, 24 Hour Clock, SRE, Playon
All in lovely Drexel Hill, PA
Reply With Quote
  #4  
Old 05-15-2022, 03:44 PM
timg11's Avatar
timg11 timg11 is offline
Sage Aficionado
 
Join Date: Sep 2008
Posts: 472
Quote:
Originally Posted by egeller View Post
Is it not true that a power outage-then-restore will wake the HDx00 devices?
That may be true, but I'm confident there are no power outages. I work from home, so I'm here all day.

Maybe there are some related scenarios - such as the HD-300 is nominally "off" with the LED off, but it is really still running. Its firmware crashes while in the "off" state, and comes back up "On" with the LED lit?
__________________
HD300 extender with (2020 New Build) SageTV 64 bit V9.2.2.903 (service mode), Running on Windows 10 (64 bit), Intel Core i7-10700K CPU, 16G RAM, GIGABYTE Z490 UD motherboard. NVidia GTX1650 Super; Viewsonic LCD on one output and Mitsubishi WD57734 HDTV via DVI/HDMI on other output. HDHomeRun HDHR5-4US tuner, Hauppauge "Siena" 1512 HD-PVR2 connected to Cisco Cable modem from Spectrum, tuned with USB-UIRT.
Reply With Quote
  #5  
Old 05-15-2022, 06:04 PM
KeithAbbott KeithAbbott is offline
Sage Icon
 
Join Date: Oct 2009
Location: Southeastern Michigan
Posts: 1,322
Have you tried reloading the firmware in the HD300?
__________________
Server: MSI Z270 SLI Plus ATX Motherboard, Intel i7-7700T CPU, 32GB Memory, Unraid 6.9.2, sagetvopen-sagetv-server-opendct-java11 Docker (version 2.0.6)
Tuners: 2 x SiliconDust HDHomeRun Prime Cable TV Tuners, SiliconDust HDHomeRun CONNECT 4K OTA Tuner
Clients: Multiple HD300 Extenders, Multiple Fire TV Stick 4K Max w/MiniClient
Miscellaneous: Multiple Sony RM-VLZ620 Universal Remote Controls
Reply With Quote
  #6  
Old 05-21-2022, 11:24 AM
timg11's Avatar
timg11 timg11 is offline
Sage Aficionado
 
Join Date: Sep 2008
Posts: 472
I didn't know that was even possible - could you provide a link please?
__________________
HD300 extender with (2020 New Build) SageTV 64 bit V9.2.2.903 (service mode), Running on Windows 10 (64 bit), Intel Core i7-10700K CPU, 16G RAM, GIGABYTE Z490 UD motherboard. NVidia GTX1650 Super; Viewsonic LCD on one output and Mitsubishi WD57734 HDTV via DVI/HDMI on other output. HDHomeRun HDHR5-4US tuner, Hauppauge "Siena" 1512 HD-PVR2 connected to Cisco Cable modem from Spectrum, tuned with USB-UIRT.
Reply With Quote
  #7  
Old 05-21-2022, 11:39 AM
KeithAbbott KeithAbbott is offline
Sage Icon
 
Join Date: Oct 2009
Location: Southeastern Michigan
Posts: 1,322
Quote:
Originally Posted by timg11 View Post
I didn't know that was even possible - could you provide a link please?
http://download.sage.tv/SageTV_HD300_Manual.pdf - Instructions on page 11
__________________
Server: MSI Z270 SLI Plus ATX Motherboard, Intel i7-7700T CPU, 32GB Memory, Unraid 6.9.2, sagetvopen-sagetv-server-opendct-java11 Docker (version 2.0.6)
Tuners: 2 x SiliconDust HDHomeRun Prime Cable TV Tuners, SiliconDust HDHomeRun CONNECT 4K OTA Tuner
Clients: Multiple HD300 Extenders, Multiple Fire TV Stick 4K Max w/MiniClient
Miscellaneous: Multiple Sony RM-VLZ620 Universal Remote Controls
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
9.0.13.536 oddities Eternal SageTV Github Development 4 02-09-2017 06:57 AM
HD300 WOL (Wake On LAN) stopped working timg11 Hardware Support 14 05-10-2015 07:17 AM
HD300 wake on lan dinki SageTV Media Extender 14 11-03-2013 06:36 AM
Sleep / Wake issue on server computer for HD300 timg11 SageTV Media Extender 1 12-29-2010 09:38 AM
h.264 oddities unkyjoe SageTV Media Extender 51 08-07-2008 08:46 AM


All times are GMT -6. The time now is 01:58 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.