SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2006, 02:10 PM
Arioch5 Arioch5 is offline
Sage Advanced User
 
Join Date: Jan 2006
Posts: 118
Recording wrong time, sometimes...

I have recently run across two errors in my Sage recording and they both seem random. Maybe someone here can help me figure out what's causing it. I'll put my system specs at the bottom.

1 - Recently I found that one of my shows when played started with the playback bar completely red. The cursor started at like 55min (out of 60) and continued to play for an hour AFTER the scheduled show. So I got the 1hour show after the one it was suppose to record. I thought there might have been a shift in the TV schedule except I have now seen this happen on 3 different channels with 3 different shows on 3 different days. Also, my brother runs MythTV and he got the same show w/o any time shifting problems so I'm sure it aired at the right time.

I have opened the offending files in Media Player and though it didn't have a messed up playback bar (started at 0min out of 60) it was indeed the show after the one I wanted.

So far I've only seen this happen to a few shows and lucky enough it wwasn't one of my Wife's shows. I've gotta track this down before it inevitably misses one of her shows!

The ONLY thing I have been able to come up with is that I have recently filled my hard drives up and Sage is now having to auto-delete files to make space. However, this is so random I can't replicate the problem for testing!

2 - I've seen this problem happen a few times once again seemingly w/o relation to one another. Some of my favorites show up as manual recordings when I'm sure I didn't schedule a manual recording of it. It's not a big deal just odd that it would do that. Once or twice this has resulted in a duplicate recording of something (two Futurama episodes one manual one automatic).

My guess on this is that I've been checking the 'Recording conflicts' page and occasionally choosing the "Always record show X instead of show Y' option. I wasn't sure why it ask me that since it was already set up in the favorites but I wanted to be sure I got my show. Does this count as a manual recording? If so is there any way to clear all the rules I might have now set up? I just want it to follow my Favorites. Where are all these *alternate* rules kept?

Thanks for the help!

Server specs:
SageTV 4.1.X (I forget what version it is )
Running the 16x9 UI
2Ghz AMD Athlon
1GB ram
Hauppauge 350 (recording)
ATI AIW7500 (TV-out)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.