SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV Studio

Notices

SageTV Studio Discussion related to the SageTV Studio application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the Studio software application should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-07-2006, 07:23 PM
nathanm nathanm is offline
Sage User
 
Join Date: Aug 2004
Posts: 39
Send a message via AIM to nathanm
SageTV color depth message

Whenever I run SageTV via remote desktop, I get the following message when starting..

"SageTV will not run well at the current color depth. Please change your color depth to 24 or 32 bits in Control Panel->Display->Settings"

How do I disable this message from coming up without changing my color depth?
Reply With Quote
  #2  
Old 11-07-2006, 07:45 PM
GKusnick's Avatar
GKusnick GKusnick is offline
SageTVaholic
 
Join Date: Dec 2005
Posts: 5,083
That color-depth check not a Studio function; it's built into the SageTV core and can't be customized away (as far as I know).

Is there some reason you don't want to change your color depth? If it's a question of bandwidth, I'd suggest using Placeshifter to administer SageTV remotely.

If the problem is that you can't figure out how to make the 24-bit setting stick in Remote Desktop, there's a group policy setting that may be getting in your way. You can change this setting as follows:

On the host machine (where SageTV runs), run gpedit.msc (from a command prompt or from Start > Run).
Click open Computer Configuration > Administrative Templates > Windows Components.
Select Terminal Services.
In the right-hand pane, there's a setting called "Limit maximum color depth". If it says "Not configured", it's probably defaulting to 16 bits.
Double-click that setting, click Enabled, and choose "Client compatible" from the dropdown.

This should let you use 24-bit color from the connecting client.
__________________
-- Greg
Reply With Quote
  #3  
Old 11-07-2006, 08:44 PM
Narflex's Avatar
Narflex Narflex is offline
Sage
 
Join Date: Feb 2003
Location: Redondo Beach, CA
Posts: 6,316
Here's the magic property you want to set:

warn_on_non_32bit_color_depth=false
__________________
Jeffrey Kardatzke
Google
Founder of SageTV
Reply With Quote
  #4  
Old 11-10-2006, 05:04 PM
nathanm nathanm is offline
Sage User
 
Join Date: Aug 2004
Posts: 39
Send a message via AIM to nathanm
Thanks

Thanks, Cause even if I turned on 24 bit mode for Remote Desktop it still would give me the message.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:20 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.