SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-02-2008, 04:23 PM
jptheripper jptheripper is offline
Sage Fanatic
 
Join Date: Dec 2007
Location: Florida
Posts: 956
Cannot see Photos - no photos found

I am using the 6.3.10 45day trial i think (whatever the newest is)

no matter what i do I cannot see photos, i just get no photos found in any import directory.

I try adding the root volume (h: a local drive) I tried adding h:\pictures\, nothing works. There are thousands of jpegs in this folder.

Setting up movies and music works perfect on the F: drive, a mapped network drive, so I just dont get it.

any help please? I have refreshed dozens of times, nothing

thanks
Reply With Quote
  #2  
Old 05-02-2008, 04:48 PM
bastafidli bastafidli is offline
Sage Expert
 
Join Date: Dec 2007
Location: Charlottesville, VA
Posts: 728
What format are your photos in? Sage doesn't support many formats (e.g. tiff, pcd). JPG works for sure.
Reply With Quote
  #3  
Old 05-02-2008, 05:54 PM
Opus4's Avatar
Opus4 Opus4 is offline
Administrator
 
Join Date: Sep 2003
Location: NJ
Posts: 19,615
Quote:
Originally Posted by jptheripper View Post
I am using the 6.3.10 45day trial i think (whatever the newest is)
The trial is 21 days, btw.

Quote:
I try adding the root volume (h: a local drive) I tried adding h:\pictures\, nothing works. There are thousands of jpegs in this folder.
Try enabling debug logging & see if it contains any info about the picture files during a scan.

- Andy
__________________
SageTV Open Source v9 is available.
- Read the SageTV FAQ. Older PDF User's Guides mostly still apply: SageTV V7.0 & SageTV Studio v7.1.
- Hauppauge remote help: 1) Basics/Extending it 2) Replace it 3) Use it w/o needing focus
- HD Extenders: A) FAQs B) URC MX-700 remote setup
Note: This is a users' forum; see the Rules. For official tech support fill out a Support Request.
Reply With Quote
  #4  
Old 05-02-2008, 06:23 PM
jptheripper jptheripper is offline
Sage Fanatic
 
Join Date: Dec 2007
Location: Florida
Posts: 956
wierd but enabling debugging seems to have fixed it. maybe i just wasnt waiting long enough for it all to scan.

thanks!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Icon problems please help splicer SageTV Customizations 9 01-31-2008 08:01 AM
No video capture devices found pvr150 SageTV v6 obperryo SageTV Linux 1 01-08-2007 10:01 AM
No audio or video HairBear SageTV Linux 28 03-17-2006 05:48 PM
Problem viewing photos over network limabone SageTV Software 2 02-01-2006 03:30 PM
No actor photos in IMDB cmaffia SageTV Customizations 5 11-18-2005 04:05 AM


All times are GMT -6. The time now is 01:34 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.