SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV HD Theater - Media Player

Notices

SageTV HD Theater - Media Player Discussion related to using the SageTV HD Theater as a Media Player, i.e.: in use while not connected to a SageTV server. Questions, issues, problems, suggestions, etc. relating to using a SageTV HD Theater as a Media Player should be posted here. Use the SageTV Media Extender forum for issues related to using it while connected to a SageTV server.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-22-2010, 06:49 AM
Zeek Zeek is offline
Sage User
 
Join Date: Sep 2010
Location: Arlington Heights, IL
Posts: 6
HD300 Pictures loading slowly

I'm accessing pictures from a Synology NAS file server via wired LAN. Music and Videos (both DVD ISOs and Bluray ISOs) play fine. Pictures take approx. 10 sec to display. The files are .JPG and approx. 3 MB in size. I don't have this problem when accessing the pictures via a PC. They display almost in approx. 1-2 sec. Any ideas what might be the problem?
Reply With Quote
  #2  
Old 09-24-2010, 07:37 AM
len12121 len12121 is offline
Sage User
 
Join Date: Dec 2008
Posts: 28
Had the same problem. Was suggested to reduce size of .jpg. Reduced all pics to around 20-30K and works fine.
Reply With Quote
  #3  
Old 09-24-2010, 08:59 AM
Zeek Zeek is offline
Sage User
 
Join Date: Sep 2010
Location: Arlington Heights, IL
Posts: 6
Thanks but that doesn't seem feasible or desireable. I have hundreds of camera photos and also wouldn't want to give up the image quality.

Since my original post, I noticed that the problem occurs when accessing the imported photos via the photos menu/screen. When I access them via the folders menu browsing the NAS share they load quickly (1-2secs). Seems like it might be a bug.
Reply With Quote
  #4  
Old 09-24-2010, 11:05 AM
_Demo_ _Demo_ is offline
Moderator
 
Join Date: Mar 2003
Posts: 863
Send a message via ICQ to _Demo_
The suggestion to reduce the file size is only for images like folder.jpg that are used to preview folders and files to speed up their display.

Please submit a bug report for your issue with picture viewing.
Reply With Quote
  #5  
Old 09-24-2010, 12:03 PM
Zeek Zeek is offline
Sage User
 
Join Date: Sep 2010
Location: Arlington Heights, IL
Posts: 6
Thanks for clarifying the suggestion. I am referring to the full screen photos. I have submitted a support request.
Reply With Quote
  #6  
Old 09-25-2010, 11:22 AM
Zeek Zeek is offline
Sage User
 
Join Date: Sep 2010
Location: Arlington Heights, IL
Posts: 6
FYI, I've been informed that this will be fixed in the next release.
Reply With Quote
  #7  
Old 10-04-2010, 04:49 PM
Zeek Zeek is offline
Sage User
 
Join Date: Sep 2010
Location: Arlington Heights, IL
Posts: 6
FYI, the firmware version released on 10/1/2010 resolved this problem for me. Thank you to SageTV for responding so quickly.
Reply With Quote
  #8  
Old 10-04-2010, 05:39 PM
infocus13's Avatar
infocus13 infocus13 is offline
Sage Advanced User
 
Join Date: Aug 2007
Posts: 199
Quote:
Originally Posted by Zeek View Post
FYI, the firmware version released on 10/1/2010 resolved this problem for me. Thank you to SageTV for responding so quickly.
Zeek, is this the extender (HD300) FW that fixed it for you?
Reply With Quote
  #9  
Old 10-04-2010, 06:58 PM
Zeek Zeek is offline
Sage User
 
Join Date: Sep 2010
Location: Arlington Heights, IL
Posts: 6
Yes. STP-HD300 Beta firmware version "20101001 0".
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SageTV STP-HD300 HD Theater pictures Opus4 SageTV Media Extender 7 09-16-2010 12:04 PM
Firewire going away, slowly aflat Hardware Support 0 06-30-2010 10:01 AM
My HDPVR Is Slowly Killing Me SDeGonge Hardware Support 21 06-28-2010 01:49 PM
HD PVR recordings playback too slowly RobWalker SageTV Software 0 02-05-2009 09:13 PM
Moving from SageTV back to TiVo HD (Slowly) matterw SageTV Software 1 01-19-2008 03:43 AM


All times are GMT -6. The time now is 07:16 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.