SageTV Community  

Go Back   SageTV Community > SageTV Products > SageTV Software

Notices

SageTV Software Discussion related to the SageTV application produced by SageTV. Questions, issues, problems, suggestions, etc. relating to the SageTV software application should be posted here. (Check the descriptions of the other forums; all hardware related questions go in the Hardware Support forum, etc. And, post in the customizations forum instead if any customizations are active.)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-27-2012, 11:36 AM
graywolf's Avatar
graywolf graywolf is offline
Sage Icon
 
Join Date: Oct 2009
Location: NC
Posts: 1,337
Rebooted Server - SageService stuck in STARTING

Rebooted Server - SageService stuck in STARTING

So any ideas on how to resolve?
Reply With Quote
  #2  
Old 05-27-2012, 12:07 PM
phelme's Avatar
phelme phelme is offline
Sage Icon
 
Join Date: Dec 2006
Posts: 1,093
Quote:
Originally Posted by graywolf View Post
Rebooted Server - SageService stuck in STARTING

So any ideas on how to resolve?
Are you producing the sagetv_X.txt debug log file we could take a look at?
Reply With Quote
  #3  
Old 05-27-2012, 01:23 PM
nyplayer nyplayer is online now
SageTVaholic
 
Join Date: Sep 2005
Posts: 4,653
Quote:
Originally Posted by graywolf View Post
Rebooted Server - SageService stuck in STARTING

So any ideas on how to resolve?
I would temporarily disable the server and start sagetv ui. Once it starts shutdown the UI and renable the service and start it up.
__________________
Windows 10 I3 Dual Core 3.0 Server, SageTV9... OpenDCT with 2 HDHRPrimes and 4 HDHRconnects for a total of 14 Tuners.
Reply With Quote
  #4  
Old 05-27-2012, 03:37 PM
BobPhoenix BobPhoenix is offline
SageTVaholic
 
Join Date: Oct 2004
Posts: 3,151
I had something similar when starting one of my servers when my unRAID server had problems and was accessible but the directories weren't and one of my import directories was inaccessible.
Reply With Quote
  #5  
Old 05-28-2012, 05:17 AM
graywolf's Avatar
graywolf graywolf is offline
Sage Icon
 
Join Date: Oct 2009
Location: NC
Posts: 1,337
Resolved.

Booted in Safe Mode.
Disabled SageService
Ran CHKDSK (it found errors)
Ran CHKDSK /F (to fix errors)
reboots
Reenabled SageService
rebooted once more to check
All came up fine.

Sounds like I had a disk error. Will need to investigate that further and might need to replace it.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SageService: why my bye bye? cat6man SageTV Software 5 03-31-2010 08:21 AM
MediaMVP Stuck On "Starting Up" Speedydude SageTV Media Extender 2 06-15-2007 10:12 PM
Lost recording directory after starting Sage server judy2304 SageTV Software 1 01-30-2007 10:16 AM
Starting Sage server now causes reboot Morgan111 SageTV Software 0 11-25-2006 11:48 PM
Rebooted Machine and EVERY Setting has reset Crowdx42 SageTV Beta Test Software 5 03-13-2004 06:16 AM


All times are GMT -6. The time now is 04:51 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.