SageTV Community  

Go Back   SageTV Community > Hardware Support > Hardware Support

Notices

Hardware Support Discussions related to using various hardware setups with SageTV products. Anything relating to capture cards, remotes, infrared receivers/transmitters, system compatibility or other hardware related problems or suggestions should be posted here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-28-2006, 04:17 AM
Paulp33 Paulp33 is offline
New Member
 
Join Date: Jul 2006
Posts: 1
Compro t300 problems

I am trying the trial version of sagetv with a compro t300 hybrid digital/analogue card. SageTV is detecting the analogue tuner (shows as analogue BDA in the tuner list) but not the digital one. Can any suggest why the digital tuner is not being detected?
Reply With Quote
  #2  
Old 07-28-2006, 05:48 AM
Ian Norman's Avatar
Ian Norman Ian Norman is offline
Sage Advanced User
 
Join Date: Mar 2003
Location: Australia
Posts: 106
DVBT support is only beta in the current version.
It might be a while before hybrid cards are detected correctly.
I don't know of anyone else who has tried a T300.

Cheers
__________________
Ian Norman - ILN Multimedia
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.