SageTV Community  

Go Back   SageTV Community > SageTV Development and Customizations > SageTV v7 Customizations > Batch Metadata Tools

Notices

Batch Metadata Tools This forums is for discussing the user-created Batch Metadata Tools for SageTV.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-22-2015, 07:12 PM
WakkoJacko WakkoJacko is offline
Sage User
 
Join Date: Jul 2004
Posts: 8
Fanart not showing up on client.

Nevermind. I figured it out.
Thanks anyway.

Ok, I have Phoenix, Phoenix API, Compatibility, Core services and Fanart plugins installed on both the server and client. I have BMT installed on the server. Fanart displays on the server just fine, after I installed the Fanart for V7 plugin that is, but not on the client. The fanart directory is shared and accessible from the client. The fanart directory on the client is empty, but I have to assume that is normal since I don't have BMT on that machine. Can someone please tell me how to tell the client to look in the fanart folder on the server? I'm using the default UI on both machines.

Thanks,
Jack

Last edited by WakkoJacko; 03-22-2015 at 07:28 PM. Reason: I figured it out.
Reply With Quote
  #2  
Old 04-25-2015, 01:24 PM
les_bloom les_bloom is offline
Sage Advanced User
 
Join Date: Feb 2011
Location: Kirkland, WA, USA
Posts: 187
Hello,

I am wondering if I have the same problem as you. I have had fanart issues on my extenders for some time now. I am using the BMT WebUI to scrape the data and Gemstone to display everything. All of my fanart is setup properly when I view it in the BMT WebUI, however Gemstone isn't displaying it in my views.

Can you elaborate more on the "tell the client to look in the fanart folder on the server" fix that you found? Would that apply to extenders as well?

Thanks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
need help: fanart not showing up for movies gveres Diamond 2 05-01-2011 09:24 AM
Fanart not showing in TV rstone Diamond 1 03-08-2011 05:32 AM
Metadata/Fanart Options not showing on folder viewing gabrielcab Batch Metadata Tools 1 02-09-2011 05:00 AM
SageMC fanart showing up on Internet-based Placeshifter client. mkanet SageMC Custom Interface 15 04-14-2010 09:50 AM
TV show fanart not showing aflat SageMC Custom Interface 0 10-17-2009 10:00 PM


All times are GMT -6. The time now is 03:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright 2003-2005 SageTV, LLC. All rights reserved.